Sie sind nicht angemeldet.

ebay Anzeigen

Lieber Besucher, herzlich willkommen bei: w201.com | 190er-Community. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

jmbach

Schüler

  • »jmbach« ist männlich
  • »jmbach« ist der Autor dieses Themas

Beiträge: 64

Registrierungsdatum: 7. Januar 2006

Fahrzeug: 190E 2.0

Baujahr: 1992

Wohnort: Bremen

  • Nachricht senden

1

Mittwoch, 22. Februar 2006, 11:15

Hallgeber einfach so ans Navi anschließen???

Hallo. Ich habe mir für meinen 190er eine Becker Traffic pro gekauft, leider funktioniert es nur mit dem Tachosignal, dieses Lässt sich ja vom Hallgeber nehmen hab ich hier gelesen.
Kann ich einfach ein Kabel nehmen, es am Hallgeber anschließen, und mit dem Pin im Iso stecker verbinden? Oder muss ich da noch einen Widerstand zwischen setzen oder so?
Ich hoffe ihr habt ein paar Tips für mich, danke schonmal

disa

Pinballs & Sterne

  • »disa« ist männlich

Beiträge: 202

Registrierungsdatum: 24. Februar 2005

Fahrzeug: 190E 2.6

Baujahr: 1988

Wohnort: NRW

Spezialgebiet: kein Spezialgebiet

  • Nachricht senden

2

Mittwoch, 22. Februar 2006, 11:24

Tachosignal solltest du auch vom Tacho bekommen, war zumindest bei mir so....
Gruss Dirk

___________________________________________________
MB 190E 2,6 Automatik, Bj.1988, Klima, eSSD, MALh, ASD, ABS

Philipp

Azzurro-Liebhaber

Beiträge: 2 220

Registrierungsdatum: 6. Februar 2004

Fahrzeug: 190E 2.3

Baujahr: 1992

Spezialgebiet: Motor

  • Nachricht senden

3

Mittwoch, 22. Februar 2006, 11:25

RE: Hallgeber einfach so ans Navi anschließen???

Habe auch ein Traffic Pro verbaut. Du kannst das Tachosignal einfach abgreifen und auf den Iso Stecker legen, ohne Widerstand o.ä.. Bei Bedarf kann ich Dir eine Steckerbelegung schicken. :)
Alle 190E ab der Modellpflege, also nach 9'88 haben bereits einen Hallgeber. Einige von diesen haben auch eine Verteilerleiste für das Signal, die sich unter dem Kombiinstrument im Bereich der Lenksäule befindet. Je nach Ausstattung benötigen mehrere komponenten das Signal (Aussentemperaturanzeige, Tempomat etc.). Dort kann man das Signal dann einfach abgreifen, es geht zwar auch mit einem Quetschverbinder, aber das Abgreifen von der Verteilerleiste ist die sauberere Lösung.

Falls du die Leiste nicht hast, die Teilenummer lautet:
Lüsterklemme
A 124 540 03 69
11,26 euro

Siehe auch hier:

Impuls vom Hallgeber abgreifen


Ich gucke gleich mal, ob ich noch einige hilfreiche Bilder finde.
Gruß,
Philipp

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Philipp« (22. Februar 2006, 11:27)


jmbach

Schüler

  • »jmbach« ist männlich
  • »jmbach« ist der Autor dieses Themas

Beiträge: 64

Registrierungsdatum: 7. Januar 2006

Fahrzeug: 190E 2.0

Baujahr: 1992

Wohnort: Bremen

  • Nachricht senden

4

Mittwoch, 22. Februar 2006, 13:48

Danke schonmal für die Antworten. Wenn ich das jetzt richtig verstanden habe muss ich nicht unbedingt das Signal direkt am Hallgeber abgreifen sonder kann dieses auch von einer Verteilerleiste abgreifen. Hallgeber muss bei mir schon vorhanden sein, da Bj. 92 und ATA. Ich werde mir das ganze mal bei Gelegenheit genau anschauen.
@ Philipp die Belegung des Isostecker wäre klasse, im moment ist da auch noch Dauerplus und Zündungsplus vertauscht, war wohl beim vorherigen Radio anders herum.

Philipp

Azzurro-Liebhaber

Beiträge: 2 220

Registrierungsdatum: 6. Februar 2004

Fahrzeug: 190E 2.3

Baujahr: 1992

Spezialgebiet: Motor

  • Nachricht senden

5

Mittwoch, 22. Februar 2006, 17:56

Zitat

Original von jmbach
Danke schonmal für die Antworten. Wenn ich das jetzt richtig verstanden habe muss ich nicht unbedingt das Signal direkt am Hallgeber abgreifen sonder kann dieses auch von einer Verteilerleiste abgreifen. Hallgeber muss bei mir schon vorhanden sein, da Bj. 92 und ATA. Ich werde mir das ganze mal bei Gelegenheit genau anschauen.

Bei meinem '92er mit ATA war die Verteilerleiste auch schon eingebaut, ich habe das Signal einfach dort abgegriffen. Guck am besten vorher einmal nach, ob auch wirklich genug Anschlüsse vorhanden sind. Normalerweise sind es fünf oder sechs, manchmal wurden allerdings einige weggelassen.
Die an die Leiste passenden Stecker gibt es bei MB eventuell auch einzeln, ich hatte noch einen hier liegen, der von einer alten Verteilerleiste stammt.

Zitat

@ Philipp die Belegung des Isostecker wäre klasse, im moment ist da auch noch Dauerplus und Zündungsplus vertauscht, war wohl beim vorherigen Radio anders herum.

Hier die Steckerbelegung vom Becker, zum Vergrößern einfach anklicken.



Die Kabelfarben im 190er:

Rot = Dauerplus
Braun = Masse
Schwarz/Gelb = Zündungsplus (in einigen Fällen auch Gelb/Grün)
Grau/Blau = Instrumentenbeleuchtung/Beleuchtung

Falls du noch Fragen zum Einbau des Traffic Pro hast, kannst du mir auch eine pn schreiben, helfe gerne weiter. :)
Gruß,
Philipp

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Philipp« (22. Februar 2006, 18:04)


jmbach

Schüler

  • »jmbach« ist männlich
  • »jmbach« ist der Autor dieses Themas

Beiträge: 64

Registrierungsdatum: 7. Januar 2006

Fahrzeug: 190E 2.0

Baujahr: 1992

Wohnort: Bremen

  • Nachricht senden

6

Mittwoch, 22. Februar 2006, 18:22

Danke nochmal für die Antworten und Tips.
Ich versteh aber noch nicht ganz wo diese Verteilerleiste ist, muss ich dafür den Tacho herrausbauen oder komm ich da so ran? Un wie sieht das ding aus?
Was für Stecker in der Verteilerleiste sind das? muss man da originale nehmen oder geht das auch mit Kabelschuhen oder ähnlichem?

zaber12

Profi

  • »zaber12« ist männlich

Beiträge: 1 208

Registrierungsdatum: 7. Juni 2004

Fahrzeug: 190E 2.5-16

Baujahr: 4/04

Wohnort: Reutlingen

Spezialgebiet: Karosserie

  • Nachricht senden

7

Mittwoch, 22. Februar 2006, 18:27

@Philipp

Kannst Du mir zufällig sagen welche art signal am Hallgeber anliegt ?
Gruß Ingo
_______________________________________________________

Mein weißer EVO Eigenbau

Philipp

Azzurro-Liebhaber

Beiträge: 2 220

Registrierungsdatum: 6. Februar 2004

Fahrzeug: 190E 2.3

Baujahr: 1992

Spezialgebiet: Motor

  • Nachricht senden

8

Mittwoch, 22. Februar 2006, 18:32

Zitat

Original von zaber12
@Philipp

Kannst Du mir zufällig sagen welche art signal am Hallgeber anliegt ?

Der Hallgeber liefert soweit ich weiss sechs Impulse pro Radumdrehung in Sinusform.
Meintest du das? ?(
Gruß,
Philipp

zaber12

Profi

  • »zaber12« ist männlich

Beiträge: 1 208

Registrierungsdatum: 7. Juni 2004

Fahrzeug: 190E 2.5-16

Baujahr: 4/04

Wohnort: Reutlingen

Spezialgebiet: Karosserie

  • Nachricht senden

9

Mittwoch, 22. Februar 2006, 18:39

Ja das meine ich, aber erst ab 40 km/h oder ?
Gruß Ingo
_______________________________________________________

Mein weißer EVO Eigenbau

zaber12

Profi

  • »zaber12« ist männlich

Beiträge: 1 208

Registrierungsdatum: 7. Juni 2004

Fahrzeug: 190E 2.5-16

Baujahr: 4/04

Wohnort: Reutlingen

Spezialgebiet: Karosserie

  • Nachricht senden

10

Mittwoch, 22. Februar 2006, 18:40

da ja der Tempomat doch erst ab 40 angeht !
Gruß Ingo
_______________________________________________________

Mein weißer EVO Eigenbau

Philipp

Azzurro-Liebhaber

Beiträge: 2 220

Registrierungsdatum: 6. Februar 2004

Fahrzeug: 190E 2.3

Baujahr: 1992

Spezialgebiet: Motor

  • Nachricht senden

11

Mittwoch, 22. Februar 2006, 18:41

Zitat

Original von zaber12
Ja das meine ich, aber erst ab 40 km/h oder ?

Da meiner ja abgemeldet ist, kann ich nur in der Garage paar Meter vor und zurück fahren, also maximal 10 Km/h. Da hat das Navi das Signal vom Hallgeber aber auch schon bekommen.
Gruß,
Philipp

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Philipp« (22. Februar 2006, 18:42)


zaber12

Profi

  • »zaber12« ist männlich

Beiträge: 1 208

Registrierungsdatum: 7. Juni 2004

Fahrzeug: 190E 2.5-16

Baujahr: 4/04

Wohnort: Reutlingen

Spezialgebiet: Karosserie

  • Nachricht senden

12

Mittwoch, 22. Februar 2006, 18:48

Dann würde mich mal interessieren welches gerät dafür verantwortlich ist das der Tempomat erst ab 40 anspringt wenn der Hallgeber ein konstantes Signal von anfang an abgibt.
Gruß Ingo
_______________________________________________________

Mein weißer EVO Eigenbau

Ich_bins

Der mit der 24V Bremse bremst

  • »Ich_bins« ist männlich

Beiträge: 1 613

Registrierungsdatum: 12. Juli 2005

Fahrzeug: 190E 2.0

Baujahr: 1989

Wohnort: Chemnitz

Spezialgebiet: Elektrik

  • Nachricht senden

13

Mittwoch, 22. Februar 2006, 18:51

der tempomat hat doch sicher ein steuergerät zustätzlich oder ?

also ich bin auch der meinung das der hallgeber immer ein signal liefert (solange sich das rad bewegt)
da ja der hallgeber wie schon erwähnt nicht nur für den tempomat da ist sonder auch z.b um die temperatur richtig auszuwerten.

  • »Wer ist Kehrmann?« ist männlich

Beiträge: 1 122

Registrierungsdatum: 2. Juni 2004

Fahrzeug: 190E 2.6

Baujahr: 1988

Wohnort: Hamburg

Beruf: Ingenieur

Spezialgebiet: kein Spezialgebiet

  • Nachricht senden

14

Mittwoch, 22. Februar 2006, 19:02

Der Hallgeber liefert immer ein Signal, schau Dir den Aufbau mal an. Die Tempomatabschaltung unter 40km/h wird zu 99% übers SG gemacht.

@Phil: Soweit ich weiß ist das ein Rechtecksignal.
Mit freundlichen Grüßen
Fokko Erdmann

Es gibt nur einen Antrieb, und der sitzt hinten!

Philipp

Azzurro-Liebhaber

Beiträge: 2 220

Registrierungsdatum: 6. Februar 2004

Fahrzeug: 190E 2.3

Baujahr: 1992

Spezialgebiet: Motor

  • Nachricht senden

15

Mittwoch, 22. Februar 2006, 19:28

RE: Hallgeber einfach so ans Navi anschließen???

Es gibt bei Mercedes anscheinend einen Einbausatz für das Traffic Pro im 190er.
Teilenummer B6 782 30 24 "Teilesatz Navigationssystem Traffic Pro". Ob es den noch gibt, weiss ich allerdings nicht.
Gruß,
Philipp

Philipp

Azzurro-Liebhaber

Beiträge: 2 220

Registrierungsdatum: 6. Februar 2004

Fahrzeug: 190E 2.3

Baujahr: 1992

Spezialgebiet: Motor

  • Nachricht senden

16

Mittwoch, 22. Februar 2006, 20:18

RE: Hallgeber einfach so ans Navi anschließen???

Der Vollständigkeit halber noch ein Bild von der Verteilerleiste. Ist nicht das beste Bild, kann morgen abend oder Freitag bei Bedarf noch ein anderes machen.

Gruß,
Philipp

jmbach

Schüler

  • »jmbach« ist männlich
  • »jmbach« ist der Autor dieses Themas

Beiträge: 64

Registrierungsdatum: 7. Januar 2006

Fahrzeug: 190E 2.0

Baujahr: 1992

Wohnort: Bremen

  • Nachricht senden

17

Sonntag, 5. März 2006, 21:58

Hallo. Danke nochmal für all die Anworten. Ohne euch würde mein Navi warscheinlich immernoch nicht gehen.
Ich hab dann einfach das Signal von dem grünen Kabel, dass vom Hallgeber kommt, abgegriffen. Ich habe zwar diese Verteilerleiste, und es waren noch Steckplätze frei, aber es waren in den Steckplätzen keine Pins drinnen. Auf Jedenfall funktioniert es jetzt einwandfrei.
Eine Sache ist nur etwas komisch, der Kompasspfeil zeigt immer nach Süden und nicht nach Norden, hängt dass vielleicht mir dem Rückfahrsignal zusammen? Dieses habe ich nämlich nicht angeschlossen.

siege

Fährst du Quer, siehst du mehr!

Beiträge: 179

Registrierungsdatum: 27. März 2006

Fahrzeug: 190E 2.3

Baujahr: 1991

Wohnort: 386xx

Spezialgebiet: Räder/Felgen

  • Nachricht senden

18

Sonntag, 23. Juli 2006, 19:22

Hey,
habe mir ein Becker Online Pro besorgt und das braucht auch Tachosignal...
Ich konnte allerdings bei mir keine Verteilerleiste finden, sondern nur undgefähr 50 Kabel :(. Gibts noch ne andere möglichkeit möglichst ohne viel aufwand das Tachosignal abzugreifen?

Beiträge: 646

Registrierungsdatum: 3. Mai 2005

Fahrzeug: 190E 2.0

Baujahr: 1989

Wohnort: NRW

Spezialgebiet: Beleuchtung

  • Nachricht senden

19

Sonntag, 23. Juli 2006, 20:08

So ist es denke ich am besten:

- Kombiinstrument ausbauen
- Stecker vom Hallgeber abziehen und aufmachen
- das Lötzinn mit nem Lötkolben aus der Hülse entfernen, wo das original Kabel drin ist
- altes und neues Kabel in die Hülse einfädeln und wieder mit Lötzinn füllen
-Stecker zusammenbauen und dranstecken
- neues Kabel zum Radio legen

Alternativ kannst Du das Signal auch mit dem "Stromdieb" abgreiben. Das gehört sich aber nicht :D

webranger

Schüler

  • »webranger« ist männlich

Beiträge: 76

Registrierungsdatum: 5. Juli 2005

Fahrzeug: 190E 2.0

Baujahr: 1991

Wohnort: 32545

Spezialgebiet: kein Spezialgebiet

  • Nachricht senden

20

Sonntag, 23. Juli 2006, 20:27

Zitat

Original von jmbach
..........komisch, der Kompasspfeil zeigt immer nach Süden und nicht nach Norden, hängt dass vielleicht mir dem Rückfahrsignal zusammen? Dieses habe ich nämlich nicht angeschlossen.


Ob das mit dem Rückfahrsignal zusammen hängt kann ich Dir leider nicht sagen.

Kann Dir nur sagen das das Rückfahrsignal unbedingt angeschlossen werden muß.

Habe das gleiche Radio ;-) is nen feines Teil
Wunsch ist Wunsch und jetzt bück dich Du Fee...