w201.com | 190er-Community

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Willkommen bei w201.com | Die 190er-Community

    Herzlich willkommen bei der 190er-Community von w201.com. Wir sind eine Community rund um die Baureihe W201 von Mercedes-Benz, besser bekannt als Mercedes 190, 190er oder auch Babybenz. Jeder Fan, Fahrer und auch Beifahrer des 190ers ist bei uns willkommen. Hier wird geholfen bei technischen Problemen oder sonstigen Fragen zum Fahrzeug und dem was dazugehört. Gerne begrüßen wir dich auch bei Treffen und Stammtischen unserer Community.

    Wie überall gibt es auch hier Regeln, die wir dich bitten einzuhalten. Unsere Forenregeln findest du hier: Regeln Bevor du eine Frage stellst, nutze bitte die Suchfunktion unseres Forums. Oftmals gibt es dort bereits die passenden Antworten.

    Bei Fragen zum Forum oder bei technischen Problemen wende dich bitte ans Team.

Recent Activities

  • Onkelbenz_ -

    Posted the thread Motor ging während der Fahrt aus und springt seitdem nicht mehr an.

    Thread
    Mahlzeit liebe Community, heute bin ich ganz entspannt mit meinem 190er losgefahren. Nach 10 Minuten Fahrt bemerkte ich, wie der Motor an der Ampel von alleine hochdrehte (bis ca 2500 Umdrehungen) - einmalig, kam mir komisch vor. Weitere 10 Minuten…
  • mihuber -

    Liked Borste72’s post in the thread Benz überhitzt im Stand, Lüfter schaltet nicht.

    Like (Post)
    Manche Thermoschalter aus dem Zubehör neigen dazu falsche Werte zu liefern. Zeigen auch zu hohe Temperaturen im KI an. Diese Erfahrung habe ich gemacht und dadurch sehr lange nach diesem Fehler gesucht. Ich vertraue daher bei vielrn Bauteilen nur noch…
  • mihuber -

    Liked MartinS’s post in the thread Benz überhitzt im Stand, Lüfter schaltet nicht.

    Like (Post)
    Seit mein Thermoschalter mal im Hochsommer den Dienst quittiert hat, habe ich eine kleine Brücke im Handschuhfach um diesen zu übergehen, so dass der Lüfter quasi immer läuft. Wenn der Haufen wirklich mal zu heiß wird ganz praktisch. Bei mir war…
  • Ich bin mal gespannt ob und wie er läuft mit dem wieder montierten Mengenteiler und vor allem wo die eigentliche Ursache gelegen hat. Versuchen würde ich es wahrscheinlich auch mit dem Mengenteiler, vielleicht hast du Glück.
  • Onkelbenz_ -

    Liked hfhausen’s post in the thread M102 200E springt nicht an.

    Like (Post)
    Dampfblasenbildung ist das Stichwort. Ich würde mal den Druckspeicher am Pumpenpaket überprüften. Die Leckleitung, die zurück in den Tank führt abmachen. Zündung an, damit die Pumpe läuft. Dann darf da kein Tropfen raus kommen. Gibt auch ein…