w201.com | 190er-Community

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Willkommen bei w201.com | Die 190er-Community

    Herzlich willkommen bei der 190er-Community von w201.com. Wir sind eine Community rund um die Baureihe W201 von Mercedes-Benz, besser bekannt als Mercedes 190, 190er oder auch Babybenz. Jeder Fan, Fahrer und auch Beifahrer des 190ers ist bei uns willkommen. Hier wird geholfen bei technischen Problemen oder sonstigen Fragen zum Fahrzeug und dem was dazugehört. Gerne begrüßen wir dich auch bei Treffen und Stammtischen unserer Community.

    Wie überall gibt es auch hier Regeln, die wir dich bitten einzuhalten. Unsere Forenregeln findest du hier: Regeln Bevor du eine Frage stellst, nutze bitte die Suchfunktion unseres Forums. Oftmals gibt es dort bereits die passenden Antworten.

    Bei Fragen zum Forum oder bei technischen Problemen wende dich bitte ans Team.

Recent Activities

  • fizzybubbele -

    Replied to the thread Wasserpumpe von Febi Bilstein M102.

    Post
    Quote from martinms53: “Hallo habe mir eine Febi wasserpumpe gekauft inklusive Dichtung etc für 49euro in Ebay ! Obtischer Eindruck hochwertig Metall Schaufelrad läuft bis jetz ohne Probleme seit ca 500km ” Hi, ist die Wasserpumpe immer noch drin?
  • fizzybubbele -

    Replied to the thread Cockpit Dekor Holzoptik.

    Post
    Ich würde auf das dunklere von den beiden tippen
  • RickyBobby -

    Replied to the thread war die Gullideckelfelge 124 400 18 02 von Fuchs.

    Post
    Hallo ihr zwei... exakt diese Felge 6 1/2 x 15 ist bei meinem US 2,3 BJ92 , seit 1992 montiert ! Bilder kann ich hochladen aber glaubts mir einfach so... Vielleicht haben die US-Versionen eine andere Vorgabe...? 1 who knows ?? aber passen seit 230tkm ;).
  • der_da! -

    Replied to the thread Kein Start, k-Jetronic, zu wenig ansaugluft.

    Post
    so Membran war defekt, hab ich ersetzt. Druck passt soweit. Aber der Differenzdruck war völlig daneben. Im warmen läuft er jetzt gut und fährt auch gut, zieht sauber hoch und alles :) Bloß Standgas ist recht hoch... was kann das noch sein? Wie perfekt…
  • yasiris672 -

    Replied to the thread Kaltstart Problem.

    Post
    Wenn du das Ding stilllegst, such dir eine Schraube mit dem richtigen Durchmesser, dass die Leitung schön abdichtet, aber von außen nicht sichtbar verformt wird, schneid den Kopf ab, und steck die Schraube rein. Bau alles wieder so zusammen. Nur für…