...hat hier jemand Ahnung von Tempomat? (serienmässig eingebaut)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • ...hat hier jemand Ahnung von Tempomat? (serienmässig eingebaut)

      Hallo liebe Gemeinde,

      ich habe bei meiner Suche nur Einträge zur Nachrüstung gefunden, deshalb meine Frage:

      mein Tempomat macht was er will - er gibt unkontrolliert Gas bzw. fällt plötzlich aus. Mittlerweile habe ich neuerdings einen Trick, dass ich den Hebel gaaaanz lange hochziehe, dann irgendwann kommt er und "übernimmt". Ansonsten arbeitet er ziemlich unkontinuierlich, was er ja eigentlich gerade nicht soll, so in seiner Eigenschaft als Tempomat.

      Habe mal alles mit WD40 eingesprüht, aber WD40 hilft wohl anscheinend doch nicht überall, komisch.

      Lange Rede: gibt es soetwas wie ein Reset? Also dass man alles einmal zurückstellen kann?

      Wer könnte mir mal einen Tipp geben - wollte sonst zum Boschdienst, weil auch meine Standheizung Startschwierigkeiten hat - hmpf, gerade jetzt, wo es wirklich kalt wird... :doofy:

      Danke schonmal und stresst Euch nicht zu sehr wegen Weihnachten.

      Gruß

      Käptn Haddock
      190 D 2,5 EZ 05/1988 achatgrün, SSD, historisch
      190 E 2,0 EZ 03/1989 perlmuttgrau, eSSD, LPG, historisch
      190 E 2,3 EZ 11/1988 rauchsilber-metallic, eSSD historisch
      Toyota Prius 2 LPG
    • Hallo Käptn Haddock,
      der 190er hat noch ziemlich rudimentäre Elektonik.
      Ein Reset gibt es nicht.
      Der Ansatz mit WD40 war nicht schlecht, ich würde es aber mit Kontaktspray versuchen.
      Anschließend WD40, damit es nicht weiteroxidiert.
      -
      Bei der Standheizung muß ab und an mal der Benzinfilter, die Kerze und Luftfilter getauscht werden.
      - ist aber schon 15Jahre her das ich Eine hatte.
      Gruß
      R
    • Hallo,

      danke erstmal für die vielen Antworten:

      Also, das Problem mit dem Tempomaten ist fast weg - wenn ich den Hebel, wie gesagt, lange hochziehe und halte, funktioniert es.

      Thema Standheizung: sie springt kurz an (also erst höre ich so Klickgeräusche von der Dieselpumpe(?) - dann springt ein Motor an (hört sich nach Elektrik an), dann hört man das "Fauchen" der Heizung für kurze Zeit (so ca. 1 - 2 Minuten), dann geht sie wieder aus und das Summen (hört sich nach Elektrik an) bleibt für eine Zeit an, dann geht auch das aus und nur die Flamme bleibt im Display sichtbar - aber es bleibt bitter kalt.... ;(

      Gibt es eine Reparaturanleitung der STH? Oder steht da was im Jetzt-mach-ich's-mir-selbst?

      Danke und schönen Abend
      190 D 2,5 EZ 05/1988 achatgrün, SSD, historisch
      190 E 2,0 EZ 03/1989 perlmuttgrau, eSSD, LPG, historisch
      190 E 2,3 EZ 11/1988 rauchsilber-metallic, eSSD historisch
      Toyota Prius 2 LPG
    • Ich hatte um den Ruhestrom der Batterie zu messen, die Batterie mehrmals an- und abgeklemmt.

      Jetzt habe ich das gleiche Problem mit dem Tempomaten...

      ... ich vermute deswegen, dass der Fehler in der Elektronik liegt.

      Das Relai würde ich zuerst tauschen bzw. überprüfen(nachlöten?) und danach das Steuergerät.

      Diese findet man unter dem Beifahrerteppich. Dort ist mit 2 oder 3 Schrauben eine Kunstoffabdeckung, darunter ist das Steuergerät+Relai.

      Aber Finger weg vom roten Kabel, diese sind für Airbag und Sicherheitsgurte :rolleyes:

      Also dann Grüßle

      Hakan
      "Die Schönheit der Dinge lebt in der Seele dessen, der sie betrachtet."

      David Hume



      190er in Ferrari rot, Baujahr 12/1982

      Almandinroter 2,3 Sportline mit Comand
    • Hallo und ein gutes neues Jahr,



      um nochmal auf die Standheizung DBW 46 zurückzukommen:



      ich habe mal eine Dokumentation gemacht, was passiert:



      0:00 - Einschalten der Heizung und Start des "Klickgeräusches" (Dieselversorgung?)



      0:37 - Start eines Summens (Gebläse?) und Beginn des "Fauchgeräusches"



      2:15 - Abklingen des Fauchgeräusches aber weiterhin ein Summen zu hören



      2:30 - Stopp des Summens und starke Qualmbildung am Ansaugschalldämpfer (schwarzes Plastikrohr unter Kühlwasserbehälter)



      3:05 - erneutes Starten des Summens und Fauchgeräusches



      4:40 - wieder langsames Abklingen des Fauchgeräusches, Summen weiterhin zu hören



      5:30 - Stopp des Summens



      In der Anzeige wird keine Fehlermeldung gezeigt, die Flamme ist im Display aber zu sehen.



      Habe die Glühkerze rausgeschraubt,
      :search: war am Gewinde etwas verrußt, aber sonst sah sie in Ordnung aus.



      Den Flammwächter konnte ich nicht herausschrauben, weil da die Kabel verklebt sind und ich sie sonst verdreht hätte.



      Leider passt vom Zeitablauf nichts davon in die Fehlertabelle. Könnte
      es sein, dass kein Diesel da ankommt und deshalb nichts heizt?



      Gruß



      Käptn



      (der wieder ohne Kaltstart sein möchte :hmm: )
      190 D 2,5 EZ 05/1988 achatgrün, SSD, historisch
      190 E 2,0 EZ 03/1989 perlmuttgrau, eSSD, LPG, historisch
      190 E 2,3 EZ 11/1988 rauchsilber-metallic, eSSD historisch
      Toyota Prius 2 LPG
    • Ist eindeutig der Flammwächter. Der Ablauf war bei mir 1:1 so bei defektem Flammwächter.
      Um ihn rauszumachen: kleine Kreuzschlitzschraube entfernen. Dann kannst du ihn rausziehen, ist nur gesteckt - sofern er nicht festgerostet ist.
      Oft reicht es wenn du ihn dann abschleifst, so das er wieder blank ist. Ansonsten muss ein neuer her!
      Mfg
      E:
      0:00 - Einschalten der Heizung und Start des "Klickgeräusches" (Dieselversorgung?) - Die wasserpumpe wird eingeschaltet und der Vorglügvorgang wird aktiv. Nach ca 30sek hörst du ein ticken unterm Auto: Dieselpumpe startet.



      0:37 - Start eines Summens (Gebläse?) und Beginn des "Fauchgeräusches" - Genau, das Summen ist das Brenngebläse. Wenn das Fauchen beginnt ist die Flamme an - Nun sollte der Flammwächter ans Steuergerät melden: Flamme an



      2:15 - Abklingen des Fauchgeräusches aber weiterhin ein Summen zu hören - Tut er aber nicht. Brennstoffversorgung wird unterbrochen, Gebläse läuft nach bis flamme aus.



      2:30 - Stopp des Summens und starke Qualmbildung am Ansaugschalldämpfer (schwarzes Plastikrohr unter Kühlwasserbehälter) - Gebläse stoppt, Qualmbildung da nun erneut vorgeglüht wird!



      3:05 - erneutes Starten des Summens und Fauchgeräusches - Nächstes Startversuch, wie oben..



      4:40 - wieder langsames Abklingen des Fauchgeräusches, Summen weiterhin zu hören - wie oben



      5:30 - Stopp des Summens - Abschaltung. Störung.
      [VW Golf I]Golf 1 GTI 1,8l
      [W126] Mein C126 - 560 SEC
      [Golf 2 Match BJ 85] Golf 2 Match BJ 85
      [W124]Der neue: 250TD

      The post was edited 1 time, last by Max07321 ().

    • Guten Abend,

      neuester Stand:

      nach dem ich die PDF-Dateien studiert habe (vielen Dank an Max07321), habe ich nun den Flammwächter "ausgebaut" - er ist ja quasi mit einer Art Haarnadel befestigt und mit einer Sicherungsschraube zusätzlich festgeklemmt.

      Zu meiner Überraschung musste ich feststellen, dass er etwas anders aussieht, als auf der Abbildung 902 der Reparatur-Anleitung: diese Metallsonde fehlt bei mir komplett. Bei mir ist nach Entfernen der "Haarnadel" und Herausziehen des Flammwächters nur eine schwarze Kunststoffhülse zu sehen, darin würde ich mal behaupten befindet sich etwas, was aussieht wie eine LED??? Auf der Abbildung sollte ich dort eher ein Teil erwarten, was aussieht, wie eine Sonde (oder ein Metallstift).

      Hmm, fehlt da jetzt was - oder war da noch nie was?

      Grummelgrummel :thinking:

      Erstmal danke für Eure Hilfe,

      Gruß

      Käptn
      190 D 2,5 EZ 05/1988 achatgrün, SSD, historisch
      190 E 2,0 EZ 03/1989 perlmuttgrau, eSSD, LPG, historisch
      190 E 2,3 EZ 11/1988 rauchsilber-metallic, eSSD historisch
      Toyota Prius 2 LPG
    • Dein Flammwächter sollte so aussehen:

      So wie du es beschreibst klingt das als würde die Metallhülle noch in der Standheizung stecken. Siehst du da etwas? nach enfernen des Flammwächters solle ein Loch bis in den Brennraum zu sehen sein.
      Habe noch nie etwas gehört das es unterschiedliche Flammwächter für die DBW gibt.
      Wäre evtl hilfreich wenn du mal ein Bild machst. Habe noch einen Defekten heir den ich zerlegen könnte, dann kann man vergleichen!
      Ansonsten ist dieser Link noch interessant:
      db-forum.de/forum/technische-e…hysikalische-prinzip.html
      Mfg
      Achja, eine "Haarnadel" oder ähnliches ist bei mir nicht vorhanden. Lediglich die Schraube zum Fixieren und eine kleiner Metallhenkel am Flammwächter zum herausziehen.
      [VW Golf I]Golf 1 GTI 1,8l
      [W126] Mein C126 - 560 SEC
      [Golf 2 Match BJ 85] Golf 2 Match BJ 85
      [W124]Der neue: 250TD
    • Bingooo!!!!!

      Danke für den wertvollen Link!

      Mit der Haarnadel meinte ich dann wohl den Henkel zum Rausziehen...

      Ich habe wohl den NPN-Transistor rausgezogen. Die Hülse bleibt drin, da festgebacken. Wenn der Flammwächter also kaputt sein sollte, müsste ich den Transistor neu reinlöten. Super. Danke für das Bild - der Metall-Anteil steckt einfach noch im Gehäuse, und da hatte ich doch Recht, dass ich da eine Art LED sehe :pleasantry:

      Danke und schönen Abend - melde mich, wenn's Neues gibt,

      Gruß

      Käptn
      190 D 2,5 EZ 05/1988 achatgrün, SSD, historisch
      190 E 2,0 EZ 03/1989 perlmuttgrau, eSSD, LPG, historisch
      190 E 2,3 EZ 11/1988 rauchsilber-metallic, eSSD historisch
      Toyota Prius 2 LPG
    • Hallo nochmal,

      eine doofe Frage: kann man den Flammwächter auch dahingehend austauschen, indem man nur den Transistor wechselt und die Metallhülse drinlässt? Dann würde ich mir nämlich einen Flammwächter kaufen und nur die Kunststoffhülse mit der Photodiode davon verwenden.

      Geht das?

      Danke

      Gruß

      Käptn
      190 D 2,5 EZ 05/1988 achatgrün, SSD, historisch
      190 E 2,0 EZ 03/1989 perlmuttgrau, eSSD, LPG, historisch
      190 E 2,3 EZ 11/1988 rauchsilber-metallic, eSSD historisch
      Toyota Prius 2 LPG
    • Möglich wär das schon.
      Würde ich dir aber nicht empfehlen. Oft geht der Flammwächter nicht mehr weil Das Metallrohr außen zugerußt ist und deswegen nicht mehr glüht. Ist das bei dir der Fall hast dui nen neuen Flammwächter zerlegt und es geht immer noch nicht :(
      Ich würde auf jeden fall weiter versuchen die Hüöse heraus zu bekommen. erstmal WD40 hin, dann mit einer feiner Zange veruschen!
      Zur not stell dein Auto zum Boschdienst, die bekommen das bestimmt hin und haben auch das passende Ersatzteil.
      Mfg
      [VW Golf I]Golf 1 GTI 1,8l
      [W126] Mein C126 - 560 SEC
      [Golf 2 Match BJ 85] Golf 2 Match BJ 85
      [W124]Der neue: 250TD
    • Hi,

      war eben beim Boschdienst:

      ich soll mal erstmal die Diode saubermachen - vielleicht funktioniert's dann wieder... :)

      wenn es nicht funktioniert soll ich übernächste Woche mal vorbeikommen, dann werden sie mal durchmessen, damit ich nicht unnötig Geld für Ersatzteile ausgebe, die vielleicht garnicht kaputt sind... :)

      das ist doch mal nett.

      Der freundliche Herr vom Boschdienst meinte zur DBW 46: unkaputtbar!

      Werde weiter berichten, wie es ausgeht - nur wenn's interessiert :wayne:

      Gruß

      Käptn
      190 D 2,5 EZ 05/1988 achatgrün, SSD, historisch
      190 E 2,0 EZ 03/1989 perlmuttgrau, eSSD, LPG, historisch
      190 E 2,3 EZ 11/1988 rauchsilber-metallic, eSSD historisch
      Toyota Prius 2 LPG
    • 'tschuldigung - ich nochmal:

      Was ich merkwürdig finde: Standheizung funktioniert nicht mit der o.g. Symptomatik - sobald ich aber den Motor gestartet habe (was durch die abgenutzten Glühkerzen und die momentan herschende Kälte schwierig ist) funktioniert die Standheizung!

      Was kann das sein? Der nette Mensch von Boschdienst meinte, es könnte sein, dass die Heizung zu wenig Strom bekommt. Aber die Umwälzpumpe und Glühkerze starten ja ganz normal. Die Heizung bleibt halt nur nicht an, sondern geht nach ca. 2 Minuten aus.

      Die Diode ist übrigens blitzsauber, habe ich überprüft - habe nur kein Messgerät, sonst hätte ich sie durchgemessen.

      Hmmm :hmm:

      Gruß

      Käptn
      190 D 2,5 EZ 05/1988 achatgrün, SSD, historisch
      190 E 2,0 EZ 03/1989 perlmuttgrau, eSSD, LPG, historisch
      190 E 2,3 EZ 11/1988 rauchsilber-metallic, eSSD historisch
      Toyota Prius 2 LPG
    • Hi, kann es sein, das deine Batterie nicht mehr die beste ist.
      Meine Webasto Standheizung, die ich an meinem Mitsubishi Sigma 2002 habe nachrüsten lassen, hatte eine Sicherheitsabschaltung integriert,
      die bei unterschreiten einer gewissen Bordspannung sich automatisch abgeschaltet hat, damit ein starten des Motors immer gewährleistet war.
      Gruß