190E 2.3 Sportline - flori-68

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • 190E 2.3 Sportline - flori-68

      Hallo zusammen,

      ich habe mir vor 3 Wochen ein neues (Feierabend-) Projekt zugelegt. Eigentlich wollte ich den Wagen als Spender für meinen Vormopf haben aber nach einer genauen Begutachtung habe ich mich doch anders entschieden.

      Hier mal ein paar Daten:

      190E 2,3
      EZ. 06/1993
      Farbe: 744
      Anzahl der Halter: 2
      Laufleistung: 165.000 km
      Ausstattung: Sportline

      Das ganze Konstrukt sieht etwas verbastelt aus, ist er aber nicht wirklich. Der letzte Besitzer war 60 Jahre alt, hat den Wagen 19 Jahre gefahren und hat einfach keinen Geschmack ;) Er hat sich für sehr sehr wenig Geld von dem Fahrzeug getrennt weil er die KE nicht in den Griff bekommen hat bzw. seine Werkstätten die KE nicht mehr ans laufen gebracht haben.





      Kleine Diagnose: Tastverhältnis 90% -> keine Belegung - ggf. Tastgrad 10% ? Mal versuchen... :D



      Ich werde mal versuchen in den nächsten Wochen einen anständigen original Sportline aus dem Wagen zu machen. :yo

      Gruß

      The post was edited 9 times, last by patrick8549 ().

    • patrick8549 wrote:

      Kleine Diagnose: Tastverhältnis 90% -> keine Belegung - ggf. Tastgrad 10% ? Mal versuchen... :D


      Ich würde sagen, da läuft der Wagen viel zu mager :|
      Sprich Unterdruckschläuche, Sammler etc. checken und danach TV neu einstellen :yo

      Aber abgesehen von diesem hässlichen Spoiler und den Kamei Blenden scheint es ja noch zu gehen. Die roten Rückleuchten sind jetzt auch nicht mein Fall und sollten evtl. auf einen Wagen in 199 wandern.

      Gruß Ernst
    • Der steht wie festgenagelt, pendelt im nulkomma-Bereich. Heute Abend geht es weiter mit der Diagnose. Hab schonmal alle möglichen Sensorwerte herausgesucht. Ich denke du willst darauf hinaus dass die Lambda nicht arbeitet oder?

      Willi wrote:

      Sprich Unterdruckschläuche, Sammler etc. checken und danach TV neu einstellen :yo

      Ich glaub da ist ordentlich der Wurm drin, die angesprochenen Maßnahmen hatte ich schon zu Anfang durchgeführt.

      The post was edited 2 times, last by patrick8549 ().

    • Gestern Abend habe ich mal weiter diagnostiziert, nach dem Prüfen des e-hydraulischen Stellglieds habe ich noch den NTC rausgemessen und den DK-Schalter. Dieser hat im Standgas einen unendlichen Widerstand ausgegeben anstatt 0 Ohm - kurz PIN 1 und PIN 2 gebrückt -> Standgas stabil :thumbup:
      Alle Leitungen zum Stg. durchgemessen -> i.O. Überspannungsschutzrelais i.O.
      Tastverhälntnis liegt nun bei ~ 60%



      Die Lambdaspannug schwankt zwischen 200 mV und 700 mV im Standgas und geht erst beim Gasstoß auf 850 mV hoch - dort ist offensichtlich noch der Wurm drin, des Weiteren scheint kein Geschwindigkeitssignal anzuliegen. Standgas rund, Gasannahme behäbig, max. Drehzahl 5000 1/min



      Zu später Stunde habe ich noch schnell die Rückleuchten getauscht und die Theke entfernt.

      Gruß

      The post was edited 2 times, last by patrick8549 ().

    • Hier gibts ein paar neue Bilder. Ich habe mich erstmal etwas um die Optik gekümmert und wieder originale Rückleuchten verbaut. In dem Zuge habe ich die Dichtungsflächen unter der Rücklichtern gesäubert, poliert usw. den Bereich Kofferraumdichtung ebenso. Eine lochfreie 744er Klappe hole ich Freitag.



      Anschließend wurden ein paar anständige Blinker verbaut und die Reste des bösen Blicks entfernt. Es war eine ziemlich mühevolle Arbeit die Algen und das Moos in Verbindung mit Klebstoff und anderer Patina zu entfernen. Die Dichtung unter den SW wurde ebenfalls wieder weich gemacht und aufbereitet.



      Zum Abschluss gab es noch ein passendes Radio. Ich hatte das MB-Radio damals für meinen 250D Turbo gekauft, dort werkelt aber jetzt ein Becker.



      Z.Zt. bin ich am KE-Thema - irgendwie hat´s mir die Einspritzung angetan :thumbsup:

      @memotec: das sind rote FIFFT Rückleuchten - guter Zustand, ohne Risse o.ä. Bei Interesse PN an mich.
    • Ich habe heute nochmal etwas Zeit in das gute Stück investiert.
      Hier ein paar Bilder nachdem ich den Wagen zweimal gewaschen und mit einer Reinigungsknete behandelt habe.





      Ich bin mit dem Ergebnis zufrieden zumal ich nicht wirklich ein Profi in Sachen Aufbereitung bin.

      Anschl. bin ich mal den mechanischen Komponenten etwas auf den Grund gegangen und habe erste Erfahrungen mit einem M102 machen dürfen :)



      Verschleiß ist absolut nicht sichtbar, die 165tkm könnten fast authentisch sein.

      Wenn ich mir die Bilder von vor 14 tagen angucke bin ich echt begeistert wie er jetzt da steht - mal gucken wie es weiter geht, ich hoffe das ich übernächste Woche zum TÜV fahren kann. Vorher gibt es noch 4 neue Dämpfer und 1er Gummis vorne sowie 2er Gummis hinten und ich schmeiß erstmal meine 7x15" Gullideckel vom Vormopf drauf.
      Vorne hat der Vorbesitzer vor kurzem schon neue Sportline Federn von SACHS verbauen lassen. :thumbsup:

      Gruß

      The post was edited 2 times, last by patrick8549 ().

    • In Anbetracht der Tatsache dass ich das Fahrzeug für einen niedrigen 3-stelligen Betrag gekauft habe, es eine lückenlose Historie hat, bis 100tkm ein durchgestempeltes Scheckheft existiert und derzeit 165tkm gelaufen hat will ich mich nicht beschweren, zumal ich mir über die Verwendung ohnehin nicht im klaren bin. Wahrscheinlich stelle ich ihn zu meinen anderen Sternen :D Das bisschen Mief sollte da das kleinste Problem sein ;) Mal die Innenausstattung raus reißen, säubern und fertig - wenn es danach noch akut ist werde ich mal zum Aufbereiter fahren und diesen mit Ozon durchgehen lassen, dann ist es auf jeden Fall geruchsneutral.

      Gruß
    • hallöle
      hatte für meinen Freund vor fast 3 Jahren einen 250D Bj89 gekauft aussen weis innen grau damals noch (mittlerweile mit rotem Vormopfleder :love: )
      Aschenbecherverlängerung bis zum Kardantunnel ;(
      den Geruch kann man sich vorstellen....
      das Ganze Zeug rasugerissen mit dem HD reiniger innen das Nikotin vom Blech runtergewaschen und dann die Innenausstattung mit dem HD reiniger und Nasssaugerreinigungskonzentrat durchgepustet (nicht bei vollem Druck^^)
      das Ganze bei ner Sägerei in die Trocknung mit reingestellt, in der gerade einige Kiefer getrocknet wurden
      Geruch war immer noch da...
      das Ganze dann mit Smok Ex von Sonax getränkt und in praller Sonne unter eine Schwarze Plane gesteckt (war ja eh ALLES draussen)
      das Ganze zweimal und dann mit Febreeze ^^ noch eingejaucht
      Ergebnis: nur noch bei Wetterumschung ins Feuchte bzw Nasse war ein leichter räuchlicher Geruch zu riechen, das Gefühl beim reinsetzen in diese Innenausstattung war wie ein frisch gesonntes Federbett ;)
      nur mal so als Vorschlag
      achso: wünsch dir viel Glück beim 744er Heckdeckel es gibt 19 Nuancen :whistling: , und die sind zum Teil extrems unterschiedlich
      grüße
      uli
      TURBINAA war mal, jetzt Turbinchen