WIS-Softwareproblem

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • WIS-Softwareproblem

      Servus Leute,

      ich habe die WIS-CD für günstige 15€ bei eBay Kleinanzeigen gekauft. Jetzt habe ich allerdings das Problem, das bei manchen PDF-Dokumenten in diesem Adobe Reader 4.0 (start.exe) eine Fehlermeldung kommt und das Programm beendet werden muss.
      Es gab zwar schon einen anderen Beitrag hier im Forum (und auch in anderen) aber die Tipps haben mir nicht geholfen.

      Ich benutze die WIS-CD mit einer VM (Parallels, Windows XP) auf meinem MacBook Pro. Das XP müsste also wie ein richtiger Windows Rechner sein.
      Habe noch ein Bild meiner Fehlermeldung angehängt.


      Ich hoffe ihr könnt mir helfen.
      Liebe Grüße
      Andi
      Images
      • Bildschirmfoto 2015-03-12 um 11.53.23.jpg

        147.59 kB, 850×538, viewed 53 times
    • andiroessler wrote:

      Servus Leute,

      ich habe die WIS-CD für günstige 15€ bei eBay Kleinanzeigen gekauft. Jetzt habe ich allerdings das Problem, das bei manchen PDF-Dokumenten in diesem Adobe Reader 4.0 (start.exe) eine Fehlermeldung kommt und das Programm beendet werden muss.
      Es gab zwar schon einen anderen Beitrag hier im Forum (und auch in anderen) aber die Tipps haben mir nicht geholfen.

      Ich benutze die WIS-CD mit einer VM (Parallels, Windows XP) auf meinem MacBook Pro. Das XP müsste also wie ein richtiger Windows Rechner sein.
      Habe noch ein Bild meiner Fehlermeldung angehängt.


      Ich hoffe ihr könnt mir helfen.
      Liebe Grüße
      Andi


      ja da hast du bestimmt schrott gekauft,
      denn die läuft wirklich nur wenn der Adobe Reader 4.0 ,
      gleich auf der cd mit drauf ist und diese auch über den startet !!
      alle höheren versionen von dem adobe können dies nicht !!!

      kannste mir glauben, denn ich habe sie mal im orginal gekauft
      und auch versucht diese zu kopieren,
      aber kläglich gescheitert, weil Adobe Reader 4.0 muß intrigiert sein !!!
      aber mein pc spetzi hats hinbekommen !! und es laufen beide perfekt !!

      gruß
      black
    • Nein, die start.exe IST der Acrobat 4.0 Reader. Zu der Zeit war der Reader noch ohne Installation zu starten. Ich denke einmal das Andi auch beim Start den Acrobat Reader sieht.

      Einige der PDFs scheinen nicht 100% in Ordnung zu sein. Dieses Problem habe ich an einigen wenigen Stellen auch. Allerdings werden diese dann nur einfach an dieser Stelle
      abgeschnitten. Bei mir läuft das WIS allerdings unter Windows 7 und ich vermute das XP insbesondere unter der VM anders reagiert.

      Ich würde einmal vorschlagen, du merkst dir, welcher Aufruf zum Crash führt und sagst einmal Bescheid. Dann könnte man vergleichen ob das bei Anderen auch kaputt ist.

      Viele Grüße,

      Claus
      Der Umtausch meines 190D gegen ein gleichwertiges, neueres Modell ist "aus technischen Gründen" nicht möglich :yo
    • @black201
      Ich habe mir auch die von einem Kumpel ausgeliehen, die Daten auf der Disc sind die gleichen. (War aber nicht auf meinem Laptop)
      Ob meine CD jetzt nur ne Kopie ist sei mal dahingestellt. Solange ich sie zum laufen bekomme ist mir das auch relativ egal.
      Ich hab die VM nur für diese CD gemacht. Manche Dokumente gingen nicht, als ich noch keinen Adobe Reader installiert hatte, das gleiche war der Fall als ich die Version 4.0 von der Disc installiert habe und als ich den Adobe Reader der neusten Version (meines Wissens 11) installiert habe.

      @Claus
      Ja, wenn ich auf start.exe klicke sehe ich den alten Reader. Habe es auf meinem richtigen Rechner (den ich aber nur ungern anschalte, langsam und defekter RAM Riegel) auch schon versucht, dort ging alles einwandfrei und Windows 7 ist auch drauf.

      Auf meinem MacBook habe ich das XP eig. nur aus Speicherplatzgründen installiert. Aber wenn du meinst, das es unter Windows 7 laufen würde, würde ich XP runterschmeissen und das 7er installieren.

      Ich werde nachher mal ein paar Beispiele reinstellen.

      Liebe Grüße
      Andi
    • liebe Leute,

      das ist offensichtlich die WIS, die nur eine Baureihe enthält und die Mercedes für den Endkunden vorgesehen hat. Gibt es die nicht mehr bei Mercedes zu kaufen? ;)

      Die ursprüngliche Version läuft unter XP ganz hervorragend und fehlerfrei, auch mit einem CD-Emulator, also komplett als IMG von der Festplatte.
      Kopieren kann man diese CD auch ohne Probleme, vorausgesetzt man hat ein fehlerfreies Original (z.B. von Mercedes) und das entsprechende olle Kopierprogramm dafür.

      Es sind leider diverse fehlerhafte Kopien im Umlauf, die genau das hier beschriebene Verhalten zeigen.
      Aber: man spart ja, wo man kann.

      bis denn,
      Christian
    • So, hab mal gekuckt.
      Was zum Beispiel nicht funktioniert ist "Einstieg / Hauptmenü / Reparaturanleitungen / Aufbau / Fahrersitz ein- und ausbauen".

      Aber was ich nicht verstehe, warum läuft die CD dann problemlos auf meinem Win7 Rechner? Dort ist auch der aktuelle Adobe Reader installiert und viele andere Sachen drauf, also kein 'cleanes' System.

      Genau. :D Aber ich darf das, ich bin Schwabe. :D

      Liebe Grüße
    • Also diese Seite läuft bei mir. Was z.B. bei mir einen Fehler bringt ist:

      Einbauanleitung -> Sonderausstattung -> Elektrische Fensterheber -> Seite 8

      Fehlermeldung: "Bild in einer Form, in einer Type 3 Schrift oder in einem Muster ist zu groß."
      Die Seite wird dann aber nur nicht richtig angezeigt, es läuft alles weiter.

      Übrigens kann man auch die ganze CD in ein Verzeichnis kopieren. Die CD selber ist nicht kopiergeschützt,
      lediglich die PDF Dateien sind geschützt. Man muss also weiterhin die start.exe benutzen.

      Viele Grüße,

      Claus
      Der Umtausch meines 190D gegen ein gleichwertiges, neueres Modell ist "aus technischen Gründen" nicht möglich :yo
    • Guten Tag!
      Offenbar wird das zum Öffnen nötige Programm "AcrobatReader" nicht automatisch gestartet wenn das WIS geöffnet wird.
      Versuchen Sie mal folgendes:
      Starten Sie zuerst Acrobat Reader von der CD manuell.
      Lassen Sie das Fenster geöffnet und öffnen dann das WIS.
      Also
      - CD einlegen
      - falls irgendwas automatisch öffnet (z.B. Fehlermeldung) Fenster schließen.
      - "Arbeitsplatz" öffnen
      - Rechtsklick auf "Geräte mit Wechselmedien - W201 (D: )", und im Menü "öffnen" anklicken.
      - Ordner "READ32" öffnen
      - Doppelklick auf "AcroRd32", Acrobat Reader 4.0 sollte sich öffnen, Fenster offen lassen.
      - Zurück in den Ordner "W201 (D: )" und Doppelklick auf "MENUE", WIS sollte sich öffnen und Sie sollten sich im Hauptmenü befinden.
      Falls das problemlos funktionieren sollte, prüfen Sie die Setup Informationsdatei "AUTORUN" im Ordner "W201 (D: )" oder wenn diese Datei fehlen sollte, erstellen Sie eine neue.
      Genau das muss diese Datei erhalten, schon ein versehentlich geändertes Wort führt zu dem von Ihnen beschriebenen Problem:

      [autorun]
      open=READ32\AcroRd32.exe Menue.pdf
      icon=Stern.ico

      Viel Erfolg
      Gruß
      Martin
    • Andi schreibt ja:

      andiroessler wrote:

      Jetzt habe ich allerdings das Problem, das bei manchen PDF-Dokumenten in diesem Adobe Reader 4.0 (start.exe) eine Fehlermeldung kommt und das Programm beendet werden muss.


      Das WIS ist ja nichts anders als eine Sammlung von geschützten PDF Dokumenten, die über die start.exe (den alten Acrobat 4.0 Reader) geöffnet und entschlüsselt werden.

      DAS funktioniert bei Ihm ja alles. Nur an manchen Stellen "verschluckt" sich das Programm und wirft einen Fehler. Da ist das WIS dann aber schon lange gestartet.

      Ich vermute, dass die XP Umgebung in der VM das Problem verursacht.

      Viele Grüße,

      Claus
      Der Umtausch meines 190D gegen ein gleichwertiges, neueres Modell ist "aus technischen Gründen" nicht möglich :yo
    • @Midnightstar
      Habe es so wie du es geschrieben hast versucht, hat aber leider nicht geklappt. Der Adobe Reader wird ja immer bei start.exe mitgestartet, denn manche Dokumente gehen ja.

      @Claus
      Bei mir ist das nur so, das die PDF Dateien komplett funktionieren oder überhaupt nicht.
      Ich werde heute Mittag mal das XP löschen und Windows 7 installieren.

      Edit: Das Installieren von Windows 7 hat keinen Unterschied gebracht. Es kommt noch immer die gleiche Fehlermeldung.

      Liebe Grüße
      Andi

      The post was edited 1 time, last by andiroessler ().