Außentemperatursensor W201

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Außentemperatursensor W201

      Hallo Gemeinde,

      ich hab etliche Thread`s gelesen zur Nachrüstung einer ATA.

      Leider wird immer nur behandelt mit welchen Bauteilen ein Temperatursensor selbst gebaut werden kann.
      Irgendjemand schrieb dass der vom W210 passt, kann das jemand bestätigen? Diese gibt`s nämlich günstig im Zubehör.

      Die 60€ für den originalen Sensor will ich vermeiden :whistling: . Display und Kabelsatz (Neu) kamen schon auf 100€...

      P.S.: Ich hah mittlerweile schon zwei Display`s, beide zeigen keine Temperatur an ohne Sensor!? Müsste die Anzeige dann nicht -38°C Anzeigen? Dachte sie ist defekt, jetzt hab ich eine neue gekauft und bei der ist das gleiche!?
      Als Ziel schwebte ihm vor:

      "in den Besitz einer Kraftmaschine zu gelangen, die stehts zur Arbeit bereit,
      keine Zeitverluste durch Vorbereitungen bewirkt und ohne allzu große Kosten zu betreiben ist".
    • AllesWoller wrote:

      P.S.: Ich hah mittlerweile schon zwei Display`s, beide zeigen keine Temperatur an ohne Sensor!? Müsste die Anzeige dann nicht -38°C Anzeigen? Dachte sie ist defekt, jetzt hab ich eine neue gekauft und bei der ist das gleiche!?
      Das ist hier ein verbreitetes Missverständnis.
      Es ist aber so: Wenn kein Sensor angeschossen ist, und die ATA an Spannung angeschossen wird, zeigt die Elektronik gar nichts an.
      Wenn der Sensor angeschossen ist, die Spannung angelegt wird (richtige Temperatur wir angezeigt) und dann das Signal unterbrochen wird (z.B. sporadische Leitungsunterbrechung "Wackelkontakt") zeit die Anzeige -38°C an.

      Gehe mal davon aus das die ATA´s erstmal ok sind.

      Gruß
      Martin

      P.S.: Wenn du die Widerstandswerte von dem Sensor vom W210 postest, können wir mal schauen ob der kompatibel ist.
    • Moin,
      also ich habe den Sensor vom 210er, passt soweit alles super.
      Falls du den bestellst, da gibt es auch noch ein passendes Steckergehäuse (also das gegenstück am Kabel) und die Kontaktbuchsen inkl. Gummidichtung.
      Sensor: A 007 542 13 18
      Kontaktbuchse 2x: A 008 545 63 26
      Dichtbeilage 2x: A 000 545 68 80
      Steckhülse Gehäuse : A 210 540 20 81

      Einfach den alten Sensor Abknipsen und den neuen dran Löten, Polung ist egal.

      Gruß Jonathan


      P.S.: Habe bei meiner ATA auch die Kondensatoren ausgetauscht da diese nach all den Jahren defekt waren. Dies war letztenendes der ausschlaggebende Fehler bei mir.
    • Super, dann Danke ich euch schonmal.

      Hol mir dann den 210er Sensor aus dem Zubehör und den Stecker bei MB.

      Dann mal schauen wo ich den verbaue.

      Gruß
      Thomas
      Als Ziel schwebte ihm vor:

      "in den Besitz einer Kraftmaschine zu gelangen, die stehts zur Arbeit bereit,
      keine Zeitverluste durch Vorbereitungen bewirkt und ohne allzu große Kosten zu betreiben ist".
    • An der Spritzwand auf der Fahrerseite hast du so einen dicken Gummistöpsel mit mehreren kleinen Pinöppeln.
      Ich hab davon einen aufgeschnitten und das Kabel in die Fahrerkabine geschoben.
      »Du gehörst irgendeiner "religiösen Vereinigung" an.«
      - Sterntaler 201

      »Ziemlich unsensibel und egoistisch. Ein soziales Jahr würde dir vielleicht mal ganz gut tun.«
      - Midnightstar