Wo genau ist die Nullager der Stauscheibe

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Wo genau ist die Nullager der Stauscheibe

      Guten tag zusammen! Kurze Frage zur Nullage der Stauscheibe. Auf dem Bild im Kreis wird doch nur die Lage Scheibe zum Trichter gezeigt, gemessen/geprüft wird doch an der roten Linie was in etwa die Position des Anschlagbügels entspricht, oder sehe ich das falsch?
      Bilder
      • 2018031216464200.jpg

        201,4 kB, 1.280×720, 14 mal angesehen
      Hy Mann! Wir sind hier in Deutschland, hier herscht Chaos und
      Verwirrung! :wacko:

      Gruß Christian

      190D 85er R.I.P.:Weiß mit Blauem Häuptchen

      190E 84er R.I.P.:und wieder ein weißer

      190E 87er 2,0 mit Automatik, Innen Blau, Außen Weiss : Auf dem Sterbebett (DANKE VERSICHERUNG :thumbdown: )

      190E 85er 2,0 in Diamantblau
    • Es handelt sich übrigens um einen 85er 2 Liter, Tastveralten geht leider über Diagnosestecker nicht und G-Kat wurde nachgerüstet.
      Hy Mann! Wir sind hier in Deutschland, hier herscht Chaos und
      Verwirrung! :wacko:

      Gruß Christian

      190D 85er R.I.P.:Weiß mit Blauem Häuptchen

      190E 84er R.I.P.:und wieder ein weißer

      190E 87er 2,0 mit Automatik, Innen Blau, Außen Weiss : Auf dem Sterbebett (DANKE VERSICHERUNG :thumbdown: )

      190E 85er 2,0 in Diamantblau
    • Ja, ich denke das siehst du falsch.
      Wichtig ist nur wie die Scheibe am äußeren Rand zum Lufttrichter steht.
      Den Bügel kannst du auch weglassen, dessen Funktion ist mir unbekannt.

      Der Lufttrichter ist genau im Durchmesser gestaltet und bestimmt dadurch das Auslenkverhalten und damit die Gemischzusammensetzung in verschiedenen Übergängen und Lastbereichen.
      Alle Angaben ohne Gewähr!
    • Ich denke da hast du mich falsch verstanden! Oberkante Stauscheibe gegenüber zum Ende Trichter Anfang Zylindrischer Teil, so wie im Kreis dargestellt. Nur da die Stauscheibe in Nullage leicht Schräg steht, stellt sich mir die Frage: wo am Umfang der Stauscheibe diese so stehen soll? Laut Anleitung im oberen Bild verstehe ich das so, das es unterhalb des Anschlagbügels so sein soll. Wenn man aber noch andere Quellen hinzu zieht, ist das nicht mehr so klar!
      Deine Aussage mit dem Gemisch Stimme ich zu, und genau da ist mein Problem! Wenn ich den Wagen Starten will, dauert es ewig bis er anspringt, es sei denn... Ich lass manuell die Kaltstartdüse kurz mitlaufen oder gebe beim Anlassen Gas. Ist es eigentlich richtig das die Kaltstartdüse ab +5 Grad beim Kaltstart nicht mehr einspritzt? Ansonsten kann ich alle anderen Komponenten ausschliessen und es würde bedeutet das er zu mager läuft. Jetzt könnte ich natürlich an der Co Schraube rumfummeln, ( Abgastester ist vorhanden) Aber durch den nachgerüsteten Kat wird das wohl nicht viel bringen, da ja immer nachgeregelt wird? Ich denke ohne Kat wäre es kein Problem, oder bin ich auf dem Holzweg? Und und und.
      Aber...
      um wieder auf dem Punkt zu kommen, und diesen möglichen Fehler ausschließen zu können, müsste ich eben wissen wie die Stauscheibe stehen muss!

      Schonmal besten dank fürs mitlesen ;)
      Hy Mann! Wir sind hier in Deutschland, hier herscht Chaos und
      Verwirrung! :wacko:

      Gruß Christian

      190D 85er R.I.P.:Weiß mit Blauem Häuptchen

      190E 84er R.I.P.:und wieder ein weißer

      190E 87er 2,0 mit Automatik, Innen Blau, Außen Weiss : Auf dem Sterbebett (DANKE VERSICHERUNG :thumbdown: )

      190E 85er 2,0 in Diamantblau
    • Der Lufttrichter ist aber in dieser Position um den selben Winkel geneigt wie die Stauscheibe.
      Im zylindrischen Teil des Lufttrichters sind zwei Nuten eingefräst, eine obere und eine untere.

      Die Stauscheibe soll mit ihrer Oberkante mit der oberen Nut im Zylindrischen Teil fluchten und soweit ich weiß das im gesamten Umfang.

      Wichtig ist das dabei Kraftstoffruck anliegt,m das KPR also überbrückt wird.

      Kaltstartprobleme haben nichts mit der Nulllage oder allgemein der Stauscheibe zu tun, zumindest wenn warm die Abgaswerte passen und der Motor gut läuft.

      Prüfe besser ob die Anreicherungsmenge stimmt.
      Alle Angaben ohne Gewähr!
    • Midnightstar schrieb:


      Kaltstartprobleme haben nichts mit der Nulllage oder allgemein der Stauscheibe zu tun, zumindest wenn warm die Abgaswerte passen und der Motor gut läuft.

      Prüfe besser ob die Anreicherungsmenge stimmt.
      Wie Prüft man die Anreicherungsmenge?
      Was ich zum Kaltstartventil geschrieben habe stimmt?
      Hy Mann! Wir sind hier in Deutschland, hier herscht Chaos und
      Verwirrung! :wacko:

      Gruß Christian

      190D 85er R.I.P.:Weiß mit Blauem Häuptchen

      190E 84er R.I.P.:und wieder ein weißer

      190E 87er 2,0 mit Automatik, Innen Blau, Außen Weiss : Auf dem Sterbebett (DANKE VERSICHERUNG :thumbdown: )

      190E 85er 2,0 in Diamantblau
    • In Bezug auf was, bez. Wo lag der Fehler?
      Hy Mann! Wir sind hier in Deutschland, hier herscht Chaos und
      Verwirrung! :wacko:

      Gruß Christian

      190D 85er R.I.P.:Weiß mit Blauem Häuptchen

      190E 84er R.I.P.:und wieder ein weißer

      190E 87er 2,0 mit Automatik, Innen Blau, Außen Weiss : Auf dem Sterbebett (DANKE VERSICHERUNG :thumbdown: )

      190E 85er 2,0 in Diamantblau
    • Abgaswerte sind soweit ok.
      Jetzt wird es aber verrückter...
      Im 190er wurde irgendwann mal eine Klimaanlage nachgerüstet und dabei offensichtlich massiv an der sonstigen Motorverkabelung rumgefummelt! Das heißt es sieht nicht gebastelt aus , die Stecker scheinen alle original zu sein. Allerdings müsste bei dem Bj das Kaltstartventil vom einem Thermozeitschalter gesteuert werden und das MSG einen 1 Poligen Temperaturfühler. Hier wurde versucht mit dem 2 Poligen Temperaturfühler einmal zum Motorsteuergerät (Ke0001) und einmal zum KPR an TF. Das Kaltstartventil geht ebenfalls zum KPR an 87V. Das Problem ist dabei das TF mit den Widerstandswerten vom Temperaturfühler natürlich nichts anfangen kann! Eigentlich wurde es ja so geschaltet das TF vom KPR sein Signal vom MSG PIN 9 bekommt, aber das alte Steuergerät (KE0001 ohne Kat) gibt dort kein brauchbares Signal/Spannung raus.
      Da ich mein EPC gerade nicht zum laufen bringe, könnte mir jemand sagen welche Teilenummer der Thermozeitschalter hat?
      Ohne den genannten Schalter brauch ich erst gar nicht weiter auf fehlersuche gehen.
      Hy Mann! Wir sind hier in Deutschland, hier herscht Chaos und
      Verwirrung! :wacko:

      Gruß Christian

      190D 85er R.I.P.:Weiß mit Blauem Häuptchen

      190E 84er R.I.P.:und wieder ein weißer

      190E 87er 2,0 mit Automatik, Innen Blau, Außen Weiss : Auf dem Sterbebett (DANKE VERSICHERUNG :thumbdown: )

      190E 85er 2,0 in Diamantblau
    • Ich meine mich erinnern zu können das TF kein Widerstandswert war sondern ein FM-Signal.

      Simulieren kann man das sicher mit einem Frequenzgenerator, allerdings müsste man dann schon wissen welches Signal genau eingespeist werden soll.
      Details sollten sich im WIS finden lassen.

      Jedenfalls hört es sich ganz danach an als ob du den Fehler nun gefunden hast.
      :D

      Beim Nachmopf war es so das der Kühlmitteltemperatursensor einen Widerstandswert zum Motorsteuergerät gibt und das Motorsteuergerät das TF an der KPR ausgibt das dann das KSV Lastseitig ansteuert. Es kann sein das zusätzlich über das EHS angereichert werden kann.
      Wie gesagt sollte alles im WIS stehen.
      Alle Angaben ohne Gewähr!
    • Midnightstar schrieb:




      Beim Nachmopf war es so das der Kühlmitteltemperatursensor einen Widerstandswert zum Motorsteuergerät gibt und das Motorsteuergerät das TF an der KPR ausgibt das dann das KSV Lastseitig ansteuert.
      So ist es ja auch im Mopf Schaltplan zu finden und bei meinem halbherzig umgesetzt. Wie ich oben schon schrieb geht ja auch ein Temperaturfühler zum Motorsteuergerät. Jedenfalls werde ich erstmal auf den Thermozeitschalter und einen 1 Poligen Temperaturfühler zurück bauen und dann mal weiter sehen.
      Hy Mann! Wir sind hier in Deutschland, hier herscht Chaos und
      Verwirrung! :wacko:

      Gruß Christian

      190D 85er R.I.P.:Weiß mit Blauem Häuptchen

      190E 84er R.I.P.:und wieder ein weißer

      190E 87er 2,0 mit Automatik, Innen Blau, Außen Weiss : Auf dem Sterbebett (DANKE VERSICHERUNG :thumbdown: )

      190E 85er 2,0 in Diamantblau
    • Vielleicht kann mir ja jemand helfen, der fehlende Thermozeitschalter hat die MB Nr. A0065451124. Der dazu gehörende Stecker hat keine Mercedes Nr. , Es Steht nur "9656" und "LK" in Kreis drauf! Hat jemand Ahnung wo man diesen Stecker neu bekommt?
      Hy Mann! Wir sind hier in Deutschland, hier herscht Chaos und
      Verwirrung! :wacko:

      Gruß Christian

      190D 85er R.I.P.:Weiß mit Blauem Häuptchen

      190E 84er R.I.P.:und wieder ein weißer

      190E 87er 2,0 mit Automatik, Innen Blau, Außen Weiss : Auf dem Sterbebett (DANKE VERSICHERUNG :thumbdown: )

      190E 85er 2,0 in Diamantblau
    • Den Thermozeitschalter hab ich Bestellt, ist ja nicht gerade ein Schnapper! Wenn der dann angeschlossen ist, werde ich berichten.
      Hy Mann! Wir sind hier in Deutschland, hier herscht Chaos und
      Verwirrung! :wacko:

      Gruß Christian

      190D 85er R.I.P.:Weiß mit Blauem Häuptchen

      190E 84er R.I.P.:und wieder ein weißer

      190E 87er 2,0 mit Automatik, Innen Blau, Außen Weiss : Auf dem Sterbebett (DANKE VERSICHERUNG :thumbdown: )

      190E 85er 2,0 in Diamantblau
    • Du bräuchtest original ein anderes KPR oder du lässt TF und 87V einfach offen.
      Das KPR mit TF ist m.W. nicht vom Vormopf.

      Es sollte für die Kaltstartanreicherung erledigt sein einfach das KSV über den Thermozeitschalter ansteuern zu lassen.

      Kann sein das Übergänge und eventuelle Anreicherung zusätzlich über das EHS funktioniert.

      Allerdings muss das Motorsteuergerät auch seinen Widerstandswert bekommen und was mit der KLima ist müsste auch geklärt werden.

      Temperaturfühler vom Zündsteuergerät noch original und angeschlossen?
      Alle Angaben ohne Gewähr!
    • Midnightstar schrieb:

      Du bräuchtest original ein anderes KPR oder du lässt TF und 87V einfach offen.
      Das KPR mit TF ist m.W. nicht vom Vormopf.

      Es sollte für die Kaltstartanreicherung erledigt sein einfach das KSV über den Thermozeitschalter ansteuern zu lassen.

      Kann sein das Übergänge und eventuelle Anreicherung zusätzlich über das EHS funktioniert.

      Allerdings muss das Motorsteuergerät auch seinen Widerstandswert bekommen und was mit der KLima ist müsste auch geklärt werden.

      Temperaturfühler vom Zündsteuergerät noch original und angeschlossen?
      Die KPR's sind mittlerweile alle gleich, also voll belegt. Was nicht benötigt wird bleibt frei!
      Das KSV werde ich wie vorgesehen direkt über den Thermozeitschalter ansteuern und das MSG bekommt seinen Temperaturfühler separat auch wie Original vorgesehen!
      Das Zündsteuergerät ber frühen vormopf bekam noch kein Signal vom Temperaturfühler.
      Dieses WE werde ich leider nicht dazu kommen. Da ich aber noch einen Kabelbaum aus einem 84er habe werde ich den eventuell einbauen.
      Hy Mann! Wir sind hier in Deutschland, hier herscht Chaos und
      Verwirrung! :wacko:

      Gruß Christian

      190D 85er R.I.P.:Weiß mit Blauem Häuptchen

      190E 84er R.I.P.:und wieder ein weißer

      190E 87er 2,0 mit Automatik, Innen Blau, Außen Weiss : Auf dem Sterbebett (DANKE VERSICHERUNG :thumbdown: )

      190E 85er 2,0 in Diamantblau