Tacho Reparatur und Umbau auf LED

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Tacho Reparatur und Umbau auf LED

      Moin,

      hab das Instrument von meinem neuen 190er mal geöffnet. Das eigentliche Problem ist, dass der Geschwindigkeits- und Kilometerzähler nicht funktioniert. Daran müsste aber primär die Tachowelle Schuld haben. Nach Tacho Ausbau kurz in der Tiefgarage ein wenig gefahren, Welle drehte sich nicht ....



      Trotzdem das Instrument geöffnet.

      Problem 1: Die Welle mit dem Zahnrad vom Hauptkilometer Zähler war etwas rausgewandert, konnte ich ganz leicht wieder reindrücken. Zahnrad auf der Welle scheint fest zu sein, wie aber behalte ich die Welle für die Zukunft auf Position ?

      Problem 2: Die Welle die mit der Tageskilometerzähler Nullung zusammen hängt, hat eine abgebrochene Wellen Lagerung auf der einen Seite. Die Feder sieht auch nicht mehr wie neu aus. Siehe Bild.




      Muss ich dafür jetzt ein komplett neues Gehäuse besorgen? Also das schwarze und somit auch den gesamten Kram an Tacho und Zähler Mechanik auseinander fummeln ?

      Weitere Frage zum Thema LED.

      Würdet ihr alle Birnchen gegen LED ersetzen ? Die großen zur Beleuchtung sind klar, haben ja einige schon gemacht. Was wäre aber mit den kleinen die z.B. fürs Blinklicht und die Warnanzeigen zuständig sind ?
      Habt ihr die Fassungsbezeichnungen oder eventuell direkt einen Link für passende LED Leuchtmittel ?

      Danke euch,
      Gruß Pascal
    • Bei der Umrüstung auf LEDs musst du aufpassen. Mir wurde letztens gesagt, dass man zumindest bei der Ladekontrolleuchte die Birne behalten muss, da diese als Widerstand wirkt und mit dem Laderegler zusammen hängt. Wie das mit den restlichen Birnen aussieht, weiß ich nicht.
      Aber ich kenne das Problem, dass man die Birnen schwer erkennt, auch. Mir fiel es an einem sonnigen Tag mal schwer, die Kontrollleuchte für den Kühlwassermangel zu erkennen. Wenn ich mal dazu komme, hol ich mir neue Birnen und hoffe, dass das hilft.

      Gruß Jan
    • Moin
      Einfach die 3W birnschen gegen Fertige LED teile tauschen ist beim 201 etwas doof, da an der Oberseite ein Lichtleiter verbaut ist, in den man reinleuchten muss.
      Die fertigen LED leuchten aber stur nach vorn, sodass im Lichtleiter nix ankommt. Ich habe da mal was gebastelt, was sehr ordentlich funktioniert.
      Hab die hier auch mal angeboten.

      Die Kontrollämpchen kann man gegen LED Tasuchen, aber die Ladekontrolle MUSS eine Glühlampe bleiben. Diese ist mit dem Erregerstromkreis in Reihe geschaltet und hat so eine Doppelfunktion.

      Ich komme nicht in die Hölle! ´hab da Hausverbot


      Bei Fragen zum Thema Standheizung, einfach fragen!
    • Moin Moin,

      auf deinen Beitrag bin ich auch schon gestoßen. Leider führt dein Link zu den Bildern in deinem Fred mittlerweile ins leere.

      Dass das Leuchtmittel wegen des Prismas nach oben abstrahlen sollte ist ein wichtiger Punkt, da haste Recht.
      Gibt bei mir aber keine Probleme, hab mir keine stinknormalen LEDs oder SMDs gekauft, sondern so ne 360° Dinger mit T10 Sockel. Kann ich also einfach in den originalen Platz stecken, müsste dann hoffentlich mindestens genauso gut leuchten wie die Fadenbirnen.

      Ob ich die ganzen kleinen Kontrolllämpchen tatsächlich mit LED ausstatte, muss ich mir noch überlegen. Bestellt hab ich die erstmal mit T5 Sockel.
      Ladekontrolle original halten, verstanden! Also auch noch die gleiche Technik wie in den alten Schleppern. Die sind da auch aufs Watt genau empfindlich mit der Lima.
    • Tacho Reparatur und Umbau auf LED

      Neu

      Moin,

      Tachoreparatur ist bisher noch nicht geglückt. Das Schlacht KI von einem 1,8er ist komplett anders aufgebaut, da passte quasi kein Teil. Werde jetzt also mit Kunstoff und der Schweißnaht aus der Flasche Reparaturversuche unternehmen.

      Die LED Beleuchtung konnte ich allerdings schon an dem Schlacht KI testen. Auf den Bilder ist es etwas heller dargestellt. Bin mir nicht ganz schlüssig. Mit original Fadenleuchtmittel gleicht es einer Teelicht Beleuchtung, mit LED schon fasst etwas hell. Die Hitze würde ich mit LED allerdings auch raus bekommen. Am 2.6er KI war das rechte Prisma schon angeschmolzen und braun geworden durch die Hitze ....







      Was meint ihr ?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Prototyp ()

    • Neu

      sieht schon geil aus.

      Wenn man es dimmen könnte ?

      Ich dreh immer die Helligkeit runter wenn ich müde werde, strengt die Augen nich so an, wenn man zwischen innen und außen wechselt.

      Daher mag ich die schummrige Beleuchtung durchaus. Die ganzen displays sind mir ier viel zu hell.

      Manne
      Suche W201 2,6er Mopf: HA-Träger & Nievau, W123 280CE: -Leuchtw.regulierung -3. SerieTüren
      :thumbsup: In Betrieb: W123 280CE BJ77; W201 2.6 BJ89; Sprinter T1N 313 CDI BJ02; VW T3 Syncro 2,1MV BJ87; Vario 615CDI;
      Getrieberep.: Dehler Profi (VW T3) 2,5 Subaru Turbo BJ 83; Restauration: Dehler Profi (VW T3) 2,0 lufti BJ 82 (seit 6/18)

      Basteln: W111 280C; W116 450SE; W116 450SE; C107 450SEC;
    • Neu

      Hi Manne,

      das frag ich mich auch. Ich wüsste jetzt grade ehrlich gesagt nicht, ob mein 190er einen Dimmer hat. Ist mir zumindest nicht aufgefallen bisher.

      Die LED Beleuchtung kann ich dimmen. Auf dem Foto versorge ich das KI schon mit 14 V um die Ladespannung zu immitieren. Bei 12V ist das ganze schon deutlich angenehmer.

      Mag das dunklere Licht bei langen Nachtfahrten auch eher. Bei meinem X3 stell ich das auch immer auf ganz dunkel und lass das große Display aufm Amaturenbrett einklappen ^^
    • Neu

      Der linke Drehregler (der zum Tages-KM zurücksetzen) ist der Dimmer für die Beleuchtung im KI und an den Schaltern im Innenraum.

      Die Welle mit dem Zahnrad müsste aber 2 Zahnräder haben?
      Ich raue die Welle mit einem Seitenschneider genau an der Stelle vom rutschenden Zahnrad ganz leicht auf und presse das Zahnrad wieder an die richtige Stelle.
      Dann sollte die Welle wieder halten.
      Hier ist eine Anleitung mit Bilder: sternenkreuzer.net/kilometerzahler-reparieren/
    • Neu

      Sehr geil, Dankeschön. Daran hätte ich nie gedacht. Hab mich sogar noch gewundert wofür dieser Schalter auf der Innenseite sein soll der an dem Rückstellknopf gesteckt ist :D

      Die Welle hat zwei Zahnräder, das kleinere welches vom Antrieb über die Spindel angetrieben wird ist auch fest auf der Welle. Das andere Alu Rädchen im inneren kann ich schlecht überprüfen. Auf jeden Fall lässt sich die komplette Welle hin und her schieben mit etwas Kraftaufwand.
    • Neu

      Tjoa.
      Solange der Benz die Pulsweitenmodulation nicht drauf hat, muss er die LED Beleuchtung halt durchs verringern der Spannung dimmen. Was auch gut funktioniert, schon getestet.

      Ob sinnig oder nicht ist Geschmackssache. Vorteile (weniger Wärme, helleres Licht) überwiegen gegenüber dem Nachteil der fehlenden Originalität. Preis zwischen LED und Glühfaden Leuchtmittel macht keinen Unterschied und zählt somit nicht.
    • Neu

      Mit dem Netzteil werkel ich seit über 15 Jahren rum, hat mir mein Pappen damals geschenkt.

      So, gibt ein großes Update. Bin mit der Tacho Reparatur im Grunde fertig.

      Ursache für die wandernde Welle: Das Aluzahnrad auf der anderen Seite war lose, genau der Fehler der eigentlich bei jeder Tacho Rep Anleitung beschrieben wird. Hab mich wohl erst innerlich da gegen gewehrt …

      Also Nadel runter gequält und die Welle zur einen Seite hin ausgetrieben, von der anderen Seite eine Nadel durch gesteckt. Letztlich ist mir aber doch alles auseinander geflogen, musste somit mühsam die Zahlenräder da wieder rein fummeln und richtig positionieren. Falsch eingebaut zeigen die nämlich beim Umsprung halbe Zahlen an. Hab jetzt auch nicht mehr den richtigen Tachostand, ein Tausender zu wenig zeigt er jetzt an. Bei fast 300k aber nicht so wild würde ich sagen.



      Welle mit dem Seitenschneider etwas beschädigt um Grip fürs Alurädchen zu erzeugen. Das war allerdings viel viel viel zu viel. Musste die Welle wieder mit Schleifpapier ordentlich glatt schleifen.



      War im Grunde immer noch ziemlich rau, musste daher die Einheit mit zur Arbeit nehmen und da im Schraubstock mit den Alu Backen einspannen. Konnte dann mit einem Durchschlag die Welle in die richtige Position kloppen.



      Dann gings noch an die abgebrochene Wellenführung. Da ein Ersatz 2.6er Instrument nicht kostengünstig ran zu schaffen war, hab ich selber eine Reparatur gewagt.

      Mit einem kleinen Bohrer Löcher in ein Stück Plastik gebohrt und dann mit dem Seitenschneider ein passendes Stück raus geschnitten was so aussieht:



      Passend zurecht geknibbelt und mit der Schweißnaht aus der Flasche (Absolut geiles Zeug, schon sehr oft erfolgreich verwendet) vorsichtig angeklebt.



      Ist wirklich eine stabile Verbindung. Hat auch das nachträgliche "rundschneiden" mit dem Seitenschneider überstanden. Das hält somit.



      Jetzt warte ich noch auf die Leuchtfarbe für die Zeiger, die bekommen eine Auffrischung. ATA hab ich schon überholt mit dem Display Rep Satz aus Ebay.
    • Neu

      Respekt.

      Bei mir hängt der Hauptzähler seit ner 1/4 mio auf halb 8 und dreht sich nicht mehr. Is blöd wegen des Tageskillometerzählers, war extrem doof als die Tankuhr nicht mehr ging. Aber is praktisch bei nem Firmenwagen *lach* ich hab mich noch nicht um reine Rep bemüht, werds wohl auch nicht tun.
      Suche W201 2,6er Mopf: HA-Träger & Nievau, W123 280CE: -Leuchtw.regulierung -3. SerieTüren
      :thumbsup: In Betrieb: W123 280CE BJ77; W201 2.6 BJ89; Sprinter T1N 313 CDI BJ02; VW T3 Syncro 2,1MV BJ87; Vario 615CDI;
      Getrieberep.: Dehler Profi (VW T3) 2,5 Subaru Turbo BJ 83; Restauration: Dehler Profi (VW T3) 2,0 lufti BJ 82 (seit 6/18)

      Basteln: W111 280C; W116 450SE; W116 450SE; C107 450SEC;
    • Neu

      Midnightstar schrieb:

      zu hell, von der Ausleuchtung her ok.
      Was besser ausleuchtet, sind die KI Blätter vom 124. Die sind nicht Seidenmatt wie im 123/201 sondern richtig Matt.

      Ich habe , durch mein Diff, ein Tachoblatt vom 124 drin. Ich hatte mich beim Umbau schon gefragt warum die aus dem 124 richtig Matt sind. Als ich das erste Mal das Licht eingeschaltet hatte, war es mir klar. Das Licht wird besser verteilt. Das Blatt vom 124 ist bis ganz nach unten gleichmäßig hell. Die beiden Blätter daneben sind 190er typisch oben immer etwas heller wie unten, genau wie vorher mit 190er Tachoblatt oder noch wie in mein 16V.
      300CE-24 '92
      190E 2.3-16 '87
      190E 2.6 '93 (3.0-->3.3)
      E320 T '99
      BMW e30 320i
    • Neu

      was auch geht wäre ein Plasmatacho.....hatte mal einer hier im Com drin...sah original aus und war schön hell

      ebay.de/itm/Mercedes-190-W201-…35030928?oid=121568805339

      Video Plasmatacho



      soll ne Fummelei sein aber du hast ja jetzt 3 KIs..

      Gruß Jürgen
      Dieser Beitrag wurde bereits 204 mal editiert, zuletzt von »Katzenjammerkid°

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Katzenjammerkid ()