Unruhiger Motor

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Unruhiger Motor

      Hallo zusammen,
      ich bin doch recht neu hier und auch noch nicht lange Besitzerin meines 190ers. Leider laeuft mein Motor seit ich ihn habe doch etwas wackelig... V. A. Im Leerlauf... Wenn ich im Leerlauf auch noch Gas gebe, drohnt er danach immer ganz abzustreben. Ich hab bereits die Zündkerzen und Zündkabel gewechselt. Leider alles unverändert. Was er außerdem noch hat, ist dass er beim Kaltstarten wie ne 1 anspringt, aber wenn er warm ist, paar Minuten steht und ich ihn wieder starten will, er doch sehr lang braucht bis er an geht. Ich hab jetzt vorhin mal den Luftfilterkasten abgebaut und mir ist aufgefallen dass die Drosselklappe (ich hoffe es ist die Drosselklappe, bin doch sehr unwissend noch auf dem Gebiet..) schief sitzt. Ist das normal? Ich bedanke mich schonmal für hilfreiche Antworten.

      Liebe Grüße,
      Sabi
      Bilder
      • IMG_20180919_122904.jpg

        2,41 MB, 1.984×3.968, 9 mal angesehen
      • IMG_20180919_122900.jpg

        2,48 MB, 1.984×3.968, 9 mal angesehen
    • Hi Sabi,
      ich habe nun meinen zweiten 190er. Erst war es ein 1.8, jetzt ist es ein 2.0 Benziner. Bei beiden hatte ich ähnliches Problem. In einer Werkstatt hat mir damals ein Monteur meinen Motor dahin gehend geprüft, ob er im ganzen Luft-Ansaugtrakt dicht hält. Er hatte das bei laufendem Motor mit einer Sprayflasche Bremsenreiniger geprüft, in dem er relevante Teile damit einsprühte. Sein Tip damals war der, den Ansaugflansch und die darunter liegenden Dichtungen zu erneuern. Nach Ersatz war das Problem noch nicht behoben, der Motor lief aber deutlich ruhiger. Ich werde dieses Prozedere in Kürze bei meinem 2.0 Liter auch nochmals vornehmen.
      Am Luftfilter sitzt ja auch noch ein Temperaturfühler, welcher die angesaugte Luft im Luftfilterkasten misst. Hier habe ich auch noch die Vermutung, dass dieses Teil nicht so recht die Messung vornimmt. Werde ich wohl auch nochmals tauschen, habe keinen Plan wie ich einen Temperaturfühler auf funktionalität messen soll. Achso, die Ansaugklappe hängt bei meinem Motor genauso wie bei deinem etwas schief im Bauteil. Das hätten die Monteure aber doch sicherlich, da optisch sofort zu erkennen, als fehlerhaft angemerkt.
    • Hallo Sabi!

      Hat dein Baby-Benz einen Kaltlaufregler?
      Falls ja: schau dir mal die Unterdruckleitungen dort an. die werden ganz gerne mal porös und knicken oder fallen dann einfach ab. Ergo: Massiv Falschluft, gerade wenn er warm ist läuft er dann wie ein Sack Nüsse im Standgas.

      Weiterhin könnte auch der Kühlmitteltemperatursensor kaputt sein...der sitzt neben dem Ventildeckel und regelt auch den Leerlauf bzw Warmstartverhalten.

      Viel Erfolg, halte uns auf dem Laufenden!

      Beste Grüße
      Jens
      190E 2.0 Bj1991

      E220 Coupé Bj1993

      E200 CDI BlueEfficiency Bj2012
    • Tach zusammen, weiter oben hatte ich es schon angekündigt, daß ich bei meinem 87 Bj 2.0 diverse Dichtungen tauschen werde. Gestern war es dann soweit, ich schildere euch mal meine Erfahrung damit. Das was ich getauscht habe, hatte ich bereits bei einem 1.8er Bj 90 gemacht.
      Vom Prinzip her hatte ich mir im Vorfeld von Mercedes einen neuen Gummi Ansaugflansch besorgt. Dazu kommen dann noch zwei Dichtungen mit jeweils zwei Löchern und eine einzelne viereckige Dichtung. Alle genannten Dichtungen sind aus "Papier", also nicht metallisch.
      Erst mal von oben nach unten alles demontiert und den Flansch ausgebaut. Der sah dann so aus:

      Ganz klar zu erkennen, dat Teil hatte einen wech war undicht. Danach gings dann immer weiter in den Keller bis an diese Stelle:
      Habe leider kein Bild gemacht wie es mit den alten Dichtungen aussah. Jedenfalls ist es wohl so, dass ursprünglich an dieser Stelle von Mercedes eine Dichtung verbaut wurde, welche alle Teile dieser Baugruppe in einem Stück abdichteten. Kann man daran erkennen, dass (hier Pfeil Nr. 4) die Dichtung durchgängig war. Also Dichtung 1 über 3 bis 2 ein Stück.
      Nach komplizierter Reinigung, die alten Dichtungen waren wirklich schrottig habe ich die neuen Dichtungen eingesetzt und zusätzlich mit einer Dichtungsmasse versehen.
      Hier mal ein Bild der alten Dichtungen, habe die gar nicht am Stück abbekommen:


      Naja, danach wieder alles zusammengetackert und getestet ob er wieder läuft. Das tat er zum Glück auch gleich. Bin dann ein wenig umhergefahren und konnte sofort feststellen, dass der Wagen, der Motor viel ruhiger läuft. Heute morgen war ich dann ganz gespannt, wie er nach der Nacht starten würde. Da hatte ich vorher echte Probleme. Ich also rein ins Auto und Kaltstart. Motor sprang sofort an. Hatte überhaupt keine Probleme mehr dass die Drehzahl schwankte. Also der Aufwand hat sich definitv gelohnt.