Automatikgetriebe schaltet zu früh hoch

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Automatikgetriebe schaltet zu früh hoch

      Moin,
      mein 87er Benziner 2,0l 118PS mit 722400 Automatikgetriebe hat folgendes Problem:
      Bis gestern war alles OK. Heute während einer kleinen Ausfahrt schaltete er plötzlich viel zu früh hoch
      und auch bei starkem Gasgeben nicht mehr runter.
      Egal wie ich den Steuerdruckzug einstelle, das Getriebe schaltet immer extrem früh hoch.
      Gerissen ist der Zug nicht.
      Unterdrucksystem i.O.
      Hat jemand eine Idee ?
      Kann der Zug am Getriebe aushaken ?
      Gruß
      Alex
    • Moin,
      mein Gedanke ist halt:
      Wenn äußerlich nichts zu finden ist,
      dann kann es ja nur innerlich sein....
      Möglichkeit 1. Steuerdruckkolben im Schaltschiebergehäuse . Dreck, Späne
      Möglichkeit 2. Der Zug muss ja auf den Kolben wirken. Feder, Hebelage. Entweder gebrochen oder ausgehakt.
      Oder denke ich jetzt nur zu kompliziert ?
      Regelmäßiger Ölwechsel hat stattgefunden.
      Gruß
      Alex
    • Neu

      Moin,
      ich habe jetzt das Öl abgelassen und die Ölwanne abgenommen.
      Der Mechanismus vom Steuerdruckzug ist intakt.
      Es befinden sich keinerlei Bruchstücke in der Ölwanne.
      Etwas Dreck befand sich am Ölfilter.
      Das Öl selber ist unauffällig.
      Nächster Plan Schaltschieberkasten kontrollieren....
      Soll heißen zerlegen und reinigen.
      Hat da jemand noch ein Tipp ?
      Gruß
      Alex
    • Neu

      Moin,
      den Schieberkasten zu teilen hab ich mich nicht getraut...
      ich habe jetzt die Kolben seitlich aus dem Schieberkasten entnommen, gründlich gereinigt und wieder zusammengesetzt.
      Das Öl aus Wandler auch abgelassen.
      Neuen Filter und neu befüllt und jetzt macht der Automat wieder, was er soll.
      Ist das ATSG Manual (habe ich übrigens nicht) umfangreicher als die WIS ?
      Gruß
      Alex
    • Neu

      Gut dass er wieder laeuft!
      Ich habe aehnliche Probleme, zu fruehes Hochschalten, aber nicht extrem und einen Ruck beim Schalten von 1 auf 2. Es hatte sich nach einer Reinigung zeitweilig verbessert, ist aber dann wieder schlechter geworden. Muss da nochmal drueber und habe ebenfalls wenig Lust den Schieberkasten zu teilen. Ich habe die WIS nicht und kenne nur das ATSG Manual. Sind 120 Seiten ueber das 722.4 Getriebe, von einem US Getriebereparierer geschrieben.