190E sprint unsauber an

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • 190E sprint unsauber an

      Moin Moin liebe Community,
      mein 190E macht mal wieder probleme!
      Hatte schon am Anfang das Problem das ich den Wagen kaum anbekommen habe, und nun ist es genau das Gegenteil!
      Wenn ich den Zündschlüssel drehe will der Wagen schon nach der halben umdrehen am liebsten laufen, verschluckt sich ziemlich stark und Ökelt dann paar mal bis er dann läuft. Das passiert manchmal! Es gibt auch die schönen Tage da springt er sanft und gut an.
      Getauscht wurde schon extrem viel!!! Verteiler + Finger , Zündkerzen, Zündkarbel, Zündung wurde eingestellt bei Mercedes, neuer Druckspeicher, ÜSR wurde getauscht, Motor wurde komplett überholt (Kopfdichtung,Ventilschafftführungen und Ventile eingeschliffen, Hydrostößel,Kipphebel, Nockenwelle,und dewerse Dichtungen, Motor wäsche )
      Habt ihr Ideen was man sich anschauen könnte damit er sauber anspringt? Bin Ratlos ????
    • Hallo,
      Ich wollte damit nicht gezielt auf den Mengenteiler hinweisen.
      Anhand des Links ist erkennbar was alles geprüft wurde und von dir geprüft werden könnte.
      Du könntest versuchen dich an dort gegebenen Antworten zu orientieren und so eine Fehlersuche betreiben.
      Wie du sehen kannst war ich einer derjenigen der das gleich Problem hatte.
      Ich habe sehr lange gesucht. Hat sich über fast zwei Jahre gezogen wenn ich das richtig in Erinnerung habe.

      Den Mengenteiler einfach mal so tauschen ist eventuell nicht der optimale Weg.
      Ärgerlich wäre dann, wenn es das Problem nicht beseitigt.

      Es handelt sich bei dir scheinbar auch nur um ein unsaubere Anspringen. Wenn er abgesoffen ist, dann springt er bestimmt gleich auf Schlag an.
      Das spricht meiner Meinung nach nicht für ein Problem mit dem Kraftstoffdruck. Dann würde er nicht bei der ersten Umdrehungen kurz kommen. Dann würdest du eher lange Orgeln müssen.

      Eine haltedruckprüfung wäre dennoch angebracht und könnte der erste Schritt der Fehlersuche sein.


      Gruß Ben
    • Erwähnen möchte ich noch, dass ich den mengenteiler getauscht hatte, weil es für mich die einzig mögliche Fehlerquelle war.
      Ich hatte mir die Einspritzdüse so hingedreht, sodass ich sie an den Leitungen frei zu liegen hatte.
      Dann hatte ich das KPR überbrückt, sodass Druck aufgebaut wurde.

      An den Düsen des ersten und des dritten Zylinders kam langsam Kraftstoff aus den Düsen, was nicht sein darf. Die anderen beiden blieben trocken.
      Hatte mich gefreut, weil ich dachte, dass die ESD defekt sind.
      Habe aber die Düsen im Anschluss untereinander getauscht und der Fehler ist leider nicht mitgewandert.
      Somit kam nur der Mengenteiler in Frage. Dieser leitet die Drücke an die düsen weiter. Und da muss ein minimaler Unterschied gelegen haben.
      Wie dieser Unterschied zustande kommt, weiß ich nicht. Diverse Federn haben bestimmt an Spannkraft verloren.