M103 kaltlaufprobleme fehlzündungen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • M103 kaltlaufprobleme fehlzündungen

      Hallo zusammen,

      Mein 190er 2.6 hat im kalten Zustand Probleme. Er springt schlecht an und geht meist bei den ersten drei versuchen sofort wieder aus. Läuft er dann erstmal, läuft er schlecht. Der Wagen hat dann im Stand ca 500 U/min und ruckelt etwas. Möchte man im kalten Zustand Gas geben geht er sofort aus!!

      Lass ich ihn ca 5-10 min warmlaufen kann man Gas geben, dabei hat der Wagen dann aber fehlzündungen. Die fehlzündungen kommen definitiv aus der stauscheibe unterm Luftfilter und nicht aus dem Auspuff. Das Konnte man bei abgebauten Luftfilter gut beobachten.

      Ist man erstmal 3-5km gefahren und der Wagen ist warm. Fährt der Wagen wie eine eins als wäre nix.

      Die Verteilerkappe und das ÜSR sind bereits neu. Seitdem springt er Schonmal etwas besser an.

      Was mir im Fahrbetrieb noch aufgefallen ist, ist das die Kickdown Funktion nicht geht. Er schaltet dann nicht runter. Falls das bei der Problemlösung entscheidend sein sollte.

      Mit freundlichen Grüßen
    • Abend zusammen.

      Danke erstmal für die Ideen. Kompression konnte ich mangels gerät bisher nicht testen. Aber nach falschluft hab ich nach Feierabend mal kurz geschaut.

      Und direkt eine Stelle gefunden.

      Kann mir einer sagen was das für ein Kasten ist wo der Unterdruckschlauch drangeht.

      Nachdem ich den Schlauch abgedichtet habe, ist das Problem nicht verschwunden aber es wurde besser.

      Daher vermute ich noch mehr solcher undichten Stellen. Wo sitzen denn die unterdruckschläuche bzw. wo gehen sie hin.

    • Christopher wrote:

      Daher vermute ich noch mehr solcher undichten Stellen.
      Das kann gut sein.

      Christopher wrote:

      Wo sitzen denn die unterdruckschläuche bzw. wo gehen sie hin.
      Da gibt es einige, hautsächlich zur Tankentlüftung bzw. deren temperaturabhängiger Regeneration, Automatikgetriebe, Leerlaufregelung und Luftführung des Ansaugtrakts. Ich empfehle den Luftfilter abzubauen und den Ansaugtrakt mit Bremsenreiniger abzusprühen und das Laufverhalten zu prüfen, ändert sich was wird an der Stelle Falschluft gezogen.

      Christopher wrote:

      Kann mir einer sagen was das für ein Kasten ist wo der Unterdruckschlauch drangeht.
      Das ist das Zündsteuergerät, der Schlauch ist mit der Ansaugbrücke verbunden und gibt dem Steuergerät die Lastinformation.
    • Hallo Christopher,
      mir fällt zu den Fehlzündungen noch ein Punkt ein.
      Die KE hat unter der Stauscheibe ein Formgummiteil, wenn die Fehlzündungen zu heftig sind, drückt es das aus seinem Rahmen.
      Den mußt Du dann losschrauben und das Gummi wieder richtig rein/festmachen.
      Ein paar Undichtigkeiten kann die KE ausregeln, aber irgendwann ist sie an der Regelgrenze.
      - da sind noch die Heizungsregelung und Leitungen zur Automatik und noch ein paar Dichtungen.
      Zum Regeln benutzt sie das "elektrohydraulische Stellglied" EHS. Daran kann man messen in welchem Bereich sich die KE befindet.
      - Schließwinkeltester , optimal wären 50%, steht sie drunter fettet sie an, drüber magert sie ab.
      (Das Signal kommt vom Steuergerät und das berechnet mit Programm und dem Signal der Lambdasonde, wieviel Restsauerstoff im Abgas ist, optimal sind 1% Restsauerstoff, dann paßt das Gemisch und über das EHS wird geregelt)
      Wenn die Automatik kein Kick-Down macht prüfe die Einstellung des Zuges zur Automatik am Gestänge.
      Er muß so eingestellt sein, daß er im Standgas, ohne Zug, einfach über die Kugel geht.
      P2 wäre der Vollastkontakt an der Drosselklappe, ob der schaltet, dabei kannst Du auch gleich den Leerlauf/Standgaskontakt prüfen.
      Wen Du das Alles geprüft und ggf inst. hast, sollte das Ding wieder richtig laufen.
      Gruß
      R
    • Hallo, Kann ich denn das ganze Gehäuse samt stauscheibe abbauen ohne was zu verstellen?

      Eine weitere Suche nach falschluft war erfolglos es ist alles dicht.

      Edit: so ich war grade noch mal gucken also das formgummiteil der stauscheibe Sitzt und saß an Ort und Stelle daran lag es also nicht.

      Volllastkontakt und leerlaufkontakt werde ich mir morgen mal genauer zu Gemüte führen.

      Ein Kollege meinte auch das es an alten Zündkerzen liegen kann. Aber für mich ist eine Zündkerze entweder kaputt oder heile. Weil warm läuft er ja!

      Jetzt die Frage kann das sein oder eher nicht?

      The post was edited 1 time, last by Christopher ().

    • Hallo Christopher,
      eine Zündkerze hat im Laufe der Zeit Abbrand.
      Dadurch erhöht sich der Abstand zwischen den Elektroden.
      Um jetzt ein Funke zum Überspringen zu bekommen, bedarf es mehr Spannung, irgendwann ist da die Zündanlage am Ende.
      - und der Funke springt irgendwo anders über, meißt vorher an einer Stelle mit schlechter Isolierung.
      Der Kram altert auch.
      Gruß
      R