KE am M103 3.0 neu eingestellt 8/2019 trotzdem wenig Leistung!?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • KE am M103 3.0 neu eingestellt 8/2019 trotzdem wenig Leistung!?

      Hallo Forumsgemeinde,

      die Wochen habe ich mit der funktionsweise und dem Einstellen meiner KE beschäftigt.

      Grund war das ich nur ganz knapp mit heiß fahren durch die AU gekommen bin, kann aber auch am 200Zeller Metallkat liegen wobei es bei der letzten AU kein Problem war. Zudem erschien mir der Wagen seit dem letzten Motorwechsel vor einem Jahr nicht mehr so agil.

      Auf jeden Fall sind alle Sensoren etc. in Ordnung und das Tastverhältnis pendelte um 60%.
      Ist das dann auch ein Zeichen das er zu Fett gelaufen ist? Kerzen waren auch eher schwarz könnte man meinen.
      Oder kann ein um 60% pendelndes Tastverhältnis auch OK sein da das EHS ja nicht an der Regelgrenze ist? Solange es regelt ist es doch OK?

      Probefahrt ist wegen Saisonkennzeichen leider erst ab April möglich ;)

      Gruß
      Thomas
      Als Ziel schwebte ihm vor:

      "in den Besitz einer Kraftmaschine zu gelangen, die stehts zur Arbeit bereit,
      keine Zeitverluste durch Vorbereitungen bewirkt und ohne allzu große Kosten zu betreiben ist".
    • Hallo Raggna,

      das Tastverhältnis zeigte an meinem Voltcraft AT200 40% pendelnd an.
      Da aber die Tastverhältnisse bei diesem Gerät "vertauscht sind" gehe ich von 60% aus.

      Lambda habe ich nicht getestet da er regelt und diese erst 2 Jahre alt ist.

      Bei der AU war der CO zu hoch meine ich, bin mir aber auch nicht 100%ig sicher.

      Wenn die Regelung nicht bei 50% pendelt ist er tatsächlich zu Fett oder zu Mager?
      Oder wird das EHS bei 60% pendelnd nur öfter/weniger angesteuert aber unter Stirch passt das Gemsich im Brennraum trotzdem?

      Habe ihn jetzt pendelnd auf 50% eingestellt, leider noch keine Probefahrt möglich :)
      Als Ziel schwebte ihm vor:

      "in den Besitz einer Kraftmaschine zu gelangen, die stehts zur Arbeit bereit,
      keine Zeitverluste durch Vorbereitungen bewirkt und ohne allzu große Kosten zu betreiben ist".

      The post was edited 1 time, last by AllesWoller ().

    • Ist es so dass man durch tauschen der Messspitzen das aus angezeigten 30% die 70% machen kann.

      Ich weiß nämlich nicht wie ich das Messgerät angeschlossen hatte als ich die 40% Tastverhältnis ermittelt habe, hab ich nur noch ein Handyvideo davon.
      Als Ziel schwebte ihm vor:

      "in den Besitz einer Kraftmaschine zu gelangen, die stehts zur Arbeit bereit,
      keine Zeitverluste durch Vorbereitungen bewirkt und ohne allzu große Kosten zu betreiben ist".
    • Hi,

      AllesWoller wrote:

      Da aber die Tastverhältnisse bei diesem Gerät "vertauscht sind" gehe ich von 60% aus
      Ist bei mir ebenfalls gedreht. Demnach sind 60% eigentlich 40%.

      AllesWoller wrote:

      Wenn die Regelung nicht bei 50% pendelt ist er tatsächlich zu Fett oder zu Mager
      Ich habe es immer so verstanden, dass so lange das Pendeln noch vorhanden ist, auf den passenden Lambdawert ( um 1) geregelt wird. Die Prozentangabe gibt für mich an, wie weit die Regelung und die Grundeinstellung eingreifen muss und in welche Richtung (Mager, Fett) die Grundeinstellung hinlaufen möchte. So wie bei moderenen Einspritzanlagen die Einspritzzeiten in + oder - % angegeben werden.

      +-10% Prozent von 50% Pendeln ist nach Wis auch noch OK.

      Das die Kats richtig heiß sein müssen, um ordentliche Werte zu liefern, kenne ich nicht anders. Und bei den Metall Kats ist auch ganz schnell die Luft raus was deren Wirkung betrifft. Darauf würde ich nichts geben.

      Und jetzt ein Insider: Wer mit einem alten Auto eine richtige AU macht, ist selbst Schuld.
      300CE-24 '92
      190E 2.3-16 '87
      190E 2.6 '93 (3.0-->3.3)
      E320 T '99
      BMW e30 320i

      Bilder M103 3.3 photos.google.com/share/AF1Qip…DR3NWczTlhQQ2hEOXJ3&hl=de
    • So jetzt nach Feierabend könnte ich das testen und es ist so, ich kann bei Zündung an auch 70% angezeigt bekommen.

      Das heißt aber auch das ich nicht weiß wie ich damals gemessen habe.

      Auf jeden fall läuft er so im Leerlauf jetzt wieder ohne sägen und pendelt sauber um 50%, bin gespannt auf die erste fahrt im April :)

      Läuft ein Motor wenn er nicht um 50% pendelt zu fett oder zu mager oder muss das EHS „nur“ mehr eingreifen?
      Oder ist es dann nur bei Vollgas schlecht weil hier die Regelung ja aus ist....
      Als Ziel schwebte ihm vor:

      "in den Besitz einer Kraftmaschine zu gelangen, die stehts zur Arbeit bereit,
      keine Zeitverluste durch Vorbereitungen bewirkt und ohne allzu große Kosten zu betreiben ist".
    • Also ganz ehrlich, das stimmt so nicht. Der Schlüssel ist keineswegs durchgeglüht und auch nicht verzogen. Abgesehen davon hab ich den Zylinder vom 190er vor ner Weile komplett zerlegt und die Zuhalteplatten angepasst. Wenn mir beim 124er ein Schlüssel abbricht, dann werd ich das wieder so machen. Alle Schlüssel sperren alle Zylinder und zwar sehr gut und ohne "reinwürgen"
      In der Ausbildung (ja, lange ist es her) musste ich Tresore und komplexe Zylinder reparieren, das ist auch nichts anderes als beim 190er...
      Jeder soll seine Kollegen im Auto mitnehmen, nur ich nicht.
      :thumbsup: mein youtube Kanal :thumbsup:
    • Wenn Du das wirklich drauf hast, wäre es cool davon ein Video zu machen, wie man die Zylinder und Plättchen richtig einstellt / anpasst. Noch cooler wäre ein Video, wie man den ganzen Schlossträger (oder wie das Dinges auch immer heisst) überholt, so dass das Lenkradschloss erst wieder mit ABZIEHEN des Schlüssels einrastet.
      Der Thread geht jetzt leider ganz weg vom Thema weg - vllt neuen Aufmachen?
    • Mal wieder auf das eigentliche Thema lenken...

      Kann das jemand beantworten?

      AllesWoller wrote:


      ...
      Wenn die Regelung nicht bei 50% pendelt ist er tatsächlich zu Fett oder zu Mager?
      Oder wird das EHS bei um 60% oder um 40% pendelnd nur öfter/weniger angesteuert aber unter Stirch passt das Gemsich im Brennraum trotzdem?
      ...
      Als Ziel schwebte ihm vor:

      "in den Besitz einer Kraftmaschine zu gelangen, die stehts zur Arbeit bereit,
      keine Zeitverluste durch Vorbereitungen bewirkt und ohne allzu große Kosten zu betreiben ist".
    • Muss das Thema nochmal raus kramen.

      Wieviel mA müssen am EHS anliegen bei 2000U/min.

      Ich hab zwei doku‘s, in einer steht 0 bis -7mA und in der anderen 2 bis 5mA!?

      Das Tastverhältnis einstellen was ja dem pendelten Strom um 0mA gleich kommt ist im Leerlauf kein Problem.
      Allerdings habe ich bei 2.000U/min 0,8-1,5mA.

      Der Wagen hat mit seinem M103.983 gefühlt 120PS.

      Kann es sein dass er nicht anfettet?
      Hab schon zwei EHS getestet, bei beiden gleiches Bild.

      Habe nach der Anleitung von MotorTalk alles überprüft und es ist ist wirklich alles neu an dem Wagen.
      Er läuft in jedem Lastbereich einwandfrei und springt immer an. Problem ist nur die gefühlten 120PS!

      - Bauteile Zündung (Bosch) alles neu mit Dichtung und Deckel hinten.
      - Zündkerzen Bosch
      - Einspritzventile Bosch neu
      - Beide Temperaturfühler ok
      - Kompression 11,25-12,2 bar
      - Strom am Stellglied im Leerlauf pendelnd um 0mA
      - Tastverhältnis somit pendelnd um 50%
      - Leerlauf- und Volllastkontakt i.o.
      - Gaspoti neu Bosch und richtig eingestellt
      - Benzindruck konstant 5,5bar auch unter Last
      - Zündkerzen hellbraun
      - Vorkats leer, Hauptkat Magnaflow 200Zeller
      - kein MSD und ohne ESD auch keine Veränderung (gabs ja auch schon Verstopfungen)
      Als Ziel schwebte ihm vor:

      "in den Besitz einer Kraftmaschine zu gelangen, die stehts zur Arbeit bereit,
      keine Zeitverluste durch Vorbereitungen bewirkt und ohne allzu große Kosten zu betreiben ist".

      The post was edited 1 time, last by AllesWoller ().