KE am M103 3.0 neu eingestellt 8/2019 trotzdem wenig Leistung!?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • War die Tage mit einem Kollege und seinem 2.3er Handschalter auf der Autobahn.

      Die fahrt war mehr als ernüchternd und ich muss dieses Problem jetzt endlich lösen.
      Bis 3000U/min läuft mein 3.0 gefühlt wie er soll und danach fehlt es irgendwie.

      Der Wagen hat geschätzt 140PS und fährt dem 2.3er nicht wirklich weg.

      Hab jetzt nochmal den Ventildeckel runter gemacht, die NoWe ist 100pro nicht eingelaufen.

      Es kann doch nicht sein dass es nur über eine zusätzliche Lambdasonde geht die mir Anzeigt ob er zu Fett oder zu Mager ist.

      HAbe inen AMgnaFlow 200Zeller drin, setzen die sich evtl. gerne zu und bis 3.000U/min merkt man das nciht!?

      An meinem 430er hat ein Kat sich mal zerlegt da ging in keiner Lebenslage mehr was....
      Als Ziel schwebte ihm vor:

      "in den Besitz einer Kraftmaschine zu gelangen, die stehts zur Arbeit bereit,
      keine Zeitverluste durch Vorbereitungen bewirkt und ohne allzu große Kosten zu betreiben ist".
    • Hi, ich hatte mal ein ähnliches Problem, absoluter Leistungsverlust ab ca. 3000 U/Min mit meinem M103 3.0 (bei mir war es ein zugesetzer Endschalldämpfer).

      Bis 3000 Umdrehungen / Minute ist das Volumen des Abgasstrom noch so gering, dass es aus dem Auspuff herausgedrückt werden kann ohne großen Leistungsverlust am Motor hervorzurufen. Bei höheren Drehzahlen hast du einen größeren Abgasvolumenstrom, also arbeitet der Motor gegen den erhöhten Gegendruck vom ESD an, was natürlich Leistung kostet.

      Besonders bei Berg-auf Fahrten hat man es bei mir bemerkt, da die Temperatur anstieg - es wirkte, als ob der Motor durch eine Gasmaske atmet aber sprinten muss.

      Vielleicht hilft dir das :)

      PS: Berg-auf wurde ich eazy von einem 1.8er überholt...
    • Na der MSD ist ausgeschlossen da nicht vorhanden.
      Der ESD ist neu von Eberspächer und das Problem war auch mit einem Remus ESD vorhanden.

      Vorkats sind schon raus.

      Ich Bau als nächstes echt den Kat aus...
      Nicht das der damals beim Motorplatzer (Pleulflucht durch das Kurbelgehäuse) was abbekommen hat...
      Als Ziel schwebte ihm vor:

      "in den Besitz einer Kraftmaschine zu gelangen, die stehts zur Arbeit bereit,
      keine Zeitverluste durch Vorbereitungen bewirkt und ohne allzu große Kosten zu betreiben ist".
    • Hi,
      den Endschalldämpfer würde ich ausschließen, das Potentail reicht bis zum 3,2 Liter.
      Bis ich die AMG-Anlage gekauf habe, bin ich mit original Auspuff gefahren, nur der Kat war vom 24V.
      So eine Bastelanlage ist nicht grade Leistungsfördernt, aber ein derartiger Leistungsmangel hat andere Ursachen.
      Wenn die KE wieder richtig arbeitet, geht das damit gut, Kraft kommt vom Kraftstoff.
      Der hat auch seine "Baustellen" wie man bei 09:04' gut hören kann, aber sonst ist's doch leistungstechnisch ganz ordentlich.

      Gruß
      R
      PS: Um nochmal eine Anregung anzuhängen, was passiert im Fall der Fälle, wenn Du durch ein in den Innenraum gelgtes Kabel, das Kaltstartventil zuschaltest?
      Das sollte natürlich richtig funktionieren! :)

      The post was edited 1 time, last by Raggna ().

    • AllesWoller wrote:

      Na die Baustelle Bremse hab ich absolut nicht mehr :)

      500SL Bremse mit großem Bremskraftverstärker...
      Hi,
      schön das Ihr auch an die Bremse denkt, aber der Sattel des 500E ist sauschwer.
      Irgendwo gabs im Board mal eine Liste mit den Gewichten der Bremse, wenn ich mich nicht irre, stehen da rein bei dem Sattel, zwei Kilo mehr auf dem Zellel, wie beim Sattel des EVOII.
      - das zupft richtig am Auto!
      - und funktioniert obenraus nur, wenn die Entlüftung des Radhaus gewährleistet ist!
      -
      Zurück zum Thema, hast Du mal über den Vorschlag mit dem KSV nachgedacht?
      Damit könnte man die Fehlersuche stark eingrenzen.
      Gruß
      R
    • flori-68 wrote:

      Ist das nicht sogar ein Video von Ivo?
      :rolleyes:

      Die Bremsen sind vom 16V und hatten damals keine 10Tkm weg. Nix mit Baustelle!

      Der 300er damals hatte 161PS, gemessen 1.5 Stunden später in Dresden/ Heidenau (EZ Perfomance), ich war auf dem Weg dahin.

      Damals war noch der Mengenteiler defekt. Die Menge am 5. Zylinder war deutlich weniger wie bei den Restlichen. Aber selbst mit anderen Mengenteiler, den ich Prüfen lassen habe, hatte sich gefühlt nicht viel an der Leistung gegeben. Dafür waren andere Fehler verschwunden.

      Der Motor rauchte aber auch schon gut aus der KW Entlüftung, halt dem alter entsprechend. Die Kompression lag auf den letzten drei Zylinder zwischen 10.5 Bar und 9.2 Bar. Die ersten drei waren bei 11-12 Bar. Der Kopf war es nicht, da hatte ich noch später einen anderen, mit eingeschliffenen Ventilen verbaut. Kompression blieb in etwa gleich.

      Das traurige war nur, der 2.6 der original drin war, ist deutlich schwächer gewesen. Wenn der 140PS gehabt hatte, wäre es viel gewesen. Aber nach fast 30 Jahren ist das nunmal die Regel, der Zahn der Zeit nagt nicht nur an der Karosse.



      Der Einbruch bei 5500 könnte der Mengenteiler gewesen sein. Aber das Drehmoment war bis dahin schon deutlich unter Wert. Der war halt verbraucht.
      300CE-24 '92
      190E 2.3-16 '87
      190E 2.6 '93 (3.0-->3.3)
      E320 T '99
      BMW e30 320i
      BMW 528i

      Bilder M103 3.3 photos.google.com/share/AF1Qip…DR3NWczTlhQQ2hEOXJ3&hl=de
    • Mahlzeit,
      na was hört man den dann bei 09:06, bei mir klang das wie Bremsenjammern, so mein Eindruck.
      Egal wie, so ein alten Leistungsschrieb vom 3,2Liter hab ich auch noch.
      Von einem ganz frühen Stand, man bekommt nur ein Vergleich, vorher nachher.
      Es war auch zu warm und der Lüfter in der Halle lief nicht ausreichend.
      Und der Prüfstandfahrer sollte es auch können, Einflussfaktoren ohne Ende.
      Gruß
      R
      Leistung 3,2Liter.pdf
    • Das mit dem KSV kann ich erst ab April testen wegen Saison Kennzeichen...

      Aber ich hab ihn ja auch schon über das EHS fetter gefahren und es hat nichts gebracht...

      Das gibt es doch echt nicht....

      Kompression da
      KE nach Tastverhältnis I. O.
      Werde noch Wahnsinnig!
      Als Ziel schwebte ihm vor:

      "in den Besitz einer Kraftmaschine zu gelangen, die stehts zur Arbeit bereit,
      keine Zeitverluste durch Vorbereitungen bewirkt und ohne allzu große Kosten zu betreiben ist".