Kein Sprit / Kraftstoffregler defekt?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Kein Sprit / Kraftstoffregler defekt?

      Hallo,

      nachdem die Tipps des ein oder anderen Mitgliedes hier im Forum hinsichtlich meiner Elektrikprobleme mehr als hilfreich waren, brauche ich nun erneut Hilfe bzw. Tipps zur Problemlösung.

      Dank nun einwandfrei funktionierender Elektrik habe ich heute einige Startversuche durchführen wollen.
      Fazit des Tages war, dass der Motor nicht anspringt, da kein Sprit dort ankommt, wo er soll.

      Geprüft wurde:

      - KPR Relais: funktioniert
      - Benzinpumpe: funktioniert
      - Zündkerzen (alle vier neu): funktionieren

      Sprit kommt durch die Benzinleitung bis zum roten Pfeil (auf dem nachfolgenden Bild) an, ab dem grünen Pfeil ist die Leitung trocken.
      Die Zündkerzen funken, sind aber ebenfalls trocken, da kein Sprit ankommt.

      Nun meine Vermutung: Der Kraftstoffregler ist defekt!

      Nun die Fragen an euch:

      1.) Gibt es eine Möglichkeit zu überprüfen, ob der Regler wirklich defekt ist?

      (Ein neuer wäre ja schließlich nicht gerade günstig und ich würde ihn nur neu holen wollen, wenn er auch definitiv defekt ist)

      2.) Würde es noch eine andere Möglichkeit geben, weshalb der Sprit nicht weiter gefördert wird, als bis zum roten Pfeil

      3.) Kann es auch eine ganz andere Ursache haben?


      Freue mich auf erneute Hilfen und Tipps

      Gruß Max
      Images
      • IMG_4581.JPG

        130.85 kB, 480×640, viewed 15 times
    • Hallo,
      Also der rote Pfeil zeigt auf den Rücklauf.
      Wäre der Regler defekt, dann würde am gründen Pfeil Kraftstoff sein, jedoch nicht am roten. Bei dir ist es andersherum.
      Der Druckregler regelt den abließenden Kraftstoffdruck

      Hast du eventuell bei der Pumpe irgendwie die Anschlüsse vertauscht?

      Am Mengenteiler geht von hinten auch so ein dicker Schlauch ran. Das ist der Vorlauf. Da muss bei Zündung an ordentlich was raus kommen.

      Das würde ich als erstes testen.

      Aber Vorsicht. Da kommt eine Menge raus.

      Habe so in Erinnerung, dass nach 30 Sekunden eine Bierflasche voll sein sollte
    • Ok, jetzt verstehe ich.

      Vielen Dank für die Info.

      Also an der Kraftstoffpumpe sind die Anschlüsse nicht vertauscht.
      Das Plus- und das Minuskabel können auch nur in einer Weise an die Pumpe angebracht werden, da an den Kabelenden unterschiedliche Ringschuhe angebracht sind. Plus und Minus können somit nicht vertauscht werden.

      Zudem funktionierte die Pumpe bereits vor der Lackierung bzw. dem Zerlegen des Autos und wurde seither nicht angerührt. Also dort ist auch jeder Anschluss dort, wo er sein muss.

      Die Pumpe arbeitet und fördert Sprit nach vorne, nur leider durch die Rücklaufleitung und nicht durch die Zulaufleitung. Die Zulaufleitung ist komplett trocken.

      Bin nun wirklich ratlos, weshalb es bei mir genau andersrum zum Motor läuft.