Kaltstartventil schaltet nicht durch.

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Kaltstartventil schaltet nicht durch.

      Hallo liebe Gemeinde,
      seit wochen suche ich nun den fehler bei einem w201, 2.0i, bj 89
      die möhre spritzt einfach beim anlassen keinen sprit über das kaltstartventil ein. das ventil schaltet auch elektrisch nicht durch.
      folgende dinge habe ich bereits gemacht.
      neues kpr
      motorsteuergerät getauscht.
      alle kabel auf durchgang geprüft.
      temperatursensor getauscht
      zündungssteuerung getauscht.
      zündschloss überprüft.
      alles ohne erfolg.
      wenn ich das kleine relais am kpr während des startens drücke, spritzt das ventil ein.
      am motor ist kein zeitgeber verbaut, welche die öffnungszeit des kaltstartventils steuert.
      der temperatursensor ist der zweipolige, an diesem kommt auch kein steuerstrom an.
      hat hier noch jemand eine idee, wo der fehler versteckt sein könnte.
      mir gehen mittlerweile die ideen aus und die regierung fordert schon, das gute auto zu schrotten (sie fährt den kleinen und muss 30 mal orgeln bis er mal anspringt).
      das forum habe ich so ziemlich durch, was die problematik angeht, aber vielleicht habe ich ja auch was übersehen.
      bin für jede neue idee dankbar

      michael
    • hallo raggna,
      wir unterscheiden 5 geber/sensoren für temp.

      1. den tempgeber für die tempanzeige = 1 kabel, sitzt am motor links, vorn, unten (grünes kabel bei mir).
      2. den tempgeber für die lüfterkupplung = 2 kabel sitzt oben auf dem motor, links vorne, dicker einzelner stecker
      3. den lufttempgeber= 2 kabel, sitzt am luftfilterkasten.
      4. den tempgeber für die zündumschaltung sitzt auch oben, vorne links und hat die beiden plastikröhrschenanschlüsse.
      5. den tempgeber für die kühlmitteltemp für die motorsteuerung/ ksv. sitzt oben auf dem motor, links vorne, 2 einzelne stecker.

      über den letzten, nr. 5, rede ich. dieser steuert das einspritzen des ksv.

      in den vor 89er modellen war zusätzlich ein zeitgeber oben am motor eingeschraubt, der die einspritzdauer des ksv steuert.
      bei meiner möhre nicht mehr der fall. einspitzdauer wird wohl direkt über die motorsteuerung geregelt, abhängig vom widerstand des tempgebers.
      eingespritzt wird vom ksv fast immer, nur die dauer ist abhängig von der kühlwassertemp, und daher von diesem geber nr.5.

      vg
      mchael

      The post was edited 4 times, last by Faxman59 ().

    • Wenn weder am Temp. Sensor noch am Kaltstartventil eine Spannung anliegt, ist deine KE überhaupt mit Spannung versorgt oder fährst du im "Notlauf" herum?

      Was sagt das Tastverhältnis? Ist überhaupt noch irgend eine Regelung in der Analge?
      300CE-24 '92
      190E 2.3-16 '87
      190E 2.6 '93 (3.0-->3.3)
      E320 T '99
      BMW e30 320i

      Bilder M103 3.3 photos.google.com/share/AF1Qip…DR3NWczTlhQQ2hEOXJ3&hl=de
    • also der motor wird einwandfrei geregelt, sobald der motor 10 sekunden läuft. kein problem, wenn dermotor einmal gestartet ist, dann spring das autochen sofort an. das problm ist wie gesagt, immer bei kaltem motor.
      wenn ich das relais am kpr von hand während dem starten betätige, spritzt das ksv auch ein.
      es sieht so aus, als fehle die steuerspannung für dieses relais.
      hatte heute noch extra kältespray auf den thempsensor gesprüht. resultat= null, kein einspritzen des ksv.
      habe keine ideen mehr.
      der wagen geht jetzt evtl. noch einmal in eine werkstatt und wenn das nicht fruchtet , ist er über ebay demnächst zu kaufen.
    • Hallo Faxman59,
      Du bist auf dem Holzweg.
      Das Kaltstartventil kommt normal erst bei unter 5 bis -10°C zum Einsatz(je nach KE), sonst regelt das EHS den Einspritzdruck so hoch, daß es zum Kaltstart reichen sollte.
      Das das Kaltstartventil nicht durchschaltet, ist irgendein Kabel-Buck, der mit dem schlechten "normalen" Kaltstart nichts zu tun hat.
      Wie hoch ist der Benzindruck der Einspritzanlage?
      Was passiert, wenn Du beim Kaltstart, die Zündung einschaltest und bei ausgebauten, sichtbar hingelegten, Düsen, auf die Stauscheibe drückst?
      - kommt genug Sprit aus den Düsen.
      Sprich reicht auch die eingespritze Menge oder hast Du nach der Oberkammer ein Druckabfall?
      Zugestetzer Mengenteiler wäre dann ein Punkt...
      Oder auch die Fördermenge der Pumpen....
      EHS wird richtig angesteuert (100%), ist aber "verharzt" und hängt...
      Erst solltest Du mal die Basics prüfen.
      Gruß
      R

      The post was edited 2 times, last by Raggna ().

    • Raggna wrote:

      Erst solltest Du mal die Basics prüfen.
      Das meinte ich mit meinen letzten Beitrag. Aber bei der Antwort ist mir eigentlich klar gewesen, dass kein Wissen zu den Grundlagen der KE vorhanden sind.

      Da mit Tastverhältnis, Stellgliedstrom, Kraftstoffspeicher, Düsenalter usw. anzufangen ist wieder die never ending Story.
      300CE-24 '92
      190E 2.3-16 '87
      190E 2.6 '93 (3.0-->3.3)
      E320 T '99
      BMW e30 320i

      Bilder M103 3.3 photos.google.com/share/AF1Qip…DR3NWczTlhQQ2hEOXJ3&hl=de
    • New

      Raggna wrote:

      Hallo Faxman59,
      Du bist auf dem Holzweg.
      Das Kaltstartventil kommt normal erst bei unter 5 bis -10°C zum Einsatz(je nach KE), sonst regelt das EHS den Einspritzdruck so hoch, daß es zum Kaltstart reichen sollte.
      Das das Kaltstartventil nicht durchschaltet, ist irgendein Kabel-Buck, der mit dem schlechten "normalen" Kaltstart nichts zu tun hat.
      Wie hoch ist der Benzindruck der Einspritzanlage?
      Was passiert, wenn Du beim Kaltstart, die Zündung einschaltest und bei ausgebauten, sichtbar hingelegten, Düsen, auf die Stauscheibe drückst?
      - kommt genug Sprit aus den Düsen.
      Sprich reicht auch die eingespritze Menge oder hast Du nach der Oberkammer ein Druckabfall?
      Zugestetzer Mengenteiler wäre dann ein Punkt...
      Oder auch die Fördermenge der Pumpen....
      EHS wird richtig angesteuert (100%), ist aber "verharzt" und hängt...
      Erst solltest Du mal die Basics prüfen.
      Gruß
      R
      hallo raggna,
      nein, es kommt null sprit aus den düsen.
      die einspritzdüsen sind übrigens auch neu, hatte ich vergessen zu erwähnen. das tastverhältniss kann ich leider nicht messen, hierzu fehlt mir ein entsprechendes messgerät.
      wie kann ich den mengenteiler überprüfen?
      komplett zerlegen?
      das ehs habe ich schon mal ausgebaut und soweit möglich gereinigt und wieder eingebaut (neue o-ringe).
      benzindruck kann ich auch nicht messen, scheint aber ausreichend und baut auch nicht kurzfristig ab.
      danke für dein bisherige, konstruktive hilfe.
    • New

      Raggna wrote:

      Hi,
      bei der Prüfung mit eingeschalteter Zündung und auf den LMM drücken, kommt kein Sprit aus den Düsen?
      Kommt den irgendwo Sprit raus?
      Du mußt den Druck vor der Anlage messen, 6Bar sollten es sein, +/- 0,2Bar was die Pumpe bringen muß.
      Gruß
      R
      hallo raggna,
      wie gesagt, null sprit an den düsen.
      ich habe mir jetzt mal noch so en billigen tester bestellt um das berühmte tastverhältnis zu prüfen.
      ich gucke mal, ob ich in meiner werkstatt meinen kompressionstester als druckmesser für den pumpemndruck umfunktionieren kann. ich hatte heute alle einspritzdüsen oben am mengenverteiler abgeschraubt um zu sehen, ob sprit beim starten rauskommt, auch nichts zu sehen an benzin.
      die kiste startet, wenn man das gaspedal ca. 30 mal schnell durchtritt bei den diversen startversuchen, denke auch das es irgendwas mit dem benzinpumpendruck zu tun hat. normalerweise müßter ja spätestens nach 2-3 maligem einschalten der zündung der druck entsprechende aufgebaut sein, scheint abe rnicht der fall zu, obwohl die pumpe läuft. wenn ich die haupzuleitung am mengenverteiler abschraube, rscheint mir der druck relativ gering. wenn die kiste dann mal an ist, genügt wohl die erhöhte drehzahl um genug druck aufzubauen. den mengenverteiler selbst hatte ich auch ab, keine visuellen problem erkennbar. ich schaue mal, was der druck macht.
      danke für die infos.