ABS Warnlampe leuchtet dauerhaft

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • ABS Warnlampe leuchtet dauerhaft

      Guten Tag liebes Forum,

      ich habe mich hier angemeldet, weil ich mittlerweile ziemlich ratlos bin.

      Vor ca. 2 Wochen hat die Warnleuchte bei meinem 190er angefangen dauerhaft zu leuchten ( 17.02.1986 Erstzulassung | 60.000km Laufleistung | kein Schreibfehler :thumbsup: habe das Auto von meiner Oma übernommen).

      Ich habe mittlerweile alle Kontakte, Sicherung etc, durchprüfen lassen uns schlussendlich bei Mercedes das Fahrzeug auslesen lassen - was eine ziemliche Odyssee war und sehr teuer :S

      Nun kommt der Kostenvoranschlag: Steuergerät ABS erneuern (MA 005 545 51 32 - 1700€) + 2 Relais (180€) -> Kosten von bald 2.000€.


      Mercedes meinte zu mir ich könnte kein gebrauchtes Steuergerät einbauen weil das nicht auf mein Fahrzeug angelernt werden könnte.


      Stimmt das? Muss das Steuergerät überhaupt angelernt werden oder kann das Plug-and-Play ausgetauscht werden?


      Freue mich über jeden Hinweis - vielen Dank vorab
    • Lieber CHKB,

      zunächst herzlichen Glückwunsch zu deinem "Fast-Neufahrzeug" - diese Fahrzeuge mit so niedriger Kilometerleistung sind ja fast wie eine "Blaue Mauritius".

      Nun zu deinem Problem: Verstehe ich das richtig, du warst bei einer MERCEDES-Vertretung. Wurden dort die drei ABS-Sensoren an den beiden Vorderrädern und der am Differential richtig geprüft? Wurde auch das Überspannungsschutzrelais geprüft? Ist das defekt, leuchtet die Kontrollleuchte ebenfalls. Wurde die Batteriespannung getestet? Liegt die durch z.B. einen Defekt in der Lichtmaschine unter 10 Volt, schaltet sich das ABS automatisch ab und die Leuchte geht an. Was konkret wurde sonst noch ausgemessen bzw. geprüft? Welche beiden Relais meinen die konkret: das Überspannungsschutzrelais und das ABS-Relais in der ABS-Einheit?

      Ich frage deshalb nach, weil die Information, das Steuergerät müsse angelernt werden, völliger Unfug ist bei einem Fahrzeug von Bj. 1986 . Selbstverständlich kannst du dir ein gebrauchtes Steuergerät einbauen; die Teile mit der Nummer 005 545 51 32 gibt es in einschlägigen Internetportalen wie ebay gebraucht für um die 25 bis 35 Euro. Aufgrund der Information, der Einbau eines Gebrauchtteils sei nicht möglich, bin ich mir nicht sicher, ob die bei MERCEDES wirklich sauber und vernünftig gearbeitet/ geprüft haben. Entweder haben die Leute dort keine Ahnung (was bei unseren W201 und W124 zunehmend der Fall ist, wenn nur noch junge Leute dort arbeiten) oder sie wollen einfach viel Geld verdienen (was in einem Glaspalast schnell der Fall ist). Ein MERCEDES-Glaspalast in Lörrach wollte meinen W124 an die Diagnosegeräte anschließen - an welche denn bitte? Es ging um eine defekte Lichtmaschine, das hatte ich im Vorfeld bereits mit einem Multimeter festgestellt. Ich war fassungslos!

      Was natürlich auch noch zum Ausfall des ABS führen kann, ist die ABS Einheit selber vorne links im Motorraum, was aber meines Wissens eher selten defekt ist.

      Was kannst du jetzt tun? Bleiben wir bei der Diagnose der Werkstatt. Dann besorge dir ein gebrauchtes ABS-Steuergerät (oder am besten leihe dir eins aus von einem Kumpel mit einem W201 - dann bist du 100% sicher, dass es auch funktioniert) sowie die beiden Relais (welche auch immer gemeint sind - gibt es auch bei ebay) und baue das bei dir ein. Dann müsste das Problem theoretisch laut MERCEDES Diagnose erledigt sein. Es sei denn, die haben geschlampt! Was dann? Eine gute Adresse sind dann nach meiner Erfahrung die BOSCH-Dienste oder eine freie Werkstatt mit einem älteren Meister, der die 190er noch kennt. Dort wird dir sicherlich besser geholfen als in der MERCEDES-Vertretung, wo du warst.

      Viel Erfolg und herzliche Grüße aus der Pfalz,
      Peter
    • Lieber CHKB,

      ich hatte dieses Problem ebenfalls vor längerer Zeit Baujahr 1983.

      Eventuell ist einer der Sensoren kaputt, das bedeutet du müsstest den Widerstand messen um herauszufinden ob einer dieser 3 Sensoren/ Fühler kaputt ist.
      Einer linkes Rad, einer rechtes Rad und dann noch einer am Differenzial.
      Geht der Widerstand an einem Sensor gegen unendlich, dann kannst Du davon ausgehen, dass dieser Sensor / Fühler defekt ist und ersetzt werden muss.

      Wo messe ich:
      Im Motorraum verläuft ein Kabel das zu den Rädern geht, dieses hat irgendwo eine Steckverbindung. Diese musst Du auseinander ziehen, und dann jeweils den Widerstand messen.

      Soweit meine Erfahrung, Vielleicht hilft Dir das weiter.
    • Hallo zusammen - vielen Dank für Eure nette Aufnahme und die tollen Tips!

      Also zuerst bin ich bei einer freien Werkstatt gewesen, wo das Auto auch sonst in der Wartung ist. Diese hat alle 3 Sensoren getestet und gereinigt - alle drei scheinen ohne Befund - was ganz genau gemacht wurde und wie muss ich noch in Erfahrung bringen.

      Die Werkstatt wollte darauf hin das Fahrzeug auslesen, hat aber für Fahrzeuge dieses alters wohl nicht die richtige Ausrüstung, daher der Vorschlag zu Mercedes zu fahren.

      Mercedes hat sich an dem Auto echt abgearbeitet, die haben Ewigkeiten gebraucht (18 AWs) und die Diagnose war oben genanntes Steuergerät plus die Relais MA201 540 08 45 und MA201 540 37 45.

      Ich muss aber noch einmal nachfragen was alles genau gemacht wurde. Mercedes hat definitiv "nur" ausgelesen und ob die freie Werkstatt das Überspannungsschutzrelais und die Batteriespannung geprüft hat weiß ich nicht sicher, dass kläre ich morgen ab, ebenso wie die Sensoren genau geprüft wurden. Beides auf jeden Fall sehr gute Tips. Da weiß ich wo ich jetzt noch einmal ansetzten werden :yo

      Viele Grüße, Constantin
    • Guten Abend Constatin,

      danke für deine nette Reaktion. Leider stellen viele "Anfänger" hier im Forum eine Frage, auf die geantwortet wird - und dann kommt nichts mehr. Sehr nett von dir, weiter so :thumbsup:

      Die Relais A201 540 08 45 und A201 540 37 45 sind beides Überspannungsschutzrelais (ÜSR), allerdings brauchst du für deinen Wagen definitiv nur eins. Warum Mercedes meint, dass sie zwei ÜSR tauschen wollen, ist für mich ganz und gar unverständlich . Da ich nicht weiß, welches bei dir verbaut ist, musst du das ÜSR im Wagen ausbauen und die Nummer in Erfahrung bringen. Neu kosten die Dinger im Zubehörmarkt , z.B. von Herth und Buss um die 50€, gebraucht um die 20€ oder weniger.

      Die Sensoren scheinen wohl in Ordnung zu sein, wenn die freie Werkstatt die Dinger richtig getestet und gereinigt hat. Die ABS Sensoren waren bis zu einem bestimmten Baujahr (1989?) relativ anfällig; danach waren sie besser und robuster.

      Also, ich würde mich mal auf das ÜSR und auf das ABS-Steuergerät stürzen, auch wenn letzteres eigentlich eher selten kaputt geht. Zunächst: ÜSR und das Steuergerät müssen fest in den Steckern stecken. Bei mir hatte mal ein MERCEDES Glaspalast bei einer Überprüfung das ÜSR nicht richtig in den Stecker gesteckt. Die Folge: die ABS-Kontrollleuchte brannte und die Leerlaufdrehzahl lag bei 5000 und nicht wie üblich bei 7500. Kleine Ursache, große Wirkung.

      Nicht auszuschließen ist eine Kontaktstörung am Stecker / Steuergerät oder ÜSR . Hier kann es helfen, das Steuergerät mal auszubauen, die Pins und den Stecker leicht (!) mit Kontaktspray oder WD40 einzusprühen. Solltest du Grünspan an den Kontaktstellen vorfinden, was bei dem Alter nicht ganz auszuschließen ist, muss der dann vorab entfernt werden.

      Sonst bleibt nur noch der Kauf eines gebrauchten ÜSR und / oder Steuergeräts für einen überschaubaren Betrag.

      Viel Erfolg und Grüße von Stern zu Stern,
      Peter
    • Guten Morgen Peter,

      ich bin der Meinung, das gehört sich so. Es ist ja schließlich auch nich selbstverständlich,, dass man so schnell Tips zur Lösung des Problems bekommt. :thumbup:

      Dann werde ich mir als erstes, wie empfohlen, das Überspannungsschutzrelais anschauen bzw. austauschen - und dann weiterschauen - vllt. bestelle ich mir auch testhalber direkt ein Steuergerät mit um beides auszuprobieren - klingt auf jeden Fall so als würde ich am Ende doch günstiger wegkommen als der "Fachhändler" prognostiziert hat.

      Ich berichte sobald das Problem gelöst oder anderweitig eingrenzt wird.

      Viele Grüße und allzeit unfallfreie Fahrt :)
    • Hallo.
      Was sind das für Stümper in der Stern Werkstatt! Will mal sehen wie die was Auslesen bzw. Anlernen! Ausblicken geht aber lesen? Die haben keinen Ahnung und wahrscheinlich nicht mal Hand angelegt, weil da keiner mehr Plan hat von unseren Autos. Was ich noch dazugeben kann ist folgendes. Sollte alles nichts bringen könnte es auch am Bremslichtschalter liegen.
      Hier mal was zum lesen:
      ABS / ASD Lampe
    • Kay Play wrote:

      Hallo.
      Was sind das für Stümper in der Stern Werkstatt! Will mal sehen wie die was Auslesen bzw. Anlernen! Ausblicken geht aber lesen? Die haben keinen Ahnung und wahrscheinlich nicht mal Hand angelegt, weil da keiner mehr Plan hat von unseren Autos. Was ich noch dazugeben kann ist folgendes. Sollte alles nichts bringen könnte es auch am Bremslichtschalter liegen.
      Hier mal was zum lesen:
      ABS / ASD Lampe
      kann man nur mit dem Kopf schütteln - auslesen - bravo. Ist ja ein Wunder dass die für €2000,- kein Firmwareupdate machen wollten.
      ÜSR neu rein und gut ist - löten würde ich es nicht (ausser man kann das wirklich gut).

      CHKB wrote:

      vllt. bestelle ich mir auch testhalber direkt ein Steuergerät mit um beides auszuprobieren
      Meines Wissens "leiht" Dir keiner ein Steuergerät - zurückgeben ist da meines Wissens nicht (ok vllt online mit 2 Wochen Rückgaberecht??? - hab da trotzdem so meine Zweifel)
    • Hallo zusammen - kleines Feedback zwischendurch:

      Das ÜSR 540 08 45 habe ich mir heute besorgt und direkt ausgetauscht. Leider leuchtet die ABS Leuchte nach wie vor

      Für doofe gefragt - ich ziehe doch einfach das alte Relais , stecke das neue rein und wenn es das ÜSR wäre müsste die ABS Leuchte ausgehen oder? Also es muss nichts "zurückgesetzt werden oder so?

      Wisst Ihr wo zusätzlich das das Relais 540 37 45 sitzen soll? Das wurde ja auch noch als zu tauschendes Teil empfohlen!? Bzw. gibt es das überhaupt

      kibac89 wrote:



      Die Relais A201 540 08 45 und A201 540 37 45 sind beides Überspannungsschutzrelais (ÜSR), allerdings brauchst du für deinen Wagen definitiv nur eins.

      Um die Frage direkt zu beantworten - scheint es demnach ja nicht zu geben ?(


      Dann werde ich ich als nächstes nach einem gebrauchten Steuergerät suchen das kann wahrscheinlich auch einfach Plug and Play getauscht werden, einzig die Batterie muss ich ausbauen oder?



      Vielen Dank und viele Grüße, Cosntantin

      The post was edited 1 time, last by CHKB ().

    • Hallo Constantin,

      danke für deinen Zwischenbericht.

      Ich gehe davon aus, dass du das gleiche ÜSR eingebaut hast wie das, was drin war (gleiche ET-Nummer). Und, dass die Kontakte sauber sind.

      Ja, dein Wagen hat nur ein ÜSR. Da gibt es keine zwei zu wechseln. Nein, da muss nichts zurückgesetzt oder angelernt werden :D Raus und rein.

      Trotzdem wundert es mich, dass die ABS Leuchte immer noch an ist. Und das ABS ist definitiv ohne Funktion? Dann wäre der Fehler im KI zu orten, was ich mir aber nicht denken kann.

      Das ABS Steuergerät baust du bei abgeklemmter Batterie aus und das " neue" ein. Kontakte vorher säubern.

      Viel Erfolg und berichte bitte, damit ich wieder ruhig schlafen kann ;)

      Herzliche Grüße - ich drück die Daumen?
      Peter
    • New

      Hallo Peter,

      Genau - altes und neues ÜSR haben die gleiche Teilenummer - ist sogar ein neues Originalteile von Mercedes - Kontakte waren also supersauber

      Ich hätte so gehofft das wäre es gewesen- tatsächlich habe ich nicht getestet ob das ABS regelt - nur das stetige leuchten der ABS Warnleuchte feststellen können :wacko:

      Also dann wird als nächstes (nach den Urlaub) das ABS Steuergerät ausgeweidet - da muss ich noch nach der ET-Nunmer des verbauten schauen

      Vielen Dank für Eure Tips :thumbsup:
    • New

      Hallo,

      @CHKB
      1. Leuchtet die ABS Lampe direkt nach Motorstart ODER erst nach ein paar Metern Fahrt (ab 8km/h)?
      2. Im letzteren Fall ein Multimeter besorgen (immer eine gute Investition und nicht teuer) und SELBER die WIDERSTÄNDE der ABS-Sensoren VORNE prüfen (Sollwert 1kOhm)!
      Die Steckverbindung ist einfach von oben im Motorraum zu finden und zu trennen. Für ein Bild, mal hier klicken (ebay-Kleinanzeigen Angebot).
      UND
      3. Unbedingt ein Mercedes WIS (Werkstatt Informations System) = CD mit Werkstatt-Infos als PDF besorgen!
      Das ist ein MUSS für budgetbewusste Alt-Benz-Fahrer mit Sinn für zeitwertgerechte Reparaturen! :)

      Gruss
      Axel

      The post was edited 5 times, last by Alok ().

    • New

      kibac89 wrote:

      Ein MERCEDES-Glaspalast in Lörrach wollte meinen W124 an die Diagnosegeräte anschließen - an welche denn bitte?
      Bosch Esi tronic, Stardiagnose?

      Es gibt je nach Baujahr Diagnosestecker, Fehlerspeicher, Diagnose über Tastverhältnis und Blinkcode mit verschiedenen Fehlercodes, ca. bis zu 30 verschiedene.

      CHKB wrote:

      18 AWs
      18X5=90 Minuten= 1,5 Stunden, ist m.E. noch Ok.

      Kay Play wrote:

      Ausblicken geht aber lesen? Die haben keinen Ahnung
      Es gibt Tester die den Blinkcode softwaremäßig entschlüsseln und dann konkrete Fehlersodes anzeigen.
      z.B. Bosch Esi, wahrscheinlich auch die Stardiagnose von MB.

      ABS kann aber nicht ausgeblinkt und daher auch nicht ausgelesen werden - es gibt keinen Fehlerspeicher.

      1.8'er wrote:

      Wenn die ABS Leuchte schon nach dem Motorstart leuchtet, ohne das der Wagen 1m gerollt ist, wird wohl keine Spannung am MSG und ABS Steuergerät ankommen. Wenn dem so ist--> zu 99.99% ÜSR defekt.
      Denke ich auch.

      Ich würde jetzt
      - prüfen ob am Motorsteuergerät an dem entsprechenden Pin Spannung ankommt
      - die Sensoren durchmessen
      - den Bremslichtschalter prüfen, auch am Stecker des Steuergeräts
      - wenn soweit alles ok ist das Steuergerät testweise erneuern.

      Gruß
      Martin