Gelöst!!! In P geht die Drehzahl hoch, dann geht der Motor aus

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Gelöst!!! In P geht die Drehzahl hoch, dann geht der Motor aus

      Hallo Zusammen,

      ich heiße Arseniy und fahre einen Babybenz 1,8l BJ 1990 Automatik in Astralsilber. Den Wagen habe ich mit ziemlichen Wartungsstau übernommen und mich langsam zum Motor vorgekämpft. Am Motor und Antrieb habe ich bisher folgendes gemacht:

      - Einspritzventile
      - Zündkerzen
      - Lambda Sonde (alte war am Krümmer festgegammelt)
      - Öl
      - Filter,
      - Luftfilter.
      - Automatik Öl und Filter
      - Difföl
      - Abgasanlage ab Krümmer komplett neu
      - Gemisch nach diversen Anleitungen mit Multimeter eingestellt (schwankt um 50%)
      - Schalter für die Schubabschaltung neu
      - ÜSR neu

      Der Wagen fährt nach meiner Einschätzung jetzt viel besser. Im Stand schwankt die Drehzahl nicht, bleibt um 700 konstant. Anfangs hatte ich ein Schütteln, da habe ich den Gemisch fetter eingestellt. Seitdem habe ich folgendes: Wenn ich nach einer Fahrt von etwa halber Stunde und Motortemperatur von 80°C den Benz in P abstelle und kurz warte, geht nach ca. 10 Sekunden die Drehzahl auf etwas über 1200U/Min hoch und der Motor geht aus. Das nur in P, wenn ich an der Ampel stehe passiert es nicht. Ich habe den Motor auch beim Abstellen immer sofort ausgemacht, ich habe es nur ganz zufällig festgestellt. Komisch ist auch, dass es meistens bei mir bei der Arbeit in der Garage passiert, draußen nicht. Oder ist es ganz normal, als Erinnerung vom Benzi den Motor abzustellen ? :D
    • Hallo ArsenijS,

      folgende Ursachen können meines Wissen in Betracht für den von dir geschilderten Fehler kommen:
      • ein defektes Steuergerät,
      • ein defekter Temperaturfühler für das Kühlmittel
      • ein defekter Stellmagnet.
      • ein defekter Drehzahlgeber.
      Das kann u.U. nur ein abgezogenes Kabel oder ein schlechter Kontakt sein. Wenn eines der o.a. Teile "spinnt", spielt das System logischerweise verrückt.

      Viel Erfolg und herzliche Grüße aus der Pfalz,
      Peter

      The post was edited 1 time, last by kibac89 ().

    • Moin. Also ich habe mich nochmals nach einiger Zeit an das Problem gesetzt und gelöst. Ich habe davor die Kurbelwellenentlüftung zum Leerlaufsteller ersetz und die von Trucktec genommen, die um einpaar Euro günstiger als Mercedes Teile waren.
      Also es hat sich rausgestellt, das der Schlauch am Leerlaufsteller sich am Anschluss aufgerissen hat. Es war knüppelhart wie Plastik. Die ganze Anlage hat dann ständig Falschluft gezogen und in P einfach den Motor abgewürgt. Gleich zu Mercedes, Originalteile gekauft und seit einigen Monaten Ruhe. Wer billig kauft, kauft zweimal :bang