2.5-16V Öldruck sinkt bei hoher Drehzahl

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • 2.5-16V Öldruck sinkt bei hoher Drehzahl

      Hallo zusammen,

      Mein Name ist Boban, komme aus Zürich und bin seit Januar mega stolzer Besitzer eines 190E 2.5-16V, M102.990 in silber (Automat).
      Finde den Wagen unglaublich schön, verkörpert meiner Meinung nach so richtig die 80er Jahre und bereitete mir mega Freude, als ich ihn kaufte. Er steht mit seinen jetzt gerademal 100 000 km innen wie aussen wie neu da.

      Technisch gesehen.... oh man oh man oh man. Die Zeit ist auch im Motorraum noch in den 80ern stehen geblieben - heisst, mal ordentlich alles an Flüssigkeiten ausgewechselt. So weit so gut.
      Nun, suche ich tagtäglich in Foren nach den Wehwehchen dieses Motörchens und frustriere mich immer mehr über dem Wagen. Jedoch gebe ich die Hoffnung nicht auf und hoffe bald einen 100% funktionionstüchtigen 190E fahren zu dürfen.

      Ich hoffe jemand von euch kann mir mit den folgenden Problemen weiterhelfen. Schätze jeden Input sehr! :thumbsup:




      Hauptproblem:

      Der Wagen frisst Kilometer auf der Autobahn ohne jegliche Macken, bis auf ein reglemässiges dumpfes klopfen hinten :bang . (Wir fahren hier max. 120km/h, leider kann ich ihn hier nicht richtig "ausfahren")

      JEDOCH - wenn ich in die Autobahneinfahrt reinbeschleunige und daruch in die oberen Drehzahlen komme, SINKT die Öldruckanzeige runter auf unter 1 Bar und fängt sich mit niedrigerer Geschwindigkeit (80-100kmh) wieder auf ca. 1 Bar.
      Und das bleibt so, egal wie ich gas gebe, der Druck baut sich nicht mehr auf, weder auf AB noch in der Stadt. Er erreicht während der Fahrt nie wieder die 3 Bar, die ich die ganze Fahrt hatte vor dem Kickdown oder schnellerem Beschleunigen.
      Motor aus, ganz abkühlen lassen (30-60min) und beim nächsten Start: wieder volle 3 Bar.

      Kann das an irgendeinem Ventil liegen, das sich verklemmt? (klemmendes Überdruckventil) Falls ja - kann man das irgendwie prüfen oder selbst "gängig machen"?
      Wo sitzt es beim M102.990 ?

      Nebenbei: wenn ich den Motor kalt und warm starte, dauert es sobald er gestartet hat, elends lange (ca 6-8 Sek.), bis die Öldruckanzeige von 0 Bar auf die 3 springt. Der Motor klingt während der Startphase richtig kake. schwer zu erklären. Mechanisch.

      Der Fehler kam NACH dem Ölwechsel (inkl. Filter von Hengst?). Verwendet wurde zuerst 5w-30 (Liqui Moly)
      Danach gleich wieder Öl gewechselt auf dickeres 10w-40 (inkl. Filter von Mann) - keine Besserung

      Interessieren würde mich vorallem aber was in den anderen Foren als "grosser Filter" gemeint ist. wie hoch und dick ist der konkret in cm?


      Vielen Dank für eure Hilfe!!!
      Grüsse aus Zürich
    • Moin Boban,
      das ist die Ölpumpe, die ist unten in der Ölwanne, die fördert nicht mehr richtig…
      Die Ölpumpe ist nicht teuer, nur das wechseln im eingebauten Zustand des Motors ist verdammt hinderlich.
      Habe ich bei meinen auch mal machen müssen, besser Motorböcke lösen und den Motor anheben.
      5cm machen schon viel aus…
      LG. Bernd
    • Hallo Bernd

      Vielen Dank für deinen Tipp.
      Die Ölpumpe hatte ich ursprünglich ausgeschlossen, da sie die 3 Bar ohne weiteres schafft und diese auch hält. Erst bei hoher Drehzahl sinkt der Druck schalgartig ab und "fixiert" sich auf die 1 Bar. Ich hatte gehofft, dass es auf irgend ein Ventil zurück zu führen ist.

      Werde aber als nächstes die Ölwanne ausbauen lassen um diese penibel zu reinigen, das Sieb auch und dann auch gleich die Ölpumpe auf Verdacht tauschen.
      Viele Grüsse
    • Kann sein das Schlamm, ein Putzlappen oder sonst ein Dreck in der Ölwanne hängt. Bei hohen Drehzahlen setzt sich das Sieb zu und erst nach abstellen des Motors fällt das Zeug wieder in den Sumpf.

      Also mach keine endlose Geschichte daraus und vom Internet lesen auf dem Sofa wir es nicht besser!

      Wanne ab und nachschauen, ist da nix zu sehen-> Pumpe neu.

      Alternativ kann man den Öldruck selber noch einmal messen. Sollte der wirklich nicht da sein und noch weiter so rumeiert ohne Öldruck, hat es sich dann mit dem Motor sehr schnell erledigt.
      300CE-24 '92
      190E 2.3-16 '87
      190E 2.6 '93 (3.0-->3.3)
      E320 T '99
      BMW e30 320i
      BMW 528i

      Bilder M103 3.3 photos.google.com/share/AF1Qip…DR3NWczTlhQQ2hEOXJ3&hl=de
    • Oh ja, Ölwanne runter ist bei diesen Motoren echt mies.

      Zumindest beim 8V aber das wird beim Vierventiler kaum anders sein.

      Der Franzose wrote:

      1.8'er wrote:

      Kann man das Heutzutage nicht per Endoskop durch die Bohrung der Ölablassschraube anschaun?

      Müsste funktionieren.
      Nur mehr als ob grobe Fremdkörper in der Wanne oder am Sieb sind, wird man da kaum erkennen können.
      Und in beiden Fällen muss die Wanne dann eh ab.

      Allerdings spricht doch nichts dagegen zuerst das leichter zu wechselnde und günstige Druckregelventil zu tauschen.
      Denke schon das es auch das Ventil sein könnte.

      konichiwa wrote:

      stolzer Besitzer eines 190E 2.5-16V, M102.990 in silber (Automat).
      Hast du Fotos davon?
      Tolles Auto!
    • @Midnightstar

      Bilder habe ich leider keine gescheite - bin ehrlich gesagt ziemlich Foto-faul. Verspreche aber, welche zu machen, sobald die Karre technisch so ist, wie ich mir das vorstelle (auch wenn man dies dann auf den Bilder nicht sieht)

      Warte jetzt nur noch sehnlichst darauf, bis der Garagist vom Urlaub zurück ist :)
      Kann leider so gut wie nichts selber daran machen, da ich mit der Technk dieses FZs ganz und gar nicht vertraut bin. Bins aber fleissig am lernen. Habe ihn sozusagen "blind gekauft" da er mir so gefallen hat. Die wahrscheinlich dümmste Aktion meines Lebens, aber Herz über Verstand. :love:

      Habe lustigerweise heute einen 2.3-16 für einen Bekannten eines Kollegen abholen dürfen/müssen. Scheint ein mega Fan vom 190e zu sein bzw. wollte er sich den Traum erfüllen.
      Der wohnt zwar ein gutes Stückchen weg von mir, werde aber vieleicht mal einen Ausflug machen und ihn dazu überreden, mal ein kleines Fotoshooting mit beiden zusammen zu machen und hier zu posten.
    • Hallo konichiwa ,

      so wie Du schreibst , würde ich sagen dein Steuerkettentrieb ist im Eimer . Die von der Steuerkette zerschlagenen Kettenführungen werden von der Ölpumpe angesaugt und verstopfen den Ansaugsieb . Bei hoher Drehzahl fördert auch die Ölpumpe mehr und zieht die Trümmer rein . Nach dem Abstellen des Motor sinken die Teile wieder zurück in die Ölwanne . War bei einem Bekannten auch so . Solltest Du so weiter fahren , wird Dir irgendwann die Steuerkette überspringen mit bisweilen fatalen Folgen .

      Ölfilter gibt es für den 16V nur eine Ausführung , ist ein Papiereinsatz in das Ölfiltergehäuse . Die 2-Ventilmotoren haben einen Schraubfilter , da gibt es verschieden Große , je nach Hersteller .
      Die Ölpumpe ist beim 102990 ebenfalls im Steuergehäuse vorne untergebracht . Nur EVO haben die Ölpumpe vom Diesel in der Ölwanne . Der Steuerkolben für den Öldruck ist auch im Steurgehäuse untergebracht , wie bei den 8V .

      Da wird Dir nichts anderes übrig bleiben , als den Motor zu zerlegen . Kannst nur hoffen dass er noch keinen weiteren Schaden genommen hat , den gerne verschleißen auch die Nockenwellenräder .
      Der einen neuen heißen 8V baut .
    • slalom w201 wrote:

      Die 2-Ventilmotoren haben einen Schraubfilter
      Die 2 Ventiler bis 84 hatten den gleichen Ölfilter wie der 16V. Oder anders, der Filter am 16V hat sich nie geändert, am 2V ab 84 mit 1 Rippenriemen wurde auf Partone geändert.

      Das Ansaugen der Teile halte ich auch für sehr wahrscheinlich. Schon der Klang beim Anlassen wurde als "Kake" beschrieben. Wird die Kette wohl erstmal lambada tanzen.
      300CE-24 '92
      190E 2.3-16 '87
      190E 2.6 '93 (3.0-->3.3)
      E320 T '99
      BMW e30 320i
      BMW 528i

      Bilder M103 3.3 photos.google.com/share/AF1Qip…DR3NWczTlhQQ2hEOXJ3&hl=de
    • Hallo Boban,
      fahren kannst ja noch, lass den Kickdown erst mal abgeschaltet.
      Bei meinen SL kann ich den Kickdown auch ab oder zuschalten.
      Beim Kickdown bekommt die Pumpe mehr Druck, und das ist nicht der vall bei Dir.
      Entweder setzt sich was vor der Pumpe, oder der Öl Filter zieht sich zusammen?

      Das einfachste ist erst mal, einen neuen Öl Filter Reinmachen, denn der kostet nichts…
      Aber von einer anderen Firmenhersteller, und dann schau mal, ob der Öldruck immer noch beim Kickdown wegbleibt, wenn ja, dann muss die Ölpumpe raus und wechseln…
      Du muss die Lagerböcke vom Motor losmachen, und den Motor anheben, sonst bekommst die Ölwanne nicht runter wegen zu wenig Bewegungsfreiheit…
      Habe ich bei meinen 190er auch machen müssen, ist nicht schön wenn man nur Auffahrtsrampen hat? Aber das geht…
      LG. Bernd
    • Hallo Bernd

      Ich denke mittlerweile auch, dass irgendwas in der Ansaugung des Öls verstopft sein muss. Filter habe ich 2x getauscht, an denen sollte es eigentlich nicht liegen.
      Werde eure Ratschläg Setp by Step durchführen lassen.

      Der Mechaniker ist nun vom Urlaub zurück und bereits voll ausgebucht. Wird nun 2-3 Wochen dauern, bis er sich dem Ausbau der Ölwanne widmen kann.
      Ich selbst kann diese Arbeit leider nicht erledigen, da der Merc meine Garagenbox ausfüllt (die Boxen sind lächerlich klein <X ) und nichts zum anheben habe.


      Den 190E fahre ich so wie er nun ist extrem ungern, also gar nicht. Er läuft und es funktioniert soweit alles gut bis auf einen Kack-Leerlauf, wenn er warm ist. Aber mein Bauchgefühl sagt, dass ich es sein lassen soll. Und darum kriegt er wieder vorläufig den Status "Stehzeug".

      Als kleinen Trost konnte ich meinen 370Z einlösen und fahre jetzt zur Ablenkung ein bisschen Cabrio.

      P.S.
      Ich habe mal den Filter prüfen wollen und festgestellt, dass da klein feine Ablagerungen vom Öl im Gehäuse sind. Wahrscheinlich Sieht es in der Ölwanne noch ein gutes Stückchen schlimmer aus.
      Meine Frage:
      Kann ich das herausputzen? Und währe es schlimm, falls von den Partikeln was in die unterste Öffnung fallen würde? Wofür ist dieser Kanal, der jetzt noch ein klein wenig Öl drinn schwimmend hat? (Bild im Anhang)

      LG und einen schönen Abend!
      Images
      • IMG_20200312_181133.jpg

        1.98 MB, 3,002×1,844, viewed 25 times
    • Was ist denn das unten innerhalb des Ölfilterhalters links? Sieht aus wie ein Loch wo der Filtereinsatz gescheuert hat wenn man es nicht besser wüsste ?!
      "Es wird Wagen geben die von keinem Tier gezogen werden, aber mit unglaublicher Gewalt daher fahren!!" [Leonardo da Vinci]

      "Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen." [Walter Röhrl]


      MfG Daniel
    • Klar kann die Pumpe etwas ansaugen, ihr könntet da schon recht haben, das es sich quasi lohnt mal in die Ölwanne zu schauen.
      Schön Kostengünstig mit dem Endoskop. :yo
      Jetzt, wer hat sowas schon ? :P


      Nur am Rande bemerkt, kann auch der Öldruckmesser einen Schuss haben.
      Ich bin so mal ein 1/4 Jahr rum gefahren, schwankender Öldruck, teilweise auch mit 0 Bar. :rolleyes:
      Ist schon etwas gewöhnungsbedürftig. :D

      Nur wusste ich das der Öldruck da war, weil gecheckt. 8)
      Gegen Gebrauchtteil getauscht, seit Jahren wieder alles Tuttifrutti.
      Greets Gunna :yo

      Mein Ruedi ist wie ein Käfer, seit 2011 läuft er schon bei mir, und er läuft und läuft und läuft....