CO Gehalt Probleme

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • CO Gehalt Probleme

      Hallo Leute,

      Mein 190er Vergaser aus 1984 hatte beim TÜV und der AU/ASU Probleme mit dem Abgas.

      Im Prüf- Bericht steht:

      Motormangement / Abgasreinigungssystem (Otto) nicht in Ordnung
      sowie:
      CO Gehalt im Leerlauf nicht in Ordnung.

      CO Gehalt b.L. sollte Max. 1.50 haben, Der Gute aber hat "Stattliche" 3.099

      An was könnte dies liegen und was wäre zu tun ?

      Das Fahrzeug ist eine ziemlich lange Zeit gestanden, und am Hosenrohr ist genau an der Halterung ein Loch,
      welches ich noch ausbauen und schweißen möchte.

      Für zahlreiche Tipps bin ich sehr Dankbar

      The post was edited 1 time, last by 190_ohne E ().

    • zu hoch?

      muss ein .921 sein.

      1. ein Buch mit der Reparaturanleitung besorgen, oder besser WIS.

      2. ATF Stand im Vergasser?
      3. Nach langem Stand neu tanken und eine halbe Stunde Vollgass fahren.
      4. Dann Zuendung komplett ueberprufen, Kerzen, _Kerzenstecker_, Verteiler/Laufer, alle habben einen Sollwert= 1kOm ( +/-100 Om)
      5 . AU wiederholen.
      6. Unten am Vergasser ist ein Ventil mit dem Elektrostecker, reindrehen=mager, rausdrehen=fetter, etwa im Bereich 2. Umdrehungen. Leider ist das Ventil mit Plastikplombe versiegelt, neue etwas 10 Euro...

      Die Unterdruckschlaueche am Zuendverteiler sind oft undicht, und ein Luftfilterchek ist auch angebracht
    • Des sind ja schon mal super Tipps. vielen Dank

      Du bist mit den Vergasernmodellen gut vertraut, prima.

      Hätte noch ein paar Fragen dazu, da ich hier mehr ein Laie bin:

      Sicherlich meinst das Buch "so wirds gemacht"
      hatte ich im Netz gefunden und paar seiten runtergeladen, aber in sachen Vergaser noch nix gefunden.

      Was meinst mit :
      "ATF Stand im Vergasser" ?

      Neuen Sprit hatte ich schon getankt, als ich mit KZ-Zeichen zum TÜV bin.
      Zündkerzen hatte ich mit Drahtbürste gereinigt.

      Das besagte Ventil am Vergaser, da war der Kontakt nicht verplombt, sondern so ein roter Kabelverbinder
      draufgesteckt..
      hatte sich mal gelöst, und wurde unten einfach wieder draufgesteckt.
      (Kann gerne paar Bilder machen)

      Ja richtig, er hat nur eine Scheibenwischerduese, mittig, und einen großen und einen
      kleinen Schweibenwischerarm.

      Die Steuerkette wurde meines Wissens nie überprüft.
      Er hat jetzt fast 203.000 KM auf der Uhr.

      Andere haben mit 36 Jahren Autoleben einiges mehr auf den Buckel

      Auf jedenfall schon mal herzlichen Dank an Dich "gazzel!"

      The post was edited 2 times, last by 190_ohne E ().

    • ich habe beide Buecher und WIS, aber ich bin ein Fanatiker, normalerweise "so wirds gemacht" reicht voellig aus.

      Oben am Vergaser siehst du eine grosse Schraube mit einem 10 Cent Schlitz, da muss ATF rein, und dann noch jeden Monat ueberprueft sein. Ich sag gleich, nicht faulenzen, suche dir eine kleine Spritze oder einen Trichter, sonst wird alles gleich beim einfuellen mit Oel versaut.

      Das Elektroteil am Ventil schaltet Benzin beim Abstellen ab, sonst nichts. Biem Kat noch die Hochdrehzahlen. Der /8 hatte dort frueher nur eune Schraube ohne Elektrik. Aber diese Schraube muss fuer den TUV versiegelt sein. Kaufe dir eine neue Plombe und mache eine Mehrweg daraus
    • fange zu erst mit der Steuerkette an!!! den Motor bis daher nich starten!!! 3 Grad sind noch ok, bei 6 Grad muss die Kette erneuert sein. Die Ketten reissen und ueberspringen gerne= Totalschaden. Ausnahmen, wenn der Haendler sie noch in den 80 ern auf Kulanz gegen eine Doppelkette ersezt hat. Ein Dieselticken deutet auf die Kette, hier im Forum ist viell zu finden. Nur Original oder IWIS Ketten kaufen