Vakuumpumpe verliert Öl

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Vakuumpumpe verliert Öl

      Mahlzeit aus Kiel,

      ich habe die vergangene Woche mit erschrecken festgestellt, dass unser 190er ziemlich viel Öl im Motorraum hat, zumindest da wo es nicht hingehört!
      Bei näherer Betrachtung habe ich die Vakuumpumpe als Übeltäter ausgemacht!

      Habe bisher dazu in Erfahrung bringen können, dass ich sie eventuell auch abdichten kann!
      Möglicherweise würde ich auch eine Neue einbauen!

      Gibt es hier im Forum eine Anleitung zum grundsätzlichen Ausbau / Einbau der Vakuumpumpe?!
      Was ist noch (im Vorfeld...) zu prüfen, ggfs. zu wechseln?! Verschleiß Kurvenscheibe.....?

      Ich würde mich sehr über ein paar nützliche Informationen freuen!


      Beste Grüße — Carl
    • Hallo Hans,

      die Unterdruck-Pumpe beim Diesel ist leider ein Wegwerf-Teil, wurde von einigen verschiedenen Herstellern gefertigt, gab auch welche mit verschraubten Stalblech-Deckel.
      Ist nix besonderes beim Wechsel zu beachten, einfach Baufreiheit schaffen und ausbauen, dann kannst die die Ringnockenwelle anschauen, wenn sie keine Beschädigungen hat einfach neue Unterdruck-Pumpe einbauen/anschließen und fertig.

      Ich würde es so machen:

      . Kühlerverkleidung gelockert, Lüfterrad demontiert und dann alles gemeinsam vorsichtig nach oben rausziehen.
      . Keilrippenriemen entspannt und demontiert
      . Kleinen Schlauch von der Pumpe abgezogen, der große ließ sich in der Position nicht lösen.
      . Die 6 Schrauben der Pumpe nacheinander etwas gelockert und dann entfernt
      . Pumpe abgezogen und Schlauch abgeschraubt
      . Alte Dichtung entfernt und Dichtfläche gesäubert
      . Spritzversteller /Ringnocke begutachtet und für ok befunden (oder auch nicht)
      . Pumpe mit neuer Dichtung montiert, Schrauben dabei über Kreuz in mehreren Schritten festgezogen
      . Alles wieder in umgekehrter Reihenfolge montiert.
      . Alles auf Dichtheit geprüft (bei laufendem Motor)
      . Fertig

      Wenn die Ringnockenwelle beschädigt ist wirst du eine Werkstatt aufsuchen müssen um den Spritzversteller (mit Ringnockenwelle) wechseln und den Förderbeginn der Einspritzpumpe einstellen lassen. Das dazu benötigte Spezialwerkzeug kostet leider mehr als 800€, Anschaffung lohnt nicht.
      Einspritzpumpe muss dafür ausgebaut werden.

      Gruß
      Jo

      The post was edited 1 time, last by jo.corzel ().

    • Schau dir genau an woher das Öl kommt:
      - wenn es wirklich nur von der Unterdruckpumpe kommt, reicht es nur die Dichtung zu tauschen und fertig. Ist eine Sache von ein paar Minuten.
      -wenn das Öl zwischen dem Einspritzpumpenflansch und Motorblock suppt, dann muss die Pumpe raus und ein neuer O-Ring rein. Der originale von MB ist ziemlich dünn, also am besten zusätzlich mit Dichtmasse verbauen oder einen 0,5mm stärkeren O-Ring verbauen. Normalerweise werden diese O-Ringe jedoch nur beim Verstellen des Förderbeginns undicht.
      -Wenn die Unterdruckpumpe draussen ist, solltest du unbedingt das Kugellager welches auf der Ringnocke und die Ringnocke selber läuft überprüfen (siehe vorheriger Beitrag von jo.corzel).

      Alles in allem kein wirkliches Drama ;)

      Grüße,
      Richard
    • Babybenz 2.3 wrote:

      Schau dir genau an woher das Öl kommt:
      - wenn es wirklich nur von der Unterdruckpumpe kommt, reicht es nur die Dichtung zu tauschen und fertig. Ist eine Sache von ein paar Minuten.
      -wenn das Öl zwischen dem Einspritzpumpenflansch und Motorblock suppt, dann muss die Pumpe raus und ein neuer O-Ring rein. Der originale von MB ist ziemlich dünn, also am besten zusätzlich mit Dichtmasse verbauen oder einen 0,5mm stärkeren O-Ring verbauen. Normalerweise werden diese O-Ringe jedoch nur beim Verstellen des Förderbeginns undicht.
      -Wenn die Unterdruckpumpe draussen ist, solltest du unbedingt das Kugellager welches auf der Ringnocke und die Ringnocke selber läuft überprüfen (siehe vorheriger Beitrag von jo.corzel).

      Alles in allem kein wirkliches Drama ;)

      Grüße,
      Richard
      Sorry,

      1. Das mit der Dichtmasse beim Einbau der Dieseleinspritzpumpe ist "Unfug", da gehört nicht anderes als ein neuer O-Ring in Originalgröße rein.
      2. Die Dichtung zwischen Unterdruckpumpe und Motor ist so gut wie nie undicht, meist hat sich der Stahldeckel auf dem Alu-Unterdruck-Pumpengehäuse lose gerappelt und ist undicht, da kann man nichts mehr machen (was lange hält), Pumpe tauschen und fertig.
      3. Die Laufrolle mit Kugellager ist Teil der Unterdruckpumpe und wird mit dieser gewechselt, eine beschädigte Laufrolle kann den Nockenring des Spritzverstellers beschädigen, muss aber nicht sein.

      Wenn die Einspritzpumpe raus muss (verdreht sich meist) bekommt man sie so gut wie nie wieder in die gleiche Position der Feinverzahnung des Spritzverstellers,
      Folge ist der Förderbeginn der Dieseleinspritzpumpe muss neu eingestellt werde, das ist Werkstatt-Arbeit da teures Spezial-WKZ. erforderlich.

      Gruß
      Jo
    • Zu 1: Die Sache mit der Dichtmasse klingt zwar nach Unfug, aber nur der originale Dichtring kriegt den Ölkanal zur ESP in 99 Prozent der Fällen nicht ganz dicht. Hab ich schon oft gemacht und wirklich penibel gearbeitet. Erst ein dickerer Viton-Ring hat das Problem dann endgültig behoben.

      Zu 2: So gut wie nie mag vielleicht stimmen, aber ich hatte an meinem om605 vor Kurzem Fall und es war auch kein "Schwitzen" mehr sondern schon ein beachtlicher Ölverlust. Dichtung getauscht und fertig.

      Übrigens ist die Feinverzahnung gar nicht so fein, wie man denken mag. Wenn man das Blockierwerkzeug für die ESP hat, lässt sich alles auch ohne "DB-Ampel" wieder zurückbauen ;)

      Grüße,
      Richard
    • Na dann,

      ich musste einmal den Spritzversteller wechseln weil der Nockenring aus "Kaugummi" war und ziemlich platt, die Unterdruckpumpe auch. ;(

      Habe die Einspritzpumpe mit neuem O-Ring eingebaut (nur etwas Fett zur besseren Montage) alles pi mal Daumen eingestellt, er lief (wie ein Mähdrescher), damit bin ich dann in meine freie Werkstatt (Taxi-Innung) gefahren und habe den Förderbeginn der Einspritzpumpe richtig einstellen lassen. Lief prima bis ich ihn vor 12 Jahren mit fast 600.000 Km verkauft habe.
      Nach Arbeiten in diesem Bereich würde ich immer zumindest den Förderbeginn prüfen lassen.

      Bei MB in der Werkstatt war ich noch nie, ich zahle keine Apothekenpreise, da in Köln damals (wie Heute) mehr als 90% der Taxen von MB waren kennen die sich sehr gut damit aus und haben auch alle notwendigen Spezialwerkzeuge gehabt. :thumbsup:

      Gruß
      Jo
    • Guten Abend Männer,

      vielen Dank an Jo und Richard für eure ausführlichen und sehr konstruktiven Beiträge!

      Ich habe heute die Vakuumpumpe getauscht! Die alte Dichtung war völlig hinüber und das Öl ist dort definitiv rausgelaufen!
      Die Ringnockenwelle war soweit in Ordnung und da gab es kein weiteren Bedarf.
      Die Einspritzpumpe ist soweit auch dicht und trocken!
      Ich habe, nachdem ich den kompletten Motorraum gereinigt habe, eine weitere Ölleckage gefunden....
      ...und zwar läuft es hinter der großen Riemenscheibe raus!
      Da sitzt doch der Simmering für die Kurbelwelle!?

      Was wäre jetzt zu tun......?
      Riemenscheibe abmontieren und Simmering wechseln?
      Benötige ich neue Dehnschrauben + die große Schraube in der Mitte?
      Kann ich die Riemenscheibe mittels Schlagschrauber lösen?

      Ich wäre euch für eure Beiträge sehr dankbar!

      Beste Grüße - Carl
    • Moin,

      1. Riemenscheibe vorn auf der Kurbelwelle musst du mit dem Schlagschrauber lösen (wenn du kein Gegenhalter für die KW. hast).
      2. Nein die Schraube SW 27 und das Ringfederpaket dahinter kannst du weiter verwenden.
      3. Der Rep.-Dichtring kostet bei MB ca. 12€, am besten den verwenden, ist konstruktiv so abgeändert, das die Dichtlippe wo anders läuft als bei dem jetzt undichten Radialdichtring (1-2mm weiter vorn)

      Welche Dichtung an deiner Vakuum-Pumpe war den nun undicht, die vom Stahldeckel der Pumpe selbst oder die Dichtung vom Pumpengehäuse zu Stirndeckel des Motors?

      Gruß
      Jo
    • Moin Jo,

      vielen Dank nochmals für deine Rückmeldung!

      Also, die Vakuumpumpe hat an beiden Stellen gesifft! Deckeldichtung sowie Dichtung zum Motorgehäuse!

      Heute habe ich einen ersten Versuch gestartet die Riemenscheibe zu lösen...
      ...jedoch ohne Erfolg!
      Ohne den Kühler auszubauen, kann ich keinen Schlagschrauber ansetzen und mit 27er Ring + Hammer hat’s (wie zu erwarten war) nicht funktioniert!

      Die 6x Inbusschrauben sind auch ein wenig „vergnattelt“, so dass ich drei von sechs Schrauben mit dem normalen 6er Inbus nicht gelöst bekommen habe.
      Benötige ich da einen speziellen Inbus? (Rundkopf)

      Beste Grüße

      Carl

      PS: Habe gerade deinen Beitrag von 22.03.20 gelesen!
      Demnach auf jeden Fall Kühler raus, Heißluftfön und Schlagschrauber!

      The post was edited 1 time, last by Hans Albers ().

    • Zur Not, und wenn nix hilft, kannst auch die Ringfeder umlaufend mit der Flex einschneiden, dann geht die Zentralschraube ganz leicht raus. ;)
      Brauchst allerdings zuerst eine neue Ringfeder und wenn zu tief schneidest auch ne neue Schraube.
      Mach dich bitte schlau wie das dann wieder angezogen wird., das ist nämlich nicht ganz ohne. :huh:
      Greets Gunna :yo

      Mein Ruedi ist wie ein Käfer, seit 2011 läuft er schon bei mir, und er läuft und läuft und läuft....
    • Hans Albers wrote:

      Moin Jo,

      vielen Dank nochmals für deine Rückmeldung!

      Also, die Vakuumpumpe hat an beiden Stellen gesifft! Deckeldichtung sowie Dichtung zum Motorgehäuse!

      Heute habe ich einen ersten Versuch gestartet die Riemenscheibe zu lösen...
      ...jedoch ohne Erfolg!
      Ohne den Kühler auszubauen, kann ich keinen Schlagschrauber ansetzen und mit 27er Ring + Hammer hat’s (wie zu erwarten war) nicht funktioniert!

      Die 6x Inbusschrauben sind auch ein wenig „vergnattelt“, so dass ich drei von sechs Schrauben mit dem normalen 6er Inbus nicht gelöst bekommen habe.
      Benötige ich da einen speziellen Inbus? (Rundkopf)

      Beste Grüße

      Carl

      PS: Habe gerade deinen Beitrag von 22.03.20 gelesen!
      Demnach auf jeden Fall Kühler raus, Heißluftfön und Schlagschrauber!
      Moin,

      der Kühler muss raus/weg, eventuell reicht es aus wenn du ihn nach oben soweit weg schiebst (Holzbrett unterlegen und ganz wichtig Kühler vorher mit dicker Wellpappe abdecken, geht schnell kaputt), das du mit dem Schlagschrauber dran kommst (dann kann Kühlmittel drin bleiben), bei Automatik müssen die Ölkühlerleitungen abgeschraubt werden (kommt nicht viel Öl, ca. 100ml).

      Wenn es nicht gleich geht mit Rostlöser " einweichen" und dann mit einem Heißluft-Fön ordentlich "vorglühen".
      Wenn du die kpl. Riemenscheibe draußen hast kannst du die "vernudelten" Inbusschrauben ausbohren (8mm Kobaltbohrer sinnvoll) und ersetzen ist M8x16mm, wenn ich mich richtig erinnere.

      Anziehen habe ich einfach auch wieder "gefühlvoll" :D mit dem Schlagschrauber gemacht (max 450Nm) , weil ohne KW.-Gegenhalte Wkz. kann man das erforderliche Drehmoment nicht anders aufbringen.

      Für alle die es wissen wollen:
      Es gibt zwei verschiedene Schrauben (M18) eine Festigkeitsklasse 8.8 und eine wie meine FK. 10.9 (steht auf der Schraube)
      8.8 ist 200 im ersten Durchgang dann + 90 Grad
      10.9 ist 320 Nm
      25 Nm ist Riemenscheibe auf das Rad mit der Gradmakierung (OT), Inbusschrauben M8x16mm.

      Weiß jetzt nur nicht wo man einen Drehmoment Schlüssel herbekommt mit 320 Nm und ein Gegenhalte Wkz. für den Anlasserzahnkranz? <X

      Aber ging auch ohne und funktioniert. :yo

      Gruß
      Jo
    • Guten Abend Männer,

      hat alles soweit geklappt!

      Habe die Zentralschraube der Riemenscheibe mit nem Schlagschrauber von Aldi (400 NM) aufbekommen!
      Vorher nen bisschen WD 40 verwendet und dann kam die Schraube relativ schnell raus!

      Wechsel des Simmerings klappte ebenfalls gut!

      Danke an alle, die mich mit ihren Erfahrungen und Tipps unterstützt haben!

      Beste Grüße aus Kiel