Kombiinstrument Beleuchtung dunkel

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Kombiinstrument Beleuchtung dunkel

      Moin Leute,

      wie ich an anderer Stelle bereits mitteilte, habe ich meinen 190E nach sechs Jahren Standzeit reaktiviert und mittlerweile ein großes H im Kennzeichen. Einiges gilt es noch instand zu setzen, so auch meine dunkle Beleuchtung im KI.
      Alle anderen Lichter in der Mittelkonsole und auch die Kontrolllampen funktionieren einwandfrei. Der Plan war eigentlich die interne rote Sicherung zu prüfen. Nun ist jedoch etwas eigenartiges passiert, was das Problem möglicherweise eingrenzt.

      Aus anderem Grund wechselte ich mein ÜSR aus. Auf der Probefahrt merkte ich plötzlich, dass die Beleuchtung wieder funktioniert. Sie flackerte nicht und war die ganze Zeit ca. 1 Std uneingeschränkt an. Ich freute mich tierisch über den Selbstheilungsprozess. Bei der nächsten Fahrt war es jedoch wieder dunkel......Einen Wackelkontakt schließe ich aus. Hat ja eine Std. lang ohne irgendein zucken funktioniert. Die rote interne Sicherung kann ich auch aus selben Grund ausschließen. Alle anderen Leuchten im Blickfeld des Fahrers funktionieren. Als zusätzliche Information, die jedoch irrelevant sein dürfte, ich betätigte die Heckscheibenheizung. Leider kann ich nicht sagen, ob das Licht bereits an war oder erst mir der Heckscheibenheizung anging..... Wenn ich nach dem Sicherungsplan gehe , hat das eine mit dem anderen ja nichts zu tun.

      Gibt es Ideen ??

      VG CANO
      Suche:

      - Cooles Zeug in BRASIL und BISON BRAUN Metallic
      - M103 Tuning, alles was chic aussieht und Leistung bringt.
      - W124 oder W126 Luftfilterkasten
    • New

      Es sind mMn original 3w Birnen verbaut, auch wegen der Temperaturentwicklung, weil sonst das Plastik schmilzt.
      Geht natürlich auch mit 5w, aber dreh die Beleuchtung nie voll auf, kurz geht schon, aber nie lange, bzw dauernd.

      Das war damals halt so, somit kein Schneeweiss LED Tacho. :D

      ByTheWay:
      Gibt es eigentlich in dieser Softfit-Klasse schon geeignete und passende LED`s ?
      (Ich weiss, dann wird es mit Dimmen sehr schwierig ^^)
      Greets Gunna :yo

      Mein Ruedi ist wie ein Käfer, seit 2011 läuft er schon bei mir, und er läuft und läuft und läuft....
    • New

      Die Grundbeleuchtung hat 3 W, die Kontrollleuchten 1,2W.

      Hast du schon mal an deinem Helligkeitsregler (Dimmer) gedreht, ob sich da was ändert?



      @Gunna
      Habe mir sowas mal vor Jahren auf ALI in kaltweiß besorgt.
      Funktioniert und wird nicht heiß, Stromverbrauch sehr gering.

      Benutze es im W202 und W168 für Innenraumbeleuchtung, Kofferraumbeleuchtung etc. (Hatte ich aber auch schon mal als Standlicht und Nummernschildbeleuchtung im Einsatz, da wird aber das Leuchtmittel beim W202 nicht erkannt (Fehleranzeige im KI) , funktioniert aber)

      Wenn die LED nach Einbau nicht leuchtet, dann das Leuchtmittel drehen, damit + und - vertauscht werden.

    • New

      Moin!

      Der Dimmregler funktioniert, mit der 3W-Birne war jedoch die Ausleuchtung zu gering, sodass ich absolut keine nennenswerten Lichteinfall sehen konnte. Mit der 5W gings wesentlich besser. Ich habe mir jetzt aber auch ein LED-Set bestellt. Mir wurde jedoch bei Conrad gesagt, dass LED-Lampen in Kombiinstrumenten bei alten Autos nicht zugelassen sind und dadurch keine Abnahme bei der HU erhalten. Die durften diese nicht mal im Einzelhandel verkaufen. Ich werde sie aber trotzdem erstmal verbauen.

      Grüße, Ozan
    • New

      Du musst aber bedenken das LEDs einen Abstrahlwinkel haben, d.h. Du musst welche auswählen die auch in die Lichtleiter "hineinleuchten". Sonst blendet Dich zwar das Licht aus dem KI, aber die Schalterbeleuchtungen bleiben duster.

      Ich habe einfach 3W gegen 3W getauscht. Der Unterschied nach 35 Jahren (denke nicht das sie schonmal gewechselt wurden) ist im wahrsten Sinne wie Tag und Nacht. Finde ehrlich gesagt alles mit LED an älteren Fahrzeugen albern, aber das ist nur meine Meinung. Wenn alle Leuchtmittel mal getauscht werden ist die Helligkeit völlig ausreichend, nicht aufdringlich, blendet nicht und lässt sich trotzdem perfekt ablesen.
    • New

      190E 2.5-17 wrote:

      Das finde ich erstaunlich und ist Anlass genug, die Leuchtmittel mal zu erneuern.
      Ja das hätte ich auch nicht gedacht. Eigentlich hatte ich die Vermutung das der Wiederstand des Dimmers über die Jahre zugenommen oder der Kontakt schlechter geworden ist, wie auch immer. Bei der ersten Nachtfahrt habe ich dann allerdings tatsächlich das erste Mal den Dimmer nutzen "müssen", da mir das schon etwas zu hell war... Ich hab dann auch gleich alle von diesen gesockelten Lämpchen mitgetauscht. War im Prinzip alles nur Beiwerk da ich die Zeiger neu lackiert und die Uhr ausgetauscht habe. Die Lämpchen waren alle noch i.O., bei einigen konnte man jedoch schon einen deutlichen dunkeln "Beschlag" am Glaskörper durch das abgefackelte Wolfram erkennen...