Mein 190er springt auf Benzin nicht an

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Mein 190er springt auf Benzin nicht an

      Hi, bin im Besitz eines 190ers Baujahr 93 90 PS Benzin. Eingebaut ist eine LPG - Gasanlage.
      Seit ein paar Tagen startet mein Auto nicht mehr auf Benzin, sondern nur noch auf Gas. nach dem Start kann ich aber sofort auf Benzin umschalten und er laeuft ganz normal, nur starten geht nicht.
      Irgendwelche Ideen woran das liegen koennte?
      PS: Es liegt wahrscheinlich nicht am Kraftstoffilter, da das Auto fast nur auf Gas gelaufen ist und beide Filter im guten Zustand sind.

      Wuerde mich ueber eure Hilfe freuen!
    • Das wird die Version mit 90 kW sein (122 PS). 1993 gab es keinen 90PS-Motor mehr.

      Da wird irgendetwas mit der Kraftstoffzufuhr bzw. deren Ansteuerung nicht in Ordnung sein. Ich würde mal beim Spritpumpenrelais anfangen zu suchen.

      Alle meine Gasautos kann /konnte man auf Gas starten. Die hier wahrscheinlich verbaute Venturi-Technik sowieso, auch neuere Anlagen haben alle einen Notstartmodus bei dem direkt im Gasbetrieb gestartet werden kann. Hat mir bei defekter Benzinpumpe bei einem M112 schon mal ein paar Tage überbrückt bis die neu bestellte da war.
      Eine Venturi-Anlage läuft bei Temperaturen wie sie z.Z. herrschen (hier sinds 17 Grad!) ohne Probleme los. Letzte Woche bei -10 Grad hätte der Motor sich aber bedankt.
    • Im Prinzip stimmt das schon, bei neueren Anlagen mit Injektoren und elektronischer Eigenintelligenz ist es vorgesehen ist es dass der Motorkaltstart mit Benzin erfolgt und dann temperaturgesteuert umgeschaltet wird.
      Hintergrund: Der in den Kühlwasserkreislauf eingebundene Verdampfer benötigt zur korrekten Funktion eine Temperatur von ca. 30 Grad. Wenn bei niedrigen Aussentemperaturen und kaltem Motor auf Gas gestartet wird vereist die Anlage, die Folge ist sehr schlechter Motorlauf, bzw. er geht wieder aus. Ausserdem ist der Verschleiss enorm. Die Membranen und Ventile mögen das gar nicht.
      Die allermeisten sequentiellen Gasanlagen (kenne das so bei Prins, STAG, BRC, Landirenzo und Zavoli) haben aber einen Notstartmodus um auch bei leerem Benzintank bzw. defektem Benzinsystem direkt auf Gas starten zu können: Zündung an, Umschalter so lange drücken bis es 'piep' macht und dann erst starten - voilà er läuft auf Gas an.
    • babybenzfan wrote:

      Das wird die Version mit 90 kW sein (122 PS). 1993 gab es keinen 90PS-Motor mehr.

      Da wird irgendetwas mit der Kraftstoffzufuhr bzw. deren Ansteuerung nicht in Ordnung sein. Ich würde mal beim Spritpumpenrelais anfangen zu suchen.

      Alle meine Gasautos kann /konnte man auf Gas starten. Die hier wahrscheinlich verbaute Venturi-Technik sowieso, auch neuere Anlagen haben alle einen Notstartmodus bei dem direkt im Gasbetrieb gestartet werden kann. Hat mir bei defekter Benzinpumpe bei einem M112 schon mal ein paar Tage überbrückt bis die neu bestellte da war.
      Eine Venturi-Anlage läuft bei Temperaturen wie sie z.Z. herrschen (hier sinds 17 Grad!) ohne Probleme los. Letzte Woche bei -10 Grad hätte der Motor sich aber bedankt.
      Also sorry habe einen Schreibfehler begangen. Baujahr ist 1983 nicht 1993 66kw 90 PS. Auf Gas startet er normal, auch bei sehr kalten Temparaturen (-10 C). Nur darunter waere es halt gut, wenn man ihn auch auf normalem Benzin starten koennte. Finde ich alles ein bissle komisch...
      Achja und meine Gasanlage wird nicht bei hohen Temparaturen automatisch umgeschaltet, dass muss man slebst mit einem Schalter aktivieren.
    • Der Versager hat doch eine Bi-Metall Kaltstarteinrichtung, um die zu aktivieren muss doch vor dem Start 2-3x das Gaspedal durchgetreten werden.
      Nich das es nur ein Anwenderfehler ist. :whistling:

      Ansonsten würde ich jetzt da beginnen zu suchen, ob die Feder darin noch gut ist, die 2 Nocken noch da sind,
      ob diese auch einrasten und die Drosselklappe betätigen und ob die Membran zur Gemischanreicherung noch intakt ist.

      Nich das ich das jetzt mit einem BMW Versager aus dem E21 verwurschtelt habe. :D
      Greets Gunna :yo

      Mein Ruedi ist wie ein Käfer, seit 2011 läuft er schon bei mir, und er läuft und läuft und läuft....
    • Imperialito wrote:

      Also sorry habe einen Schreibfehler begangen. Baujahr ist 1983 nicht 1993 66kw 90 PS. Auf Gas startet er normal, auch bei sehr kalten Temparaturen (-10 C). Nur darunter waere es halt gut, wenn man ihn auch auf normalem Benzin starten koennte. Finde ich alles ein bissle komisch...Achja und meine Gasanlage wird nicht bei hohen Temparaturen automatisch umgeschaltet, dass muss man slebst mit einem Schalter aktivieren.
      OK. Aber:

      Imperialito wrote:

      Hi, ist ein Einspritzer
      Das kann nicht sein. Mit 66 kW / 90 PS ist das definitiv ein Vergasermotor und kein Einspritzer. Der Einspritzer hat 90 kW /122 PS.
      Wie lauten die ersten 9 Stellen der Fahrgestellnummer? WDB201022... wäre der Vergaser mit 90 PS, WDB201024 der Einspritzer mit 90kW.
      Wenn da natürlich jemand mal einen anderen Motor reingebaut hat (und den offenbar nicht hat eintragen lassen...) wirds verwirrend.

      Der Vergasermotor hat keine elektrische Benzinpumpe sondern eine mechanische Membranpumpe (direkt hinter dem Zündverteiler) . Kommt da Sprit an wenn gestartet wird (und die Gasanlage aus ist)? Wird die Schwimmerkammer gefüllt dabei? Die ist im Gasbetrieb nämlich normalerweise leer und muss beim Kaltstart erst wieder gefüllt werden.
      Wenn er mit Gas problemlos anspringt kann es kaum an der Zündung oder am Zündschloss liegen. Wenn er sich -einmal auf Gas angesprungen - problemlos auf Benzin umschalten lässt und dann auch läuft kann es auch kaum an der Benzinpumpe oder am Vergaser liegen (die Membran in den Dingern ist ein Verschleissteil).
      Da muss auch irgendwo in der Benzinzuleitung ein Ventil verbaut sein das zwischen Gas und Benzin umschaltet. Funktioniert das beim Starten/bei abgeschaltetem Motor, sprich hat es Dauerplus? Nicht das das elektrisch falsch angeschlossen ist (Zündungsplus...) oä. War das 'schon immer' so oder ist das jetzt erst aufgetreten? Dieses Umschaltventil ist auch beim Einspritzmotor vorhanden, da würde ich als allererstes mal ansetzen und das durchmessen (lassen).

      Wurde dort mal ein Katalysator und/oder eine Wegfahrsperre nachgerüstet? Da die Sicherungen kontrollieren oder die Steuergeräte abstecken. Irgendwas muss die Spritzufuhr blockieren.

      The post was edited 1 time, last by babybenzfan ().

    • gazzel! wrote:

      1 x mal. Hofentlich hat er ATF im Vergaser. Aber ich vermute, er hat einen Tauschmotor, weil sonst habe ich keinen Schimmer, wie er mit Gas startet... Ein Foto waere gut

      Das können die alten Venturi-Anlagen von Haus aus, Ist bei Temperaturen bis ca. -10 Grad überhaupt kein Problem. Nur wenns kälter wird (so wie letzte Woche...) sollte man auf Benzin starten können.
      Schau mal hier, da wird das ziemlich anschaulich erklärt:youtu.be/BvzGFa6m4AM?t=200

      @Imperialito: Die Werkstatt von der das o.g. Video stammt kann ich als hochkompetente Anlaufadresse empfehlen. Wenn der Weg nicht zu weit ist (sitzen im Dreieck Kassel-Hannover-Bielefeld mitten in der Pampa) würde ich die definitiv mal kontaktieren: prinsservice.de/kontakt/