Dampfblasenbildung GELÖST!

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Dampfblasenbildung GELÖST!

      Mein 190er springt sehr schlecht an wenn man ihn versucht zu starten nachdem er so ca. 2 Stunden Gestanden hat.
      Unsere Vermutung Dampfblasen, Ich meine mich zu erinnern das der wagen zwei Drucksteller/speicher besitzt, eins am Benzinpumpenpacket
      und das zweite vor/neben dem Mengenteiler. Wie kann ich überprüfen welcher von den beiden Kaputt ist? und hat
      einer von euch noch einen oder beide (Heile) Zuhause liegen und würde mir diese verkaufen?

      -w33k3nd
      Schwarzer 190E 1.8L BJ. 1991 Automatik
    • w33k3nd wrote:

      Mein 190er springt sehr schlecht an wenn man ihn versucht zu starten nachdem er so ca. 2 Stunden Gestanden hat.
      Hört sich nach tropfenden Düsen an. Wenn die älter wie 5 Jahre sind, ist damit zu rechnen das die wieder durchlassen. Früher haben die 10 - 12 Jahre gehalten.
      300CE-24 '92
      190E 2.3-16 '87
      190E 2.6 '93 (3.0-->3.3)
      E320 T '99
      BMW e30 320i
      BMW 528i

      Bilder M103 3.3 photos.google.com/share/AF1Qip…DR3NWczTlhQQ2hEOXJ3&hl=de
    • 1.8'er wrote:

      w33k3nd wrote:

      Mein 190er springt sehr schlecht an wenn man ihn versucht zu starten nachdem er so ca. 2 Stunden Gestanden hat.
      Hört sich nach tropfenden Düsen an. Wenn die älter wie 5 Jahre sind, ist damit zu rechnen das die wieder durchlassen. Früher haben die 10 - 12 Jahre gehalten.
      Ja, denn bei Dampfblasen geht schon nach ner Viertelstunde nix mehr und nach 2 Stunden sollte wieder gut sein.

      Druckspeicher würde ich trotz des hohen Preises immer neu kaufen. Die alten Dinger sind entweder gleich kaputt oder kurz nach dem Einbau.

      Davon abgesehen, tut man in der Regel gut daran, sich am 1,8er zu orientieren…der kennt da was von.
      Grüße
      Mario
    • 1.8'er wrote:

      w33k3nd wrote:

      Mein 190er springt sehr schlecht an wenn man ihn versucht zu starten nachdem er so ca. 2 Stunden Gestanden hat.
      Hört sich nach tropfenden Düsen an. Wenn die älter wie 5 Jahre sind, ist damit zu rechnen das die wieder durchlassen. Früher haben die 10 - 12 Jahre gehalten.
      Gute Idee, habe aber erst vor 2 Monaten neue Einspritzdüsen (von Bosch) und Dichtungen verbaut, denke nicht das die das Problem sind.
      Schwarzer 190E 1.8L BJ. 1991 Automatik
    • w33k3nd wrote:

      1.8'er wrote:

      w33k3nd wrote:

      Mein 190er springt sehr schlecht an wenn man ihn versucht zu starten nachdem er so ca. 2 Stunden Gestanden hat.
      Hört sich nach tropfenden Düsen an. Wenn die älter wie 5 Jahre sind, ist damit zu rechnen das die wieder durchlassen. Früher haben die 10 - 12 Jahre gehalten.
      Gute Idee, habe aber erst vor 2 Monaten neue Einspritzdüsen (von Bosch) und Dichtungen verbaut, denke nicht das die das Problem sind.
      Sowas bietets sich natürlich an beiläufig zu erwähnen, um eine gezielte Fehlersuche zu bekommen. Alles aus der Nase ziehen, verdirbt einen die Lust überhaupt was zu schreiben.

      Zu den Bauteilen:

      Es gibt nur einen Druckspeicher für den Kraftstoff, und der sitzt hinten. Welcher da verbaut ist, kannst Du heraus finden.

      Der Druckregler vorn, setzt den Einspritzdruck nach dem Abstellen der Pumpe auf etwa 2.7bar herunter und hält ihn da.

      Beide Bauteile haben einen Leckleitungsschlauch. Da sollte, wie oben schon geschrieben, nix raus kommen. Läuft eines der Bauteile leer, ist natürlich der Druck weg.
      Ein bewährter Trick war es immer, vor dem Starten 2-3 Mal die Krarfstoffpumpe mit der Zündung nur kurz laufen zu lassen. Es baut sich Druck in das System auf und wenn er besser anspringt, ist es eher eines der beiden o.g. Bauteile.
      Springt er nicht besser an, sind es die Düsen. Völlig nebensächlich wann, wer, wo verbaut... es sind dann mit Sicherheit die Düsen.
      300CE-24 '92
      190E 2.3-16 '87
      190E 2.6 '93 (3.0-->3.3)
      E320 T '99
      BMW e30 320i
      BMW 528i

      Bilder M103 3.3 photos.google.com/share/AF1Qip…DR3NWczTlhQQ2hEOXJ3&hl=de
    • 1.8'er wrote:

      Sowas bietets sich natürlich an beiläufig zu erwähnen, um eine gezielte Fehlersuche zu bekommen. Alles aus der Nase ziehen, verdirbt einen die Lust überhaupt was zu schreiben.
      Zu den Bauteilen:

      Es gibt nur einen Druckspeicher für den Kraftstoff, und der sitzt hinten. Welcher da verbaut ist, kannst Du heraus finden.

      Der Druckregler vorn, setzt den Einspritzdruck nach dem Abstellen der Pumpe auf etwa 2.7bar herunter und hält ihn da.

      Beide Bauteile haben einen Leckleitungsschlauch. Da sollte, wie oben schon geschrieben, nix raus kommen. Läuft eines der Bauteile leer, ist natürlich der Druck weg.
      Ein bewährter Trick war es immer, vor dem Starten 2-3 Mal die Krarfstoffpumpe mit der Zündung nur kurz laufen zu lassen. Es baut sich Druck in das System auf und wenn er besser anspringt, ist es eher eines der beiden o.g. Bauteile.
      Springt er nicht besser an, sind es die Düsen. Völlig nebensächlich wann, wer, wo verbaut... es sind dann mit Sicherheit die Düsen.
      Ja tut mir leid, hatte sie eben einfach ausgeschlossen, aber vielen Dank für die schnelle Hilfe und die Tipps, werde ich morgen mal ausprobieren

      -w33k3nd
      Schwarzer 190E 1.8L BJ. 1991 Automatik
    • 1.8'er wrote:

      Ein bewährter Trick war es immer, vor dem Starten 2-3 Mal die Krarfstoffpumpe mit der Zündung nur kurz laufen zu lassen. Es baut sich Druck in das System auf und wenn er besser anspringt, ist es eher eines der beiden o.g. Bauteile.
      Wobei ich aus leidvoller Erfahrung sagen kann, dass man die Symptome aufgeblubberten Kraftstoffs so leicht auch nicht immer in den Griff kriegt.
      Grüße
      Mario
    • :D Meine Erfahrung:

      1. Ich habe in allen meinen Fahrzeugen mit KE nach über 30 Jahren und vielen Km noch den originalen Druckspeicher, die originalen Krafstoffeinspritzdüsen, Mengenteiler,
      Druckregler usw. drin. Alle laufen einwandfrei und springen kalt wie warm problemlos an.

      2. Alles kann mal kaputt gehen muss aber nicht, es gibt nach meinem Kentnisstand auch R107 Fahrzeuge die nach 40 Jahren noch alles original ab Werk drin haben,
      mit Km-Stand jenseits der 400.000 Km.

      3. In Fremdfahrzeugen habe ich bereits Druckspeicher gebraucht eingebaut, nach zweifelsfreier Fehlerbestätigung, Kosten ca. 30-50€, laufen seit Jahren problemlos.
      Die im Netz angebotenen gebrauchten Druckspeicher für 80€ bis über 100€ halte ich für überteuert, den neuen von MB für mehr als 220€ auch.
      Es gibt neue für ca. 125€, aber bitte nur wenn der auch nachweislich defekt ist :!:
      ist der Große mit M12 Gewinde, der passt auch beim W201, W124 u.a.
      Druckspeicher Kraftstoffdruckspeicher für Mercedes R107 R129 W124 W126
      ( 203063520193 )
      js-teilecenter29932Prozentsatz positiver Bewertungen97,7%
      35 verkauft
      Artikel löschen- Druckspeicher Kraftstoffdruckspeicher für Mercedes R107 R129 W124 W126
      31. Jul.,17:09 MESZ
      EUR 124,90
      Sofort-Kaufen
      Kostenloser Versand

      Ergo, Herleitung einer verlässlichen Standzeit dieser Teile halte ich persönlich für "Kaffeesatz-Leserei", die Teile halten solange bis sie kaputt sind.
      Ist mit den Differentialgetrieben so ähnlich, können ewig halten, aber auch schon unter 100.000 Km defekt werden und ordentlich Geräusche machen.

      Wie man den Kraftstoffdruck prüft und den möglichen Fehler eingrenzt, mit einem Kostenaufwand von ca. 20€ für Material steht hier (wie schon so oft) beschrieben, sehr simpel wie ich finde. :yo
      Kann auch mehr als ein Fehler gleichzeitig vorliegen. Wenn der Krafstoffdruch nach 30 Minuten noch 2,5bar hat ist alles Dicht und der Fehler sitzt wo anders, der Druck hält im System wochenlang, wenn`s dicht ist.

      w126-wiki.de/index.php?title=Kraftstoffdruck_messen

      Teile nur auf bloßen Verdacht hin tauschen halte ich für teuren, groben Unfug. :thumbdown:
      Messen und prüfen hilft den/die Fehler eindeutig zu identifizieren, Rätsel raten mach ich lieber mit diesen Kreuzwort-Dingern.

      Gruß
      Jo

      The post was edited 1 time, last by jo.corzel ().

    • New

      GELÖST!

      1.8'er wrote:


      Beide Bauteile haben einen Leckleitungsschlauch. Da sollte, wie oben schon geschrieben, nix raus kommen. Läuft eines der Bauteile leer, ist natürlich der Druck weg.
      Ein bewährter Trick war es immer, vor dem Starten 2-3 Mal die Krarfstoffpumpe mit der Zündung nur kurz laufen zu lassen. Es baut sich Druck in das System auf und wenn er besser anspringt, ist es eher eines der beiden o.g. Bauteile.
      Springt er nicht besser an, sind es die Düsen. Völlig nebensächlich wann, wer, wo verbaut... es sind dann mit Sicherheit die Düsen.
      Moin moin,
      ich habe die Kraftstoffpumpe 2-3 mal Laufen zu lassen hat zu keinem besseren Startverhalten verholfen.
      Habe daraufhin zu erst den Drucksteller getestet. Dieser ist leer gelaufen und konnte den Druck nicht halten, bedeutet
      er ist defekt. Habe daraufhin den Drucksteller der an meinem vorherigen LMM dran war (habe den LMM vor 2 Monaten
      getauscht) nochmal verbaut, und getestet, und siehe da es funktioniert wieder alles wie es soll. Es waren also nicht die
      Düsen sondern der Drucksteller.

      Vielen Dank für eure Tipps!

      -w33k3nd
      Schwarzer 190E 1.8L BJ. 1991 Automatik
    • New

      OK, dann meinst du vermutlich das Elektrohydraulisches Stellglied hier was in Abhängigkeit von den Werten der Lamdasonde die Gemischregelung beeinflußt um für den Kat eine optimal Funktion zu gewährleisten, leider für Kat.-Fahrzeuge mit erhöhtem Kraftstoffverbrauch verbunden ;(
      Sind oft verschiedene Bezeichnungen für ein Teil im Umlauf, aber Bilder erklären mehr und besser als Worte, finde ich.

      Bosch (F 026 T03 007) Kraftstoffdruckregler

      Ist leider noch teurer,
      Preis
      415,16 € NEU
    • New

      jo.corzel wrote:

      s Elektrohydraulisches Stellglied hier was in Abhängigkeit von den Werten der Lamdasonde die Gemischregelung beeinflußt um für den Kat eine optimal Funktion zu gewährleisten
      Nicht ganz, es beeinflusst die Gemischaufbereitung in dem es künstlich den Unterkammerdruck im MT anhebt / absenkt. Wieviel und in welche Richtung wird vom MSG entschieden. So werden auch bei ECE oder RÜF Fahrzeugen die Kalt-/ Heißstart Eigenschaften verbessert. Darüber wird auch die Teil- / Volllastgemischanpassung und die Schubabschaltung erzeugt . Hat also überhaupt nichts mit dem Katalysator zutun.
      300CE-24 '92
      190E 2.3-16 '87
      190E 2.6 '93 (3.0-->3.3)
      E320 T '99
      BMW e30 320i
      BMW 528i

      Bilder M103 3.3 photos.google.com/share/AF1Qip…DR3NWczTlhQQ2hEOXJ3&hl=de
    • New

      Schön, dann wissen wir das wenigstens jetzt auch ganz genau :thumbsup: , habe nichts anderes geschrieben als "das dieses Bauteil die Gemischbildung beeinflußt und die Lamdasonde dabei eine Rolle spielt", bei Kat-Fahrzeugen höheren Spritverbrauch und weniger Leistung.

      Hatte meien Weisheit diesbezüglich aus diesem älteren Thread:

      Elektrohydraulisches Stellglied und Lambdasondenproblem



      Eigentlich ging es hier nur um die Identifizierung des defekten Bauteiles und die Preise.