Mercedes 190 Thermoventil

    • Mercedes 190 Thermoventil

      Servus und einen schönen Abend euch allen!

      Mein Anliegen handelt von dem schwer zu bekommenden Thermoventil. ;(

      Ich hatte Anfang des Jahres einen Motorschaden und ließ diesen herrichten (bei den Ventilen hats was zerrissen). Was mir aufgefallen ist, ist dass das Thermoventil sehr provisorisch geklebt wurde (Bilder im Anhang).
      Da mein Verbrauch ziemlich hoch ist, hab ich auch die Vermutung, dass dieses Ventil mitunter Schuld sein könnte... Ich hab schon mit dem Starterspray versucht ob er dort viel falschluft zieht, aber es war nichts auffälliges. Also der Motor hat sich nicht beeindrucken lassen von dem Luftschwall der Spraydose ;)

      Trotz alle dem hab ich sicherheitshalber ein neues bestellt.
      Jetzt wollt ich mal bei euch nachfragen ob dieses hier eh passt [media]https://www.ebay.at/itm/194210158272[/media] (A0001407260 oder A0001407160) Ich kann nämlich die Art. Nr. die bei mir verbaut ist nicht ablesen :/

      Lg und einen schönen Abend :)

      Oh und falls sonst jemand einen Hinweis hätte was der Grund für einen hohen Benzinverbrauch sein könnte, wär ich euch sehr dankbar (etwa 13-15L mit großteils Autobahnfahrten ca. 120kmh) . Der Vergaser wurde auch schon neu eingestellt von der Werkstatt...
      Images
      • Bildschirmfoto 2021-08-21 um 19.52.46.png

        1.8 MB, 1,000×968, viewed 9 times
      • Bildschirmfoto 2021-08-21 um 19.52.36.png

        2.24 MB, 1,018×1,148, viewed 11 times
    • Moin,
      der Benzinverbrauch sollte deutlich niedriger sein, s. Durchschnittsverbrauch Presse.
      Wenn Deine Werkstatt den angeblich eingestellt hat, haben die keine Ahnung, oder sie haben ihn wegen ET-Mangel nur so hingedreht das er "läuft".
      (eher das ersteres, denn die Mechatroniker von heute können nur Computer auslesen und Teile tauschen)
      Der Mist am "Vergaser" ist, daß man fast nur auf dem Gebrauchtmarkt ET fündig wird und meißt tauscht man sein Mist, durch noch älteren Mist.
      Wenn Du die Möglichkeit hast, wechsel auf KE, da ist es noch etwas besser (bescheiden aber gängiger).
      (komplette Ansaugbrücke mit KE, Lufi umschrauben + Benzinpumpen etc.)
      Gruß
      R
    • @Raggna Danke für deine Antwort! Das traurige an dem ganzen ist, dass die Werkstatt sich als "Oldtimer Werkstatt" bezeichnet :|

      Mir ist mein Vergaser schon sehr ans Herz gewachsen, missen würd ich den nun nicht mehr, aber trotz alle dem ists mega ärgerlich, dass eine Werkstatt eine komplette Motorrevision macht und dann der Motor immer noch so halbherzig läuft.

      @gazzel! Danke auch für deine Antwort! Es ist eher mehr ein Ventil, also das Thermoventil, meines ist das rote.
      Lambdasonde hat er, und laufen tut er ziemlich gut. Die Zündkerzen sind halt schwarz wie die Nacht. Ich putze schon regelmäßig die Zündkerzen, mit der Hoffnung, dass es bald besser wird, aber keine Besserung in Sicht.

      Aber die Befürchtung hatte ich auch schon, dass meine Lamdasonde wohl falsche Werte liefert, da sie evtl. verschmutzt/beschädigt wurde...
      Ich werd mir mal ne neue checken :/
    • Raggna wrote:

      Matthiasss wrote:

      Hier noch ein Foto der Zündkerze. So sehen alle aus
      Und Du wunderst Dich über den Verbrauch?Da ist einiges verrutscht!
      Gruß
      R
      Verrutscht? Meinst du verpfuscht? 8|

      Das ist wirklich absurd, ich stelle die Kompetenz der Werkstatt nun wirklich sehr in Frage. Der Chef meinte er würde neue Zündkerzen besorgen, da evtl. die aktuellen nicht passen würden (Wärmewert usw.) ... Mal sehen ob das Abhilfe verschafft...
    • gazzel! wrote:

      "wie heisst der Sensor" anklicken.

      laeft der Motor gut, dann ist der Vergaser falsch eingestellt. Seltenes Stuck hier, aber sehr bekannt unter Golfern und in der Opel Gemeinde
      Oh Achso das ist ein Link, danke dir :)

      Ach verdammt, mich macht der Vergaser wirklich schon wahnsinnig. Ärgerlich ists bloß, dass ich der Werkstatt schon so viel gezahlt hab und die immer noch nicht den Vergaser richtig eingestellt haben, bzw der Verdacht darauf liegt ||
    • hast du die WIS CD? Entweder sich Zeit nehmen und diesen unkonventionellen Vergaser studieren, oder einen Kenner im Golf Forum Suchen, oder wenigstens um Rat bitten. Ich wuerde beides machen.

      Wo das Ventil schon bestellt ist, versuche denn ganz abschalten und schliessen, dabei entgast der Tank inndie Luft, dann tauschen und vergleichen
    • Hi,
      für Zündkerzen gibt es Listen, da nimmt man bei einem 190iger, eine NGK aus der Liste, dann passt das.
      Eine vernünftige Grundeinstellung vorrausgesetzt, erreicht dann die Zündkerze ihre Selbstreinigungstemperatur( >350°C).
      Hier in D gibt es kein Geld für nicht erbrachte Leistung!
      Sprich Auftrag lautet "Vergaser richtig einstellen" und es kommt so was dabei raus, gibt es Geld zurück.
      Gruß
      R
    • Hallo,

      keine Ahnung was du da alles hast machen lassen an dem Hobel, in der Regel lohnt sich eine Motorrevision bei einem 1,8er oder 2,0er Motor leider nicht, es gibt zumindest hier in D. noch genügend Schlachtopfer wo man den Motor noch vor Ausbau testen kann, Kompressionswerte nehmen kann usw.
      Versand auf Europalette via Spedition ca. 100€ innerhalb D.

      Ich habe z.B. einem 2,0er Motor mit 177.000Km kpl. mit allen Anbauteilen inkl. KE, Lima, Servo usw. für 150€ (nur der Abgaskrümmer war gerissen)hier um die Ecke gekauft, einen 2,3er Motor ohne alles für 220€ mit 230.000Km (die sind leider gefragter)

      Aber jetzt hast du das Geld ja schon aus gegeben, wie Raggna schon sagt kann ein umstellen auf eine funktionierende KE Sinn machen, kostet aber auch wieder Geld.
      In jedem Fall würde ich mir an deiner Stelle eine andere kompetentere Werkstatt suchen, die noch mal versucht deinen Motor richtig ein zu stellen.
      Falsche Wärmewerte der Zündkerzen könnte eine Ursache sein, hast du keine Unterlagen zum Fahrzeug aus der die richtigen Zündkerzen hervor gehen?

      Eventuell kann man den ganzen überflüssigen Kat.-Plunder raus werfen, wenn du ein RÜF-Fahrzeug hast, ich kenn mich mit dem Vergaser-Geraffel aber nicht aus.
      Wußte gar nicht das die Vergaserfahrzeuge schon mit geregeltem Kat. verkauft wurden :/

      Der Motor sollte unter 10Ltr. /100Km bei dieser Fahrweise verbrauchen, 13-15 Ltr. so viel braucht nicht mal mein 5,0 V8 bei 120kmh auf der Bahn, der liegt bei ca. 11 Ltr.

      Zu Bedenken wäre wenn dein Motor kpl. neu wäre und erst eingefahren werden muss braucht er am Anfang etwas mehr Kraftstoff.

      Viel erfolg beim einstellen lassen des Motors.

      Gruß
      Jo
    • gazzel! wrote:

      13L waere noch iO.

      Champion - S9YCC, Bosch - H7DCO, H8DCO , NGK - BP6EF, Motorkraft - AGF22, Autolite - 45, Beru - 14K-7DUO

      Zuendkerzen _nur_ am kalten Motor rausdrehen! Anstatt sie zu puttzen, einfach eine 10 Minuten BAB Fahrt machen
      Was rauchst du so? ?( :phatgrin: Kann ich auch was von haben?

      Das ist kein VW-Käfer :?: sondern ein 2,0er W201 und er fährt konstant 120kmh auf der Autobahn, also eher im unteren Verbrauchsspectrum, Stadt- und Kurzstreckenverkehr eher im oberen Bereich der Verbrauchsangaben. Und das für`n Hobel mit 90-109PS :thumbdown: je nach Ausführung.

      Hier kann man die Hersteller-Verbrauchsangaben der verschiedenen M102-Motoren nach lesen, die übrigens schon im W123 zum Einsatz kamen:
      Quelle:
      baureihe201.de/W201/fwbenzin.htm

      Interessant, die haben das Vergasergeraffel bis 1990 eingebaut, elektronisch mit Kat, wieder eine Bildungslücke geschlossen.

      baureihe201.de/W201/m102v.htm

      Wäre das Erste was ich wieder raus geworfen hätte, die ersten W201 Modelle waren leider aus meiner Sicht noch voller technischer Kinderkrankheiten, wenn man den bloß an den
      "Vater & Sohn Scheibenwischerplunder " denkt, grrr :thumbdown:
      Bin froh, das der von meinem Vater geerbte 1986er 2,3er schon alles das richtige drin hatte, inkl. Nachrüstkit Duplexsteuerkette. :thumbsup:

      Mein Fazit, Fehler suchen und beheben, mit hoher Warscheinlichkeit die Einstellung des Vergasers.

      Gruß
      Jo

      The post was edited 2 times, last by jo.corzel ().

    • gazzel! wrote:

      hast du die WIS CD? Entweder sich Zeit nehmen und diesen unkonventionellen Vergaser studieren, oder einen Kenner im Golf Forum Suchen, oder wenigstens um Rat bitten. Ich wuerde beides machen.

      Wo das Ventil schon bestellt ist, versuche denn ganz abschalten und schliessen, dabei entgast der Tank inndie Luft, dann tauschen und vergleichen
      Mit dem Vergaser muss ich mich tatsächlich mal näher auseinandersetzen, so kann das nicht weitergehen.

      Ganz abschalten? Also meinst du überbrücken? Die zwei unterdruckschläuche zusammenverbinden?





      Raggna wrote:

      Hi,
      für Zündkerzen gibt es Listen, da nimmt man bei einem 190iger, eine NGK aus der Liste, dann passt das.
      Eine vernünftige Grundeinstellung vorrausgesetzt, erreicht dann die Zündkerze ihre Selbstreinigungstemperatur( >350°C).
      Hier in D gibt es kein Geld für nicht erbrachte Leistung!
      Sprich Auftrag lautet "Vergaser richtig einstellen" und es kommt so was dabei raus, gibt es Geld zurück.
      Gruß
      R
      Auf die richtigen Zündkerzen hab ich geachtet, hab bei einer anderen Werkstatt vor zwei Monaten mit der Fahrgestellnummer NGK Zündkerzen bestellen lassen.
      Um die Fehlerquellen zu eliminieren, werd ich mal die Lambdasonde wechseln :)




      jo.corzel wrote:

      Hallo,

      keine Ahnung was du da alles hast machen lassen an dem Hobel, in der Regel lohnt sich eine Motorrevision bei einem 1,8er oder 2,0er Motor leider nicht, es gibt zumindest hier in D. noch genügend Schlachtopfer wo man den Motor noch vor Ausbau testen kann, Kompressionswerte nehmen kann usw.
      Versand auf Europalette via Spedition ca. 100€ innerhalb D.

      Ich habe z.B. einem 2,0er Motor mit 177.000Km kpl. mit allen Anbauteilen inkl. KE, Lima, Servo usw. für 150€ (nur der Abgaskrümmer war gerissen)hier um die Ecke gekauft, einen 2,3er Motor ohne alles für 220€ mit 230.000Km (die sind leider gefragter)

      Aber jetzt hast du das Geld ja schon aus gegeben, wie Raggna schon sagt kann ein umstellen auf eine funktionierende KE Sinn machen, kostet aber auch wieder Geld.
      In jedem Fall würde ich mir an deiner Stelle eine andere kompetentere Werkstatt suchen, die noch mal versucht deinen Motor richtig ein zu stellen.
      Falsche Wärmewerte der Zündkerzen könnte eine Ursache sein, hast du keine Unterlagen zum Fahrzeug aus der die richtigen Zündkerzen hervor gehen?

      Eventuell kann man den ganzen überflüssigen Kat.-Plunder raus werfen, wenn du ein RÜF-Fahrzeug hast, ich kenn mich mit dem Vergaser-Geraffel aber nicht aus.
      Wußte gar nicht das die Vergaserfahrzeuge schon mit geregeltem Kat. verkauft wurden :/

      Der Motor sollte unter 10Ltr. /100Km bei dieser Fahrweise verbrauchen, 13-15 Ltr. so viel braucht nicht mal mein 5,0 V8 bei 120kmh auf der Bahn, der liegt bei ca. 11 Ltr.

      Zu Bedenken wäre wenn dein Motor kpl. neu wäre und erst eingefahren werden muss braucht er am Anfang etwas mehr Kraftstoff.

      Viel erfolg beim einstellen lassen des Motors.

      Gruß
      Jo

      Leider war ich zu naiv und hab nur die Motorrevision als Lösung gesehen. Ich hätte mich da eher auf einen Austauschmotor auslegen sollen, naja aus solchen Sachen lernt man :whistling:

      Was die Zündkerzen betrifft, hab ich eigentlich eh die richtige bekommen, NGK (ich weiß grad leider die richtige Modellnummer), aber neue sind auf dem Weg.

      Ach diese Verbrauchswerte machen mir auch ordentlich zu schaffen, aber ich hoffe dass es nun nur noch an der Lamdasonde liegt, da diese doch damals mit einer ziemlichen Ölpest kämpfen musste ;)

      Danke dir Jo, ich halte euch am laufenden!




      Ich möchte mich im allgemeinen bei euch allen mal herzlich bedanken! Man fühlt sich hier wirklich mega gut aufgehoben! :yo So wie in einer Mercedes Pappas Werkstatt :)
    • Moin,
      ich glaube nicht das es die Lambdasonde ist.
      Was macht eine Lambdasonde, wenn die Kerzen verrußen?
      Sie schreit "magerer, magerer, magerer" mehr kann sie nicht machen, daß kann man auch bei einer Sprungsonde messen.
      Im Abgas ist bestimmt kein Restsauerstoff, mit dem die Sonde reagieren kann!
      Das ist etwas Gröberes, was die Lambdaregelung nicht "grade" ziehen kann.
      Viel Spass beim Lokalisieren.
      Gruß
      R
    • Similar Threads