Bitte um Hilfe bzgl. Motoröl

    • Bitte um Hilfe bzgl. Motoröl

      Hallo zusammen,
      ich bin neu hier im Forum, daher an alle erst einmal ein freundliches Hallo!
      Meinen 190er, ein 904 dunkelblauer 2.0 l Diesel aus 1992, habe ich aber schon seit fast 17 Jahren in liebevollster Pflege :)

      Ich würde gerne eure Meinung zum Motoröl hören, auch wenn das Motoröl natürlich ein häufig durchgekautes Thema ist. Aber eine Antwort unter den für mich wichtigen Gesichtspunkten habe ich noch nicht wirklich gefunden.

      Ich habe meinen 190er, der ja eigentlich bekannt ist für seine Gutmütigkeit ggü. verschiedenen Ölsorten, immer mit 10W40 Öl gefahren, was ihm auch nicht schlecht bekommen ist.

      Nun ändert sich aber mein Nutzungsverhalten, da ich durch Kind und Haus im Moment relativ wenig Zeit zum Fahren erübrigen kann, weshalb mein 190er nicht mehr alle ein bis zwei Wochen, sondern manchmal vielleicht auch erst mal wieder nach zwei Monaten gestartet wird.
      Nach dieser Zeit ist aber leider auch der letzte Tropfen Öl in der Ölwanne gelandet und der Motor demnach jedesmal, wenn ich ihn starte, knochentrocken. Da ist natürlich jeder Start keine Freude für den alten Benz.

      Meine Überlegung ist nun, von 10W40 auf 0W40 umzusteigen. Die Viskosität im Betriebszustand (40) müsste doch die Gleiche bleiben, während das Öl aber im kalten Zustand viel viskoser ist und somit den Motor bei einem Start nach längerer Standzeit viel schneller durchölen dürfte, als es ein 10W Öl tun würde.
      Liege ich hiermit richtig oder habe ich einen Denkfehler?

      Die zweite Sache dabei ist natürlich, dass es sich bei 0W40 ausschließlich um vollsynthetische Öle handelt, während 10W40 bisher natürlich nur teilsynthetisch war. Ich würde aufgrund der hohen Reinigungswirkung nach wenigen 100 km bereits den Filter erneut wechseln wollen, um den gelösten Schmutz zu entfernen. Gäbe es noch etwas zu beachten?

      Ich bin gespannt auf eure Meinungen und danke bereits vielmals :yo

      Basti
    • BastianK wrote:

      Nach dieser Zeit ist aber leider auch der letzte Tropfen Öl in der Ölwanne gelandet und der Motor demnach jedesmal, wenn ich ihn starte, knochentrocken. Da ist natürlich jeder Start keine Freude für den alten Benz.
      Als Tipp: Zieh einfach das KPR ab und lasse den Anlasser ein paar Sekunden drehen (bis sich Öldruck auf 2-3Bar aufgebaut hat).
      Dann KPR einsetzen und ganz normal starten.
      Das mache ich nach einem Ölwechsel grundsätzlich immer so.
      Dann haben alle Schmierstellen Öl und der Motor läuft nicht trocken an.
      Batterie muss dafür natürlich gut sein (eventuell Erhaltungsladung verwenden)

      Castrol Magnatec hat dafür extra spezielle Additive (vielleicht aber auch nur Marketing)
    • Ah sorry, ich sehe grade das es ein Diesel ist.
      Meinen Tipp muss ich daher zurücknehmen, das funktioniert nur bei Benzinmotoren.
      Beim Diesel gibt es sicher eine ähnliche Möglichkeit (Nullförderung) aber da bin ich konkret überfragt.

      BastianK wrote:

      habe ich aber schon seit fast 17 Jahren in liebevollster Pflege
      wunderbar! :yo

      The post was edited 1 time, last by Midnightstar ().

    • Ansonsten ohne Vorglühen kurz drehen lassen 8| mit ,,Pech" springt er dann aber an, wenn's nicht zu kalt ist.
      1. W201, EZ12/1989 (seit 1990 in Familienbesitz), 190D OM601, M4-Gang, Mitternachtsblau auch Saccos, Schweller, Schürzen & Außenspiegel, Stoff Grau, 15" Gullideckel
      2. S204, EZ02/2008 (seit 2021), C280 M272 KE30, M6-Gang, Obsidianschwarz, Leder schwarz, Türleisten & Schaltsack Alcantara, AMG-Paket, KW V1, Protrack One 8x18, Spur VA+10, HA+20mm
      3. W201, EZ11/1991 (seit 2022), 190 E 1.8 Umbau auf 2.3 M102 E23, M5-Gang, Arktikweiß auch Saccos, Schweller & Schürzen, Stoff Grau, Tracktool in Planung
    • mallnoch wrote:

      Dasw 10w40 Öl wie immer reinkippen und eben normal fahren.
      Das er nun nach maximal 2 Monaten gestartet wird ist doch egal.
      Das Problem bei mir ist ja, dass das keine Ausnahme mehr ist, sondern der Regelfall wird, und dann mache ich mir da schon Gedanken drüber.

      Kühlwasser ist letztes Jahr noch gewechselt worden ;)


      Hat denn noch jemand Erfahrung mit 0W40 im OM601 oder verfügt jemand über tiefergehendes Wissen?
      Es scheint wohl tatsächlich 0W40 mit MB 226.5 Freigabe zu geben. 226.5 wird in der Betriebsanleitung vorgegeben. Nur gab es 1992 noch kein 0W40 fürchte ich...
    • ein 0W Öl da fließt das kalte Öl noch viel besser runter in die Wanne wie beim 10W Öl

      Ich würd da nix machen, einfach drin lassen und jährlich den Ölwechsel machen.

      Kurzstrecke ist auch erhöhte Motorbelastung und der Ölwechselintervall soll auf 5tkm reduziert werden.
      Jährlich zählt trotzdem.

      Hast Du das Diff Öl schon getauscht?
      Servo Öl
      Getriebeöl?
      Limo 300E LPG


      Projekte für 2022: Viele tolle Dinge
    • Ich würde auch bei 10W40 bleiben, habe selbst eine 190D und würde mir da keine Sorgen machen. Wenn es beruhigt und fürs Gewissen kann man ein Additiv verwenden mit Notlaufeigenschaften (MoS2). Nötig ist es aber nicht.

      Auch das 0W wird komplett in die Wanne laufen und wenn du keine Minusgrade in der Garage hast, sehe ich keinen Vorteil.

      Die Bevo wurde bereits mehrfach geändert und die aktuelle soll auch demnächst auslaufen, die OM601 sind sehr anspruchslos. Ausser irgendeinem Longlife Kram kann man theoretisch alles verwenden. Da du ja was gutes tun willst gehe ich davon aus das du die Finger davon lassen wirst.

      Nicht zu viele Gedanken machen!

      Grüße

      Alexander
    • Hab bei meinem Diesel tatsächlich einen Schalter im Innenraum wo der Motor einfach nur dreht ohne Anzuspringen. Gerade wenn der über den Winter gestanden hat finde ich das schon sinnig den einmal auf Öldruck orgeln zu lassen.
      Original wird die Pumpe mittels zweier Unterdruckschläuche am Zündschloss in die AUS-Position gebracht. Vielleicht kann man sich auch da was schönes basteln. Alternativ den Stopp-Hebel drücken beim Starten oder einfach nur bei Zündung aus den Anlasser mit Strom versorgen. Dafür gibt´s ja eine leicht zugängliche Steckverbindung im Motorraum (für Klemme 50).
      190E 2.3 Rauchsilber Metallic - 290.000km

      190D 2.0 Nelkengrün Metallic
    • MartinS wrote:

      Original wird die Pumpe mittels zweier Unterdruckschläuche am Zündschloss in die AUS-Position gebracht. Vielleicht kann man sich auch da was schönes basteln.
      Problem ist nur das dann ja kein Unterdruck anliegt wenn der Motor nicht läuft bzw. lange gestanden hat.
      Denke das wird nichts.

      MartinS wrote:

      Dafür gibt´s ja eine leicht zugängliche Steckverbindung im Motorraum (für Klemme 50).
      ja, das sollte einfach zu machen sein.
    • Was du auch machen kannst, ist zum 10w40 (15w40 wäre auch möglich) ein Additiv dazu kippen.
      Gibt da verschiedene von verschiedenen Herstellern, ich persönlich habe sehr gute Erfahrungen mit den Produkten von Mathy gemacht und mein Kollege, der dem RO 80 und alten Audis frönt, mit Wynns.

      Mathy.de

      vi.raptor.ebaydesc.com/ws/eBay…s=0&t=1643877545000&ver=0

      Hier kannst mal rein schmökern um dir einen Überblick zu verschaffen.
      Du findest auch auf YouTube Videos zu dem Thema, zb dieses hier :

      youtube.com/watch?v=Y0Zj25RzS-c

      Auch für Getriebe zu empfehlen, wenn sie schon etwas rau laufen, durch ein EMS rasseln , oder beim Schalten hakeln.

      Erstaunlich was für Ergebnisse möglich sind. :yo
      Greets Gunna :yo

      Mein Ruedi ist wie ein Käfer, seit 2011 läuft er schon bei mir, und er läuft und läuft und läuft....
    • Lokutus wrote:

      Mach da bloß kein 0W was auch immer rein, das kommt dir aus allen möglichen Ritzen wieder raus und der Motor klingt als würde er sterben, bleib beim 10W40.
      da gebe ich dir absolut recht.

      Lokutus wrote:

      oder dur drhst den Mortor von Hand einige Umdrehungen.
      Das würde leider nur wenig nutzen: Öl bekommst du so nicht an die Schmierstellen.

      Lass es mit dem Öl und nutze den Stopphebel
      Wenn unbedingt Additiv nimm Castol Magnatec 10W40