Kaltlaufregler demontieren

    • Kaltlaufregler demontieren

      Hallo.

      Da ich jetzt ein stolzer Oldtimer Fahrer bin, hab ich den Kaltlaufregler nach der
      ZKD Reparatur abmontieren lassen.
      Die grün markierten stellen sind dicht gemacht .
      Rot markierter Ventil sollte doch auch zu sein oder?

      Hatte sehr starke Leerlauf Probleme nach der Reparatur.
      Wenn ich an der Ampel angehalten hatte, oder beim abbiegen ging der Motor aus.
      LMM Poti habe ich ausgetauscht.
      Seitdem ist es besser geworden, schüttelt aber immer noch leicht,und ruckelt manchmal .





      Ausgetauscht habe ich:

      LMM Poti
      Lambdasonde
      Kühlwassertemperatursensor
      Luftansaugsensor
      Ansaugdichtung (Mengenteiler) Werkstatt ausgetauscht
      Zündverteilerkappe + Läufer
      Zündkerzen und ÜSR sind erst angekommen,muss ich noch tauschen

      Danke im voraus.
      Gruss,
      Murat
    • Was ich noch bemerkt habe, den Schlauch vom Druckregler (Leckleitung) wo zur Kurbelwellenentlüftung
      verbunden sollte,haben sie entweder vergessen,oder das Gummi verloren.
      Kann er dort Falschluft ziehen?

      Muss noch schauen wie ich es hinbekomme.
      Am Druckregler ist er dran, aber Richtung Kurbelwellenentlüftung fehlt die Verbindung.

      The post was edited 1 time, last by Murat01 ().

    • Der kleine Anschluss hinterm MT am LMM Gehäuse muss zu sein bei einem Schalter.
      Dort würde sonst das Automatikgetriebe sein Unterdruck beziehen.

      Wenn der kleine Anschluss an der Kurbelwellenentlüftung auch ähnlich zu ist, dann zieht er keine Falschluft,
      ist das kleine weiße Kunstoffschnäbi jedoch offen, dann bitte verschließen, oder eben den Drucksteller
      mit einem kleinen Stück PVC Schlauch dort anschließen..

      Desweiteren rate ich dir , alle Schläuche zu prüfen und im Zweifel zu ersetzen.
      Link haste ja schon. ;)
      Greets Gunna :yo

      Mein Ruedi ist wie ein Käfer, seit 2011 läuft er schon bei mir, und er läuft und läuft und läuft....

      Seit 03/2021 läuft die Ratte zuverlässig im reinen Winterbetrieb und wird dabei nicht geschont.
    • Kaltlaufregler demontieren

      Die Schläuche sind bestellt.
      Ansaugdichtung habe ich mit Handy fotografiert, sieht neu aus.

      Werkstatt sollte das doch wissen.
      Dann sagt er mir, er hat die Ansaugdichtung erneuert, angeblich rissig.
      Sonst keinerlei Falschluft sagt er.
      Ich solle den Leerlaufregler auch erneuern lassen. Daraufhin habe ich gesagt, lass mal gut sein Meister.
      Ich kümmere mich selber darum.

      Für die ZKD habe ich 1.500€ bezahlt.
      Am Schluss hätte ich auf Verdacht nochmal für die ganzen Teile über 500€ bezahlt.

      Danach werde ich mich auf das Tastverhältnis und Fehlerauslese widmen.
      Digitalmultimeter mit Hertz %, und ausblinker müsste morgen kommen.

      The post was edited 1 time, last by Murat01 ().

    • Wenn du nichts weiter vor hast ja, oder du wechselst den Wasserschlauch aus, oder du verbaust einen
      Schlauchverbinder im passenden Durchmesser.
      Falls es dich optisch stören sollte…



      Den aus Alu zb,
      Kannst aber auch welche aus Kunststoff nehmen,sind dann halt nicht so haltbar.

      ebay.de/itm/144684641436?itmme…D%3D%7Ctkp%3ABFBM2qv4_flj
      Greets Gunna :yo

      Mein Ruedi ist wie ein Käfer, seit 2011 läuft er schon bei mir, und er läuft und läuft und läuft....

      Seit 03/2021 läuft die Ratte zuverlässig im reinen Winterbetrieb und wird dabei nicht geschont.
    • Hallo nochmal.

      Heute habe ich die Schläuche von RPM Depot gewechselt.
      Sieht wieder aus wie vor dem KLR einbau.
      Hab kein Falschluft feststellen können.

      Jetzt habe ich auch bemerkt, das unterhalb vom EHS feucht ist.
      Riecht eindeutig nach Sprit.

      1. Kann dies die Ursache zu unruhigem Leerlauf sein?

      2. Soll ich erst die Dichtungen tauschen, oder gleich eine neue EHS bestellen?
      Images
      • IMG_20240608_192141.jpg

        2.13 MB, 3,024×4,032, viewed 12 times
      • IMG_20240608_192146.jpg

        2.35 MB, 3,024×4,032, viewed 9 times
      • IMG_20240608_192158.jpg

        2.33 MB, 3,024×4,032, viewed 8 times

      The post was edited 1 time, last by Murat01 ().

    • Im März hab ich auf Motointegrator noch eines für 288eus erstehen können . :whistling:
      Du brauchst ein 007.

      Das als Beispiel, leider sehr teuer , aber dann hast du alle Nummern um auf die Suche zu gehen.

      ebay.de/itm/202692849480?_trkp…1HZY422VE62NS05T165HAM69C



      Es muss aber die Einstellschraube des EHS noch auf die 6,8mm gestellt werden, erst dann läuft die Kiste wieder.
      Ggf muss dann trotzdem noch mal nachgestellt werden .

      Hab bei meinem Ruedi dann diese noch 2x bissi magerer gedreht, jetzt passt der Verbrauch von 8,5L wieder
      und somit ist es perfekt.

      Hier zum nachlesen


      w126-wiki.de/index.php?title=KE_Einstellungen_vornehmen
      Greets Gunna :yo

      Mein Ruedi ist wie ein Käfer, seit 2011 läuft er schon bei mir, und er läuft und läuft und läuft....

      Seit 03/2021 läuft die Ratte zuverlässig im reinen Winterbetrieb und wird dabei nicht geschont.
    • Kaltlaufregler demontieren

      Vielen Dank erstmal für die schnellen und hilfreiche Antworten.

      Bei Amazon hab ich es günstiger gefunden.

      Ist doch das gleiche wie bei ebay oder?

      amzn.eu/d/fIA7ofV

      Bevor ich mit Dichtungen versuche, werde ich gleich einen neuen bestellen.
      Hatte enormen Verbrauch gehabt die ganze Jahre.
      Um die 11 Liter.
      Poti ist auch erneuert, sollte hoffe ich dann noch ruhiger laufen.
    • Kaltlaufregler demontieren

      Gunna wrote:

      Im März hab ich auf Motointegrator noch eines für 288eus erstehen können . :whistling:
      Du brauchst ein 007.

      Das als Beispiel, leider sehr teuer , aber dann hast du alle Nummern um auf die Suche zu gehen.

      ebay.de/itm/202692849480?_trkp…1HZY422VE62NS05T165HAM69C



      Es muss aber die Einstellschraube des EHS noch auf die 6,8mm gestellt werden, erst dann läuft die Kiste wieder.
      Ggf muss dann trotzdem noch mal nachgestellt werden .

      Hab bei meinem Ruedi dann diese noch 2x bissi magerer gedreht, jetzt passt der Verbrauch von 8,5L wieder
      und somit ist es perfekt.

      Hier zum nachlesen


      w126-wiki.de/index.php?title=KE_Einstellungen_vornehmen


      Hallo Gunna.

      Habe heute den neuen EHS bekommen.
      Die Schraubentiefe hat bei mir 6.55 - 6.6 mm.

      Das wäre ja die magere Einstellung.
      Soll ich so lassen, oder erst mit der empfohlenen Tiefe von 6.8 einbauen?

      Viele Grüße,
      Murat
    • Stell auf 6,8 mm.

      Du kannst das ja mal so einbauen und den neuen Klängen lauschen. :ironie
      Es entsteht dadurch kein Schaden.

      Edit
      Bedenke, die 6,8 ist erst mal eine funktionierende Grundeinstellung, mit einer eventuellen Feineinstellung
      würde ich rechnen.
      Ich selbst habe im März an meinem Ruedi noch 2x ca. eine viertel Umdrehung magerer gestellt,
      bis der Spritverbrauch von 8,5L wieder passte.

      Welches Maß kannst du an deinem alten EHS ermitteln ?
      Das kann auch grob in die Richtung weisen, in der du etwa hin solltest.
      (Hoffentlich hast du eine exakte Schieblehre)

      Edit 2

      Vergiss nicht nach jeder Veränderung am EHS ist das Tastverhältnis zu überprüfen und ggf einzustellen.
      Greets Gunna :yo

      Mein Ruedi ist wie ein Käfer, seit 2011 läuft er schon bei mir, und er läuft und läuft und läuft....

      Seit 03/2021 läuft die Ratte zuverlässig im reinen Winterbetrieb und wird dabei nicht geschont.

      The post was edited 3 times, last by Gunna ().

    • Gibt es überhaupt ein Drehmomentschlüssel der 5NM noch kann ?

      Das Ding zerbricht dir nich, wenn du mit 10-15 NM daher kommst, dicht muss es sein.
      Musst es ggf eh ein paar mal abnehmen.
      Greets Gunna :yo

      Mein Ruedi ist wie ein Käfer, seit 2011 läuft er schon bei mir, und er läuft und läuft und läuft....

      Seit 03/2021 läuft die Ratte zuverlässig im reinen Winterbetrieb und wird dabei nicht geschont.